Pokaż wyniki od 1 do 4 z 4
  1. #1
    Użytkownik Embrion
    Dołączył
    09 2012
    Auto
    Alfa Romeo 147
    Postów
    19

    Domyślnie Alfa 147 1.9 jtdm navi antena- problem

    Witam, mam pewien problem z anteną. posiadam Alfę 147 z navi i telefonem. nie wiem czy to ma jakiś związek ale mam problem z obiorem stacji radiowych. Orientuje się ktoś w tym temacie, co mogę zobic, żeby to poprawić?

  2. #2
    Użytkownik Romeo Avatar sleyer3
    Dołączył
    05 2012
    Mieszka w
    Częstochowa
    Auto
    alfa romeo 147 1.9jtdm 150KM 2006r.
    Postów
    2,050

    Domyślnie

    Z tego co wiem to te radia nie są jakieś rewelacyjne pod względem odbioru stacji radiowych. Sam mam takie i jak tylko wyjadę za miasto to jest tragedia a i po mieście szału nie ma. Możesz podjechać do sklepu cb radia niech pomierzą ci czy antena jest ok może zaradzą jakiś wzmacniacz sygnału.

  3. #3
    Użytkownik Embrion
    Dołączył
    09 2012
    Auto
    Alfa Romeo 147
    Postów
    19

    Domyślnie

    ok, dzieki wielkie

  4. #4
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar Birel
    Dołączył
    01 2010
    Mieszka w
    Mielec
    Auto
    Alfa 147 FL 150KM
    Postów
    17

    Domyślnie

    Witam, jak mam connet nav+ i nie narzekam na braki zasięgu radia

Podobne wątki

  1. Problem z Navi Alfa 147
    Utworzone przez jamajczyk85 w dziale 147
    Odpowiedzi: 2
    Ostatni post / autor: 22-04-2013, 21:44
  2. Antena do navi a inne urządzenia
    Utworzone przez żuwik w dziale 166
    Odpowiedzi: 3
    Ostatni post / autor: 11-10-2010, 11:08

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory