Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 12
  1. #1
    Użytkownik Romeo
    Dołączył
    10 2007
    Mieszka w
    Wrocław
    Auto
    AR156 1,6TS 1999 r.
    Postów
    4,876

    Domyślnie Sprawdzenie czujnika położenia wałka rozrządu.

    Mam problem. Od kilku dni świeci mi się kontrolka silnika w 1,6 TS (błąd P0340). Podłączenie pod komputer wykazało niesprawność czujnika wałka rozrządu. Poprzednio też miałem ten sam problem, więc czujnik 3 tygodnie temu wymieniłem na nowy. Ponieważ jest mało prawdopodobne, aby nowy czujnik zepsuł się po tak krótkim czasie, proszę o poradę jak skontrolować przewody między kością czujnika, a ECU.
    Chciałbym też sprawdzić, czy ten nowy czujnik działa prawidłowo, ale nie mam diody LED. Może ktoś wie gdzie można taką diodę kupić ?

  2. #2
    Użytkownik Ogier
    Dołączył
    02 2007
    Mieszka w
    Lubasz
    Auto
    Alfa Romeo 156 1.6TS 1998r.
    Postów
    178

    Domyślnie

    Witam
    Sam mam taki problem.
    Diodę kupisz w sklepie z podzespołami elektronicznymi. We Wrocławiu nie powinieneś mieć problemu.
    Ja sprawdzałem czujnik omomierzem po wymontowaniu go z samochodu.
    Podczas pomiaru wkładałem nóż stalowy między magnes czujnika a sam czujnik halla. Sprawdzałem rezystancję między przewodem pomiarowym a masą. Czujnik na stole działa. Czujnik zasilałem z zasilacza wymontowanego z komputera PC.
    Ty bez demontażu powinieneś obracać wałem korbowym kluczem przy przekręconym kluczyku w stacyjce w pozycji - zapalone wskaźniki przed odpaleniem silnika - wtedy czujnik już jest zasilany z komputera.
    Przewód pomiarowy czujnika położenia wałka rozrządu należy wypiąć z kostki.
    Przy czujniku podłączonym do sterownika komputera (chodzi o sam przewód pomiarowy)- pomiar będzie niepoprawny. Czujnik Halla wymaga zasilania. Sprawdź napięcie zasilania czujnika - w moim aucie z Motronic 2.10.4 - napięcie zasilania to 5V.
    Ty możesz mieć wymagane np. 12V.

    Jak już pisałem - nadal mam problem. Pomimo sprawnego czujnika - cały czas komputer pokazuje błąd czujnika. Nie znalazłem miejsca ewentualnego zakłócenia.
    Sprawdzałem rezystancję przewodów między komputerem i czujnikiem - wszystko wydaje się OK - a komputer wyświetla błąd.

    Błąd tego czujnika komputer pokazuje również w przypadku np przestawionego rozrządu. (np o jeden ząbek) Jeżeli nie jesteś tego pewien - to lepiej sprawdzić - co najmniej stan paska rozrządu oraz położenie i stan napinacza. I jeżeli możesz - to prawidłowe ustawienie rozrządu z blokadami.

    Jeżeli znajdziesz przyczynę - napisz o tym - może mi się uda w końcu pozbyć tego problemu.
    wal_kon

  3. #3
    Zloty Romeo Avatar piotriix
    Dołączył
    10 2005
    Mieszka w
    PL
    Auto
    Alfa psuje się w dniu zakupu i ten stan trwa aż do dnia sprzedaży.
    Postów
    4,202

    Domyślnie

    ostroznie z tymi miernikami mozna uszkodzic czujnik.najlepiej sprawdzic to oscyloskopem.sprawdz na piechote kable moze gdzies przytarte sa.mozesz rowniez sprawdzic ich opornosc.musisz wypiac kostke z ecu i zrobic pomiar od kostki ecu do kostki w czujniku/odepnij akumulator/

  4. #4
    Użytkownik Romeo Avatar bubu321
    Dołączył
    09 2007
    Mieszka w
    Wrocław
    Auto
    G 1.4 MA 170CV ECU Nexus 8GMF
    Postów
    5,913

    Domyślnie

    Dlaczego nie można sprawdzić czujnika halla omomierzem ?

    a dlatego że omomierz zasilany jest baterią 9V a czujnik zasilany jest napieciem 5V.
    Czujnik daje na wyjściu napięcie od 0 do 4,5 V o obciążalności 5 mA dlatego można bezpośrednio podłaczyć do wyjścia diodę LED,
    na giełdzie ul . Robotnicza cena około 0.50 zł niebieska.

    Ja stawiam jednak na ECU, sterownik wtrysku abym nie miał racji,
    poniewaz w takim przypadku jest mały kłopot.
    Aby zainstalować np. sterownik z alegro dla sprawdzenia należy wcześniej wyzerować sterownik i zainstalować.
    Pamiętać nalezy o spawdzeniu oznaczeń na sterowniku powinno być coś w tym rodzaju: 0 261 204 731 oraz np. G 0.18 i taki sam sterownik należy szukac na alegro.
    To juz drugi przypadek na forum z takim samym problemem.

  5. #5
    Użytkownik Romeo
    Dołączył
    10 2007
    Mieszka w
    Wrocław
    Auto
    AR156 1,6TS 1999 r.
    Postów
    4,876

    Domyślnie

    Dziękuję wszystkim za cenne uwagi - to duża pomoc. Myślę, że z diodą nie będzie problemu, nie wiem tylko, czy wszystkie są takie same, czy też różnią się np. napięciami zasilania. Napięcie zasilania czujnika już mierzyłem, jest 5V, tj. tyle ile powinno być dla wtrysku M 1.5.5. Przestawienie paska wykluczam, bo to sprawdziłem. Widzę, że zdania są podzielone co do wypinania przewodów. Wyczytałem w AUTODACIE, że diodę należy wpiąć między przewody nr 2 i 3, tj. biały i niebieski, ale bez wypinania wtyczki i zakęcić rozrusznikiem - przy sprawnym czujniku dioda powinna migać.
    Faktycznie nie można wykluczyć awarii ECU, tym bardziej, że kontrolka silnika zapala się najczęściej po przejechaniu 2-3 km, więc może jak się nagrzeje to pada.
    Może ktoś pamięta który pin na kości dochodzącej do ECU jest połączony z tym czujnikiem, to łatwiej byłoby mi sprawdzić ciągłość przewodów omomierzem.

  6. #6
    Użytkownik Ogier
    Dołączył
    02 2007
    Mieszka w
    Lubasz
    Auto
    Alfa Romeo 156 1.6TS 1998r.
    Postów
    178

    Domyślnie

    Witam
    Cytat Napisał bubu321
    Dlaczego nie można sprawdzić czujnika halla omomierzem ?

    a dlatego że omomierz zasilany jest baterią 9V a czujnik zasilany jest napieciem 5V.
    Czujnik daje na wyjściu napięcie od 0 do 4,5 V o obciążalności 5 mA.
    Zanim zacząłem pomiary omomierzem - sprawdziłem możliwe obciążenie dla czujnika Halla - tj obecnie produkowanych zamienników. Wszystkie mają obciążalność do 20mA. (np czujnik 2AV firmy Honeywell).
    Właśnie dlatego czujnik ten działał dalej po sprawdzeniu omomierzem.
    Oczywiście dużo bezpieczniejsze - sprawdzić za pomocą diody.
    Pozdrawiam i życzę powodzenia w naprawie.
    wal_kon

  7. #7
    Użytkownik Romeo Avatar bubu321
    Dołączył
    09 2007
    Mieszka w
    Wrocław
    Auto
    G 1.4 MA 170CV ECU Nexus 8GMF
    Postów
    5,913

    Domyślnie

    rozpiska ecu , ale nie do końca wiarygodna, ponieważ dokumentacja z której są zrzuty coś kreci, nie ma u niej M.1.5.5 dla silnika 1.6 TS 1999.



    -->

  8. #8
    Użytkownik Romeo
    Dołączył
    10 2007
    Mieszka w
    Wrocław
    Auto
    AR156 1,6TS 1999 r.
    Postów
    4,876

    Domyślnie

    Dzięki bubu321, ale jedna prośba - nie mogę odczytać na Twoim schemaci numeru pinu w ECU, do którego idzie przewód nr 3 z czujnika. Natomiast faktycznie schemat ten może być od innej wersji silnika, bo w AUTODACIE jest, że dla mojej alfy do pinu nr 23 w ECU dochodzi biały przewód nr 2 z czujnika, brązowy nr 1 to masa, a niebieski nr 3 idzie na silnik krokowy.

  9. #9
    Użytkownik Romeo Avatar bubu321
    Dołączył
    09 2007
    Mieszka w
    Wrocław
    Auto
    G 1.4 MA 170CV ECU Nexus 8GMF
    Postów
    5,913

    Domyślnie

    Jest to pin 29, idzie takze na silnik krokowy.
    Schemat jest dobry dla M1.5.5 u mnie jest tak samo.

  10. #10
    Użytkownik Romeo
    Dołączył
    10 2007
    Mieszka w
    Wrocław
    Auto
    AR156 1,6TS 1999 r.
    Postów
    4,876

    Domyślnie

    Zgadza się - w AUTODACIE też niebieski nr 3 z czujnika idzie na niebieski nr 3 silnika krokowego, który następnie idzie do pinu nr 29 ECU. Wygląda na to, że mamy dobre schematy. Nie mogę tylko rozszyfrowsć, czy chodzi o kość "A" ,czy "B" ECU, bo w AUTODACIE całe ECU jest oznaczone literą "A", chociaż czujnik i silnik krokowy mają symbole odpowiednio B-132 i B-147.

Podobne wątki

  1. Wymiana czujnika położenia wałka rozrządu
    Utworzone przez tomek.rynkar w dziale 156
    Odpowiedzi: 12
    Ostatni post / autor: 11-10-2015, 09:59
  2. Czujnik położenia wałka rozrządu 156 2.5 V6 z kąd? ;(
    Utworzone przez magik1802 w dziale 156
    Odpowiedzi: 21
    Ostatni post / autor: 25-07-2013, 17:20
  3. [146] czujnik położenia wałka rozrządu
    Utworzone przez hugolo w dziale 145/146/155
    Odpowiedzi: 2
    Ostatni post / autor: 08-11-2012, 09:52
  4. 147 2.0 , 2003 ,bład czujnika położenia wałka rozrządu
    Utworzone przez wrocek66 w dziale 147
    Odpowiedzi: 0
    Ostatni post / autor: 29-03-2012, 17:35
  5. Odpowiedzi: 6
    Ostatni post / autor: 14-10-2011, 20:18

jak sprawdzic czujnik polozenia walka

czujnik położenia wałka rozrządu objawy opel vectra c

corsa b czujnik położenia wału po wymianie nadal błąd

jak sprawdzic czujnik polozenia walka rozrzadu

czujnik położenia wałka rozrządu objawy opel vectra c cena

czujnik walka rozrzadu jak sprawdzic

b

czujnik po

czujnik halla omomierz

czujnik wałka rozrządu lagunavectra c bład czujnika połozenia walka rozrzaduczujnik walka rozrzadu opel vb zasada dzialaniavectra b jakie obiawy uszkodzonego czujnika walka rozrzaduczujnik położenia wałka rozrządu opel vectra c cenyczujnik wałka rozrządu zasada dzialaniacarisma czujnik walkaCZUJNIK POLOZENIA A WAŁKA ROZRZĄDU CORSA Cczy pomiar multimetrem może uszkodzić czujnik halajak wymienic czujnik walka rozrzadu golfczujnik położenia wałka rozrządu opel vectra dczujnik polozeniaia wałuczujnik położenia wału carisma 1.6 objawyczujnik położenia wału objawy carisma 1.6podlaczenie diody do sprawdzenia czujnika walka rozrzadusprawdzenie czujnika położenia wałka rozrządu alfa romeoczujnik halla laguna 2 zasilanieczujnik opel pomiarsprawdzenie czujnika halla miernikiemjak sprawdzic czujnik hallarezystancja czujnika hallajak zmierzyc czujnik walka rozrzadujak sprawdzic czujnik walka rozrzadusprawdzanie czujnika polozenia walka rozrzadujak sprawdzic prawidlowe dzialanie czujnika hallagdzie się znajduje czujnik położenia wału laguna 1czujnik halla opornośćbrak komunikacji z czujnikiem wałka rozrząduczujnik połozenia wałka rozrrządugdzie jest czujnik położenia wału lagunaczujnik położenia wałka rozrządu strona 1problem z czujnikiem polozenia walu korbowego vectra b 1.6czujnik wałka rozrządu objawy vw golf ivczujnik połozenia wałka rozrządu wtyczka czujnika wałka rozrządu vectra bjak poznac ze zle działa rożżąd w oplu vektra bpołożenie czujnika wałka rozrządugdzie jest czujnik walka rozrzadu golfczujnik polozenia walka rozrzadu vectra b objawy awariiPusta stronaabout:blankkabel do czujnika polożenia wałó opel vectra 1.6

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory portal kierowców i fanów motoryzacji