Pokaż wyniki od 1 do 3 z 3
  1. #1
    Użytkownik Dwusuwowiec
    Dołączył
    01 2010
    Mieszka w
    Polska
    Auto
    Alfa Romeo 156 2.4 JTD 175 KM 2004
    Postów
    108

    Domyślnie Fabryczne radio Alpine 932

    Witam
    Nie działa mi podświetlanie przycisku 2 i 3. Czy da się to łatwo naprawić? Przyciski można wyjąć bez rozbierania radia? Nie chciałbym czegoś popsuć.

  2. #2
    Użytkownik Romeo Avatar szerszeń
    Dołączył
    10 2007
    Mieszka w
    Gdańsk
    Auto
    Fokoserati | 407 coupe | Quattroporte
    Postów
    2,606

    Domyślnie

    Jak możesz wymontować, to zerknij, co służy za podświetlenie. Jeżeli dioda (a tak chyba jest) to wystarczy wylutować i wlutować nową.
    Było: 166 2.4JTD x5, 166 2.0TS x3, 166 3.0 V6 x2, 166 3.0 V6 Sportronic x2, 166 2.5 V6, 156 2.4JTD x3, 156 2.4JTD SW, 156 2.5 V6 x2, 156 1.9JTD, Kappa Coupe 2.0T

  3. #3
    Użytkownik Romeo Avatar Jony88
    Dołączył
    08 2010
    Mieszka w
    Hucisko-Leżajsk /Dungannon
    Auto
    Alfa Romeo 159 1.9 16V '07 190km/425NM'& GT 1.9 16V '07& 156 2.5 V6 '98
    Postów
    3,547

    Domyślnie

    Cytat Napisał szerszeń Zobacz post
    Jak możesz wymontować, to zerknij, co służy za podświetlenie. Jeżeli dioda (a tak chyba jest) to wystarczy wylutować i wlutować nową.
    Na 100% dioda padła bo robiłem już kiedyś coś takiego tyle,że przy Panasonicu

Podobne wątki

  1. Radio Alpine ida-x300
    Utworzone przez morsio w dziale Car Audio
    Odpowiedzi: 11
    Ostatni post / autor: 20-07-2011, 04:09

alfa 156 radio alpine 932

radio alpine z lat 90

alpine do alfy 156

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory