Pokaż wyniki od 1 do 8 z 8
  1. #1
    Użytkownik Romeo Avatar khazar
    Dołączył
    10 2015
    Mieszka w
    Warszawa, Kabaty
    Auto
    159 SW 1.9 JTDm 8V
    Postów
    515

    Domyślnie Problem z wymianą radia w 159

    Wymieniam fabrycznie radio na Pioneer DA120, fabryczne radio ma kostki ISO, radio Pioneera ma w zestawie adapter, z jednej strony wtyk do radia, z drugiej strony kostki ISO. Podłączyłem je, ale radio nie działa, nawet przy uruchomionym silniku. Czy to możliwe aby coś źle połączyć? Przecież kostek ISO nie da się wpiąć inaczej. Czy o czymś nie pomyślałem? Nie trzeba zamienić jakiegoś kabelka czy coś takiego? Mam również dedykowany adapter do sterowania z kierownicy, ale ten temat na razie odpuszczam, skoro radio nie działa nawet na oryginalnych kablach z kompletu.

  2. #2
    Użytkownik Pirat drogowy Avatar maxwell
    Dołączył
    05 2016
    Mieszka w
    Busko Zdrój
    Auto
    AR 147 JTDm 16V '08r.
    Postów
    297

    Domyślnie

    Myslę że wystarczy podać stały plus tam, gdzie ma być po kluczyku, tylko wtedy radio nie będzie się wyłączało wraz ze zgaszeniem silnika. Najlepiej zamontować od razu adapter i wtedy będzie te sterowanie plusem po kluczyku będzie wyciągnięte z CAN na kostkę ISO.

  3. #3
    Użytkownik Romeo Avatar khazar
    Dołączył
    10 2015
    Mieszka w
    Warszawa, Kabaty
    Auto
    159 SW 1.9 JTDm 8V
    Postów
    515

    Domyślnie

    Radio póki co w ogóle nie działa, nawet przy włączonym silniku.

  4. #4
    Użytkownik Pirat drogowy Avatar maxwell
    Dołączył
    05 2016
    Mieszka w
    Busko Zdrój
    Auto
    AR 147 JTDm 16V '08r.
    Postów
    297

    Domyślnie

    Bo na 99% źle podłączyłeś kostkę ISO. Pokaż zdjęcie, szczególnie chodzi o żółte i czerwone przewody.

  5. #5
    Użytkownik Romeo Avatar slavol
    Dołączył
    06 2008
    Mieszka w
    Chodzież
    Auto
    GT 3.2 V6 04r
    Postów
    1,987

    Domyślnie

    Niestety w branży caraudio luźno podchodzi się do standardu kostki iso. Mam pionka i kabelki musiałem sobie poprzekładać. Przejrzyj kabelki kolorami i dojdziesz które "wiszą w powietrzu" są tylko cztery.
    GT 3.2 V6

  6. #6
    Użytkownik Romeo Avatar khazar
    Dołączył
    10 2015
    Mieszka w
    Warszawa, Kabaty
    Auto
    159 SW 1.9 JTDm 8V
    Postów
    515

    Domyślnie

    No właśnie ja nic z tymi kabelkami nie zrobiłem, były w kostce ISO oryginalnie w samochodzie i taką kostkę bez przerabiania podpiąłem do oryginalnej przejściówki Pioneera, która była z radiem. Myślałem naiwne, że wszystko będzie dobrze. Ok, w takim razie będę ściągał z internetu schemat kostki ISO i ewentualnie poprzekładam z przejściówki Pioneera. Mam nadzieje, że chociaż kolory kabli będą się zgadzały. Z tego adaptera Pioneera, wisi luzem kilka kabli do przylutowania, jakieś "amp remote" niebieski i 2-3 inne, ale rozumiem, że to kable np. do wzmaka? Czyli nieobowiązkowe? Wieczorem postaram się powalczyć z tym sam, jeżeli do niczego nie dojdę wrzucę zdjęcia kostki ISO z auta i tych adapterów/przejściówek, które mam.

    Tak wyglada kostka przy adapterze Pioneera. Zakładam, że skoro oryginalne radio grało, to kostka po stronie samochodu powinna również być dobrze zrobiona. Wydaje się wszystko ok. Gdzie więc szukać problemu?
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_20170718_184711.jpg
Wyświetleń:	0
Rozmiar:	31.1 KB
ID:	231817
    Ostatnio edytowane przez khazar ; 18-07-2017 o 17:59

  7. #7
    Użytkownik Romeo Avatar khazar
    Dołączył
    10 2015
    Mieszka w
    Warszawa, Kabaty
    Auto
    159 SW 1.9 JTDm 8V
    Postów
    515

    Domyślnie

    Całość połączenia wraz z adapterami jest skomplikowana, zrobiłem więc zdjęcie i podpisałem co jest co.
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	schemat.jpg
Wyświetleń:	0
Rozmiar:	102.8 KB
ID:	231820

    adapter sterowania z kierownicy taki:
    http://www.connects2.co.uk/Product/P...tem/CTSAR002.2

    Podłączałem radio zarówno z adapterem sterowania z kierownicy jak i bez.
    Ostatnio edytowane przez khazar ; 18-07-2017 o 18:34

  8. #8
    Użytkownik Romeo Avatar slavol
    Dołączył
    06 2008
    Mieszka w
    Chodzież
    Auto
    GT 3.2 V6 04r
    Postów
    1,987

    Domyślnie

    Najważniejsze to żółty, czerwony i czarny. Pozostałe to pomarańczowy i niebieski.
    żółty i czerwony to zasilanie, jeden po kluczyku drugi stały do podtrzymania pamięci (często są zamieniane)
    czarny to masa, pomarańcz to podświetlenie przycisków, świecą jak deska jest podświetlona (praktycznie nie potrzebny)
    niebieski to remote do wzmacniacza lub zasilanie wzmacniacza antenowego.
    Prześledź drogę tych kabli od iso pioonera do iso samochody (czy się zgadzają, jak nie to poprzekładaj) i musi zadziałać. Jak nie będzie pamiętał ustawień lub nie włączał/wyłączał po kluczu to zamień czerwony/żółty.
    Musi działać.
    GT 3.2 V6

Podobne wątki

  1. Problem z wymianą przewodu klimatyzacji
    Utworzone przez uldyn w dziale 166
    Odpowiedzi: 12
    Ostatni post / autor: 11-09-2015, 09:26
  2. Problem z wymianą żarówki postojowej Alfa GT
    Utworzone przez Bartekk287 w dziale GT
    Odpowiedzi: 13
    Ostatni post / autor: 22-01-2014, 12:45
  3. Problem z wymianą żarówek
    Utworzone przez paweldante w dziale 147
    Odpowiedzi: 6
    Ostatni post / autor: 25-02-2012, 19:44
  4. napinacz mimośrodowy paska - problem z wymianą
    Utworzone przez wiertlo w dziale 156
    Odpowiedzi: 9
    Ostatni post / autor: 11-10-2010, 21:01
  5. [75] Problem z wymianą łącznika elastycznego wału.
    Utworzone przez Falcon w dziale Transaxle
    Odpowiedzi: 5
    Ostatni post / autor: 13-09-2008, 16:44

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory