Strona 1 z 5 12345 OstatniOstatni
Pokaż wyniki od 1 do 10 z 42
  1. #1
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Mieszka w
    Bielsko-Biała
    Auto
    Giulia Veloce 2.0T Q4 i Giulietta 1.4TB
    Postów
    5,400

    Domyślnie Ogrzewanie tylnej szyby nie działa

    Pisałem w innym wątku tasiemcu o usterkach, ale tam to się zgubi, zakładam odobny wątek, będzie łatwo wygooglować.

    Dwa dni temu przestało mi działać ogrzewanie tylnej szyby (i chyba też lusterek i dysz spryskiwaczy), mimo że kontrolka na przycisku świeciła OK. ASO grzebało, narozbierało się paneli, sprawdzili przejścia instalacji, błędy itp. Już zamówili nowy body computer, a przyczyna jest raczej inna - powiedzmy nienaładowany akumulator. Ostatnio jeździłem mniej i na krótkie odcinki, do tego włączałem ogrzewania kierownicy/foteli/szyb itp. Akumulator na wyłączonej stacyjce pokazywał 12.14V (S&S to już mi się od kilku tygodni ani razu nie włączył). No niby nie jest to żadna tragedia, ale widać IBS dał znać Body Compowi że słaby aku i BC zdecydował odłączyć mniej ważne obwody (bez powiadomienia komunikateml; też to zrobili bez sensu)
    Po podładowaniu akumulatora wszystko działa.
    Alfy wiadomo nie lubią słabego aku (wiem po 2x 159 i Giulietcie), ale tu trochę przesadzili.
    Jest jeszcze pytanie czy wszystko jest tip-top z alternatorem ewentualnie z układem IBS - na alfaowner było kilka aut w których przestało działać ogrzewanie tylnej szyby, i ASO załatwiały temat wymianą właśnie tej kostki IBS (czasem i aku) i wszystko wracało do normy - u jednego uzytkownika tylko ASO podładowało AKU ale u innego nie zadziałało o ile pamietam dobrze wątek.
    W serwisie mi też powiedzieli że wariujący IBS może powodować że nie będzie odpowiedniego ładowania, bo on pośrednio steruje alternatorem.

    Obecnie chcę ASO przekonać żeby póki co nie wymieniać BC, a IBS, ewentualnie akumulator, a potem diagnozować ewentualnie ładowanie. Zaraz sobie kupię na alledrogo jakiś voltomierz do zapalniczki, tak żebym łatwo mógł zerknąć czy napięcie ładowania jest OK.

    Napiszę jeszcze tu jak coś nowego wyjdzie.

    PS. Tu linki do wątków na alfaowner:
    https://www.alfaowner.com/Forum/alfa...-window-1.html
    i
    http://https://www.alfaowner.com/For...-demister.html

  2. #2
    Użytkownik Rowerzysta
    Dołączył
    02 2018
    Auto
    Alfa Romeo Stelvio
    Postów
    327

    Domyślnie

    Cytat Napisał epsonix Zobacz post
    Pisałem w innym wątku tasiemcu o usterkach, ale tam to się zgubi, zakładam odobny wątek, będzie łatwo wygooglować.

    Dwa dni temu przestało mi działać ogrzewanie tylnej szyby (i chyba też lusterek i dysz spryskiwaczy), mimo że kontrolka na przycisku świeciła OK. ASO grzebało, narozbierało się paneli, sprawdzili przejścia instalacji, błędy itp. Już zamówili nowy body computer, a przyczyna jest raczej inna - powiedzmy nienaładowany akumulator. Ostatnio jeździłem mniej i na krótkie odcinki, do tego włączałem ogrzewania kierownicy/foteli/szyb itp. Akumulator na wyłączonej stacyjce pokazywał 12.14V (S&S to już mi się od kilku tygodni ani razu nie włączył). No niby nie jest to żadna tragedia, ale widać IBS dał znać Body Compowi że słaby aku i BC zdecydował odłączyć mniej ważne obwody (bez powiadomienia komunikateml; też to zrobili bez sensu)
    Po podładowaniu akumulatora wszystko działa.
    Alfy wiadomo nie lubią słabego aku (wiem po 2x 159 i Giulietcie), ale tu trochę przesadzili.
    Jest jeszcze pytanie czy wszystko jest tip-top z alternatorem ewentualnie z układem IBS - na alfaowner było kilka aut w których przestało działać ogrzewanie tylnej szyby, i ASO załatwiały temat wymianą właśnie tej kostki IBS (czasem i aku) i wszystko wracało do normy - u jednego uzytkownika tylko ASO podładowało AKU ale u innego nie zadziałało o ile pamietam dobrze wątek.
    W serwisie mi też powiedzieli że wariujący IBS może powodować że nie będzie odpowiedniego ładowania, bo on pośrednio steruje alternatorem.

    Obecnie chcę ASO przekonać żeby póki co nie wymieniać BC, a IBS, ewentualnie akumulator, a potem diagnozować ewentualnie ładowanie. Zaraz sobie kupię na alledrogo jakiś voltomierz do zapalniczki, tak żebym łatwo mógł zerknąć czy napięcie ładowania jest OK.

    Napiszę jeszcze tu jak coś nowego wyjdzie.

    PS. Tu linki do wątków na alfaowner:
    https://www.alfaowner.com/Forum/alfa...-window-1.html
    i
    http://https://www.alfaowner.com/For...-demister.html
    To faktycznie słabo. Ogólnie ten system informacyjny alfy i możliwość i regulacji za na poziomie minimum.. Ale takie coś to przynajmniej powinna być kontrolka serwis z możliwością odczytania bledu w serwisie..

    Wysłane z mojego SM-N950F przy użyciu Tapatalka

  3. #3
    Użytkownik Rowerzysta
    Dołączył
    10 2018
    Auto
    brak
    Postów
    310

    Domyślnie

    Ogólnie to jest słabe, że w nowym aucie za ponad 200000 zł nie doładowuje się akumulator na krótkich dystansach. To może mogli napisać w opisie auta, że nadaje się do jazd tylko powyżej 10 km, bo inaczej nie gwarantują prawidłowego działania wszystkich układów auta? Śmiechu warte.

    Miałem przez ponad 8 lat Citroena C4 1.6 lpg. Jeździłem gdzie chciałem i ile chciałem oraz jak chciałem. Nie zastanawiałem się czy trasy krótkie czy długie. Auto przez te lata przejechało prawie 200000 km i pierwszy raz aku było do wymiany po ponad 7 latach od wyjazdu z fabryki. Alternator padł po 10 latach. Wszystkie podzespoły zawsze działały jak miały działać po wyjeździe z fabryki. Jak czytam takie historie w nowych autach to mi ręce opadają. I żeby nie było. Miesiąc temu kupiłem nową Giuliettę Sport i jestem absolutnie zachwycony autem i jazdą nim. To w ogóle inna bajka w stosunku do C4. Jednak takie opowieści jak wyżej mnie po prostu rozwalają.

  4. #4
    Użytkownik Maniak resoraków Avatar prezes-tk
    Dołączył
    11 2008
    Mieszka w
    Siemianice/Słupsk
    Auto
    Były: 2 x AR 166 2,4 20v, AR 156 1,9 JTD, AR 159 SW 2,4 20v, jest: Giulia 2.0T
    Postów
    624

    Domyślnie

    Pamiętaj, że na forum większość wpisów krytycznych pochodzi od tych, którym się coś popsuło. Zadowoleni piszą mniej. Ja od lutego br. jeżdżę Giulią i nie zauważyłem żadnych objawów niedoładowania baterii. SS działa po niecałym kilometrze jazdy, odpala zawsze. Nie zauważyłem również wielu innych usterek znanych na tym forum.

  5. #5
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Mieszka w
    Bielsko-Biała
    Auto
    Giulia Veloce 2.0T Q4 i Giulietta 1.4TB
    Postów
    5,400

    Domyślnie

    Dodam update. Podładowałem 6 dni temu na max. ogrzewnie od razu ruszyło, S&S dopiero po 2 dniach (IBS potrzebuje czasu żeby ocenić aku na mocno naładowany?). Od tego czasu jest wszystko tip-top. Dowiedziałem się z forum.clubalfa.it, że w Giuliach/Stelvio alternator jest "inteligenty" (pewnie znając życie ćwierć-) w wielu sytuacjach nie ładuje na max - podobno na max tylko przy hamowaniu, w innych mniej żeby oszczędzać paliwo i ciut polepszać osiągi (ciekawe jakie to ma znaczenia dla silników 200HP i więcej). To moze być kolejna przyczyna że jest gorzej z ładowaniem niż w autach bez "inteligentnego alternatora".

    Wycofałem się póki co z jakichkolwiek napraw proponowanych przez ASO - myślę że nie przyniosą żadnego skutku a tylko wsadzą swoje łapy w kolejne miejsca i pewnie coś popsują przy okazji (chcieli wymieniać Body Compa a może i IBS i akumulator).

  6. #6
    Użytkownik Świeżak
    Dołączył
    06 2018
    Auto
    Stelvio 2.0/200KM
    Postów
    216

    Domyślnie

    Cytat Napisał XJ6 Zobacz post
    Ogólnie to jest słabe, że w nowym aucie za ponad 200000 zł nie doładowuje się akumulator na krótkich dystansach.....
    Niespodzianka - od zawsze tak jest. W samochodzie za 40kPLN też się nie doładuje, a i w takim za melona też. Jest coś takiego jak bilans energetyczny - nie pobierzesz paruset amperów na uruchomienie samochodu, ruszając z ogrzewaniem szyby, radiem, wentylacją itp - i nie zrekompensujesz tego akumulatorowi na 3-ch kilometrach. Chyba, że zamiast accu do tej cytryny włożyli Ci perpetuum mobile

  7. #7
    Użytkownik Znawca
    Dołączył
    02 2014
    Mieszka w
    RZ
    Auto
    Gulietta 2017 SUPER
    Postów
    1,604

    Domyślnie

    Cytat Napisał epsonix Zobacz post
    Dodam update. Podładowałem 6 dni temu na max. ogrzewnie od razu ruszyło, S&S dopiero po 2 dniach (IBS potrzebuje czasu żeby ocenić aku na mocno naładowany?). Od tego czasu jest wszystko tip-top. Dowiedziałem się z forum.clubalfa.it, że w Giuliach/Stelvio alternator jest "inteligenty" (pewnie znając życie ćwierć-) w wielu sytuacjach nie ładuje na max - podobno na max tylko przy hamowaniu, w innych mniej żeby oszczędzać paliwo i ciut polepszać osiągi (ciekawe jakie to ma znaczenia dla silników 200HP i więcej). To moze być kolejna przyczyna że jest gorzej z ładowaniem niż w autach bez "inteligentnego alternatora".

    Wycofałem się póki co z jakichkolwiek napraw proponowanych przez ASO - myślę że nie przyniosą żadnego skutku a tylko wsadzą swoje łapy w kolejne miejsca i pewnie coś popsują przy okazji (chcieli wymieniać Body Compa a może i IBS i akumulator).
    to prawda Giulia nie jest pierwsza z tym systemem- mam Uconnect Live 6.5 w Giulietcie i aplikację Alfa Performance- tam możesz sobie śledzić ładowanie aku w czasie rzeczywistym- przy przyspieszaniu jest między 13,8 a 14,1V przy hamowaniu silnikiem skacze nawet do 15V

  8. #8
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Mieszka w
    Bielsko-Biała
    Auto
    Giulia Veloce 2.0T Q4 i Giulietta 1.4TB
    Postów
    5,400

    Domyślnie

    te paręset A to jest ledwie przez powiedzmy 2 sek, powiedzmy coś rzędu 0.1Ah. To co zużywa to są inne rzeczy. Nawet głupi alarm pobiera coś w stylu 30mA ale cały czas, a to juz 0.72Ah na dobę.

    Wiadomo o bilansie, ale można było zrobić np komunikat : niedoładowany akumulator, zostanie odłączone ogrzewanie tylnej szyby. podładuj akumulator.

    Przecież to wykryli w IBS, przekazali do BCM, on wyłaczył ogrzewanie - mógł wywalić komunikat dla kierowcy. Przez to że nie zrobił tego (bo włosi jede rzeczy wywalają na ekranie jak np brudna szyba przed kamerą od FCW) a o inne nie zadbali (coś jak w 159 xenon się "spalił" to nie było komunikatu na desce, ale pozycyjna to był). Zawsze jakieś niedoróbki softu.

    Ta niedoróbka kosztowała mnie OK 6h straconego czasu, kilka godzin stracili w ASO na diagnozowanie, a że są niedouczeni o modelu to nie wiedzieli o co chodzi i chcieli mi wymieniać Body Computer na nowy. zapłacił by za to FCA. A to ciągle przez głupi brak komunikatu czy choćby jasnego błędu w komputerze.

    Inna sprawa że bilans ładowania może trzeba był ozmienić stosując np 20% mocniejszy alternator, albo coś pokombinować lepiej z algorytmem ładowania tego "inteligentnego alternatora" żeby mozę i zmniejszał obciążenie silnika jak aku jest >90% naładowania, ale poniżej po prostu ładował ile się da zanim nie osiągnie tych 90% (kosztem czego 0.01L/100km czy 0.1HP średnio?).

  9. #9
    Użytkownik Znawca
    Dołączył
    02 2017
    Mieszka w
    Warszawa
    Auto
    Giulia Veloce, Giulietta 1.4
    Postów
    1,403

    Domyślnie

    Cytat Napisał prezes-tk Zobacz post
    Zadowoleni piszą mniej.
    Kolega Garraty nadrabia za wszystkich

    Cytat Napisał epsonix Zobacz post
    ) w wielu sytuacjach nie ładuje na max - podobno na max tylko przy hamowaniu, w innych mniej żeby oszczędzać paliwo
    Lol to oszczędność jest taka, że klient jeździ po serwisach i pali benzynę bo nie wie co się dzieje z jego akumulatorem Tam drukują tony raportów na papierze i testują godzinami.


    Cytat Napisał Dareek Zobacz post
    mam Uconnect Live 6.5 w Giulietcie i aplikację Alfa Performance
    ha ha ha bardzo śmieszne. My nie mamy ... bo nie. Bawiłem się tym w kilku Giuliettach i byłem przekonany że to skopiują do Giulii a tu zonk.

    Cytat Napisał epsonix Zobacz post
    Wiadomo o bilansie, ale można było zrobić np komunikat : niedoładowany akumulator, zostanie odłączone ogrzewanie tylnej szyby. podładuj akumulator.
    Dokładnie to by wystarczyło. Inne marki to mają. Wiadomo, że z toną elektroniki potrzeba tony energii. Jak się rzadko jeździ albo na krótkich odcinkach z ogrzewaną szybą, kierownicą, fotelami itp to bilans wyjdzie ujemny. Trzeba tylko poinformować użytkownika na tym pięknym dużym ekranie i nikt by nie czepiał i nie jeździł do ASO i się nie głowił dlaczego coś nie działa. Np w Audi Q8 jest wskaźnik zużycia energii elektrycznej przez poszczególne zespoły samochodu. Wskazują dodatkowe zużycie paliwa. Można?
    Własne: 147->146->156->159->159->Giulietta->Giulia Super->Giulia Veloce
    Jaram się, że jeździłem 147 GTA, 156 GTA, Brera Ti, 159 SW Ti, Mito Veloce, Giulietta Veloce, 4C
    Jaram się, że siedziałem: Prototyp 8C

  10. #10
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Mieszka w
    Bielsko-Biała
    Auto
    Giulia Veloce 2.0T Q4 i Giulietta 1.4TB
    Postów
    5,400

    Domyślnie

    to że coś było w Giulietcie w przypadku AR nie znaczy że w nowym systemie też będzie. Niestety widać że auto kończyli w pośpiechu z ograniczonymi zasobami, sam pracuję w developmencie, i wiem jak ładnie ucinają po kolei różne funkcje, poprawki jak tylko czas goni albo budżet projektu się kończy. czasem aż absurdalnie, niektóre poprawki to jeda linia kodu do zmiany albo uwidocznienie ukrytej funkcji. no ale każdą nową funkcję trzeba ciut przetestować, więc to wydłuża czas release-a i podraża projekt. podejżewam że skupiali się na dużych bug-ach całkiem nowego systemu i na projektowaniu nowych wersji hardware-u (bo ten pewnie też był równolegle doparcowywany).

Podobne wątki

  1. [Giulietta] Ogrzewanie tylnej szyby nie działa
    Utworzone przez dampus w dziale MiTo/Giulietta
    Odpowiedzi: 5
    Ostatni post / autor: 08-12-2016, 15:15
  2. Odpowiedzi: 5
    Ostatni post / autor: 13-10-2016, 15:24
  3. Nie działa ogrzewanie tylnej szyby
    Utworzone przez Pawel_B w dziale 166
    Odpowiedzi: 5
    Ostatni post / autor: 22-08-2013, 07:19
  4. [146] otwieranie bagażnika od środka+ogrzewanie tylnej szyby nie działa
    Utworzone przez PawelRm w dziale 145/146/155
    Odpowiedzi: 3
    Ostatni post / autor: 14-01-2013, 14:22
  5. Odpowiedzi: 2
    Ostatni post / autor: 06-06-2010, 19:31

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory