Pokaż wyniki od 1 do 5 z 5
  1. #1
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Mieszka w
    Bielsko-Biała
    Auto
    Giulia Veloce 2.0T Q4 i Giulietta 1.4TB
    Postów
    5,222

    Domyślnie Retrofit nowego radia, dolożenie Android Auto / Car Play

    Podzielę się z Wami ciekwymi informacjami odnośnie możliwości dołożenia AA/CP. Koledze @TSnioch wymienili radio na gwarancji. Auta ma z pierwszej połowy 2017, czyli z tym starym radiem, wsadzili mu radio na pewno nowego typu (inny/szybszy procek), z firmwarem 080.000.047 (które to firmwary nie są kompatybilne ze starymi radiami).
    Lookalem tak na szybko tez na schematy z eLearna, i nie ma nic szczegolnego co sugerowałoby, że cokolwiek do auta trzeba dokładać czy jak niektórzy podejżewają (na alfaowner), że trzeba zmieniać panel z portami w schowku (na podwójny USB) - nie ma w eLearnie nowszych schematów niż dla wersji od 9.2016 na dzień dzisiejszy, a z tego co gdzieś widziałem jakiś inny artykuł o radiu w Giulii/Stelvio to indywidualne porty USB wychodzą po prostu z radia. Jeśli jednak bym się mylił, to porty zmienić też nie problem?

    Jest duża szansa że jeśli ktoś ma radio nowego typu ale nie miał AA w konfiguracji (Albo jak koledze wymieniono radio na nowy typ), wystarczy aktywować to w kompie auta i po sprawie (dokładnie w ETM czyli w radiu - wiem bo u mnie po wymianie radia zniknęło AA i dopiero potem po naciskach na diagnostę zaczął szukać i znalazł ustawienie aktywujące CarPlay - które to odpowiada i za AA i za CP). Po aktywacji telefon już się łączył, ale przez chwilę na radiu nic nie wyskakiwało. Nie wiem dokładnie co trzeba było zrobić żeby zaczęło działać w aucie, ale chyba nic poza tym że odpięty został Witech2/interfejs OBD, możliwe ze auto było wyłączone jakiś czas (może chodzi o dobry power down radia i nowy restart?). Z tego co kojaże (i co potwierdził diagnosta) proxi po tej zmianie nie było robione drugi raz.

    Na dzień dzisiejszy MES nie ma na to ustawienia, więc tylko możnaby zmienić to na Witech2 w ASO (czy będą chętni, może nieoficjalnie?). Wiem też że autor MESa i jego kolega z Bułgarii (gadam z tym drugim na alfaowner) obaj kupili Stelvio, i teraz właśnie kompletują różne części na retrofity (jeden ma auto z maja 2018 drugi z 2017r i obu brakuje wyposażenia) - jeden z nich o ile zrozumiałem też będzie uruchomiał AA. Tak więc jest duża szansa ze za jakiś czas będzie możliwość aktywacji tego z MESa.

    Oczywiście dla aut z SGW (>31/1/2018) dla MESa trzeba obejść SGW (wpiąć adaper/bypass zamiast lub z tego co się zorientowałem możnaby dołożyć przed BCM dodatkowe gniazdo swoje OBD i powinno być cacy)

    Mnie akurat temat dołożenia AA/CP średnio interesuje bo mam AA, ale jak cokowiek się dowiem to podzielę się informacjami.

  2. #2
    Użytkownik Rowerzysta
    Dołączył
    02 2018
    Auto
    Alfa Romeo Stelvio
    Postów
    283

    Domyślnie

    Cytat Napisał epsonix Zobacz post
    Podzielę się z Wami ciekwymi informacjami odnośnie możliwości dołożenia AA/CP. Koledze @TSnioch wymienili radio na gwarancji. Auta ma z pierwszej połowy 2017, czyli z tym starym radiem, wsadzili mu radio na pewno nowego typu (inny/szybszy procek), z firmwarem 080.000.047 (które to firmwary nie są kompatybilne ze starymi radiami).
    Lookalem tak na szybko tez na schematy z eLearna, i nie ma nic szczegolnego co sugerowałoby, że cokolwiek do auta trzeba dokładać czy jak niektórzy podejżewają (na alfaowner), że trzeba zmieniać panel z portami w schowku (na podwójny USB) - nie ma w eLearnie nowszych schematów niż dla wersji od 9.2016 na dzień dzisiejszy, a z tego co gdzieś widziałem jakiś inny artykuł o radiu w Giulii/Stelvio to indywidualne porty USB wychodzą po prostu z radia. Jeśli jednak bym się mylił, to porty zmienić też nie problem?

    Jest duża szansa że jeśli ktoś ma radio nowego typu ale nie miał AA w konfiguracji (Albo jak koledze wymieniono radio na nowy typ), wystarczy aktywować to w kompie auta i po sprawie (dokładnie w ETM czyli w radiu - wiem bo u mnie po wymianie radia zniknęło AA i dopiero potem po naciskach na diagnostę zaczął szukać i znalazł ustawienie aktywujące CarPlay - które to odpowiada i za AA i za CP). Po aktywacji telefon już się łączył, ale przez chwilę na radiu nic nie wyskakiwało. Nie wiem dokładnie co trzeba było zrobić żeby zaczęło działać w aucie, ale chyba nic poza tym że odpięty został Witech2/interfejs OBD, możliwe ze auto było wyłączone jakiś czas (może chodzi o dobry power down radia i nowy restart?). Z tego co kojaże (i co potwierdził diagnosta) proxi po tej zmianie nie było robione drugi raz.

    Na dzień dzisiejszy MES nie ma na to ustawienia, więc tylko możnaby zmienić to na Witech2 w ASO (czy będą chętni, może nieoficjalnie?). Wiem też że autor MESa i jego kolega z Bułgarii (gadam z tym drugim na alfaowner) obaj kupili Stelvio, i teraz właśnie kompletują różne części na retrofity (jeden ma auto z maja 2018 drugi z 2017r i obu brakuje wyposażenia) - jeden z nich o ile zrozumiałem też będzie uruchomiał AA. Tak więc jest duża szansa ze za jakiś czas będzie możliwość aktywacji tego z MESa.

    Oczywiście dla aut z SGW (>31/1/2018) dla MESa trzeba obejść SGW (wpiąć adaper/bypass zamiast lub z tego co się zorientowałem możnaby dołożyć przed BCM dodatkowe gniazdo swoje OBD i powinno być cacy)

    Mnie akurat temat dołożenia AA/CP średnio interesuje bo mam AA, ale jak cokowiek się dowiem to podzielę się informacjami.
    Super czyli jest nadzieja dzięki epsonix i czekamy na wiesci

    Wysłane z mojego SM-N950F przy użyciu Tapatalka

  3. #3
    Użytkownik Świeżak Avatar Btechfan
    Dołączył
    01 2019
    Auto
    Alfa Romeo Stelvio B-tech 280km
    Postów
    115

    Domyślnie

    Cytat Napisał epsonix Zobacz post
    Podzielę się z Wami ciekwymi informacjami odnośnie możliwości dołożenia AA/CP. Koledze @TSnioch wymienili radio na gwarancji. Auta ma z pierwszej połowy 2017, czyli z tym starym radiem, wsadzili mu radio na pewno nowego typu (inny/szybszy procek), z firmwarem 080.000.047 (które to firmwary nie są kompatybilne ze starymi radiami).
    Lookalem tak na szybko tez na schematy z eLearna, i nie ma nic szczegolnego co sugerowałoby, że cokolwiek do auta trzeba dokładać czy jak niektórzy podejżewają (na alfaowner), że trzeba zmieniać panel z portami w schowku (na podwójny USB) - nie ma w eLearnie nowszych schematów niż dla wersji od 9.2016 na dzień dzisiejszy, a z tego co gdzieś widziałem jakiś inny artykuł o radiu w Giulii/Stelvio to indywidualne porty USB wychodzą po prostu z radia. Jeśli jednak bym się mylił, to porty zmienić też nie problem?

    Jest duża szansa że jeśli ktoś ma radio nowego typu ale nie miał AA w konfiguracji (Albo jak koledze wymieniono radio na nowy typ), wystarczy aktywować to w kompie auta i po sprawie (dokładnie w ETM czyli w radiu - wiem bo u mnie po wymianie radia zniknęło AA i dopiero potem po naciskach na diagnostę zaczął szukać i znalazł ustawienie aktywujące CarPlay - które to odpowiada i za AA i za CP). Po aktywacji telefon już się łączył, ale przez chwilę na radiu nic nie wyskakiwało. Nie wiem dokładnie co trzeba było zrobić żeby zaczęło działać w aucie, ale chyba nic poza tym że odpięty został Witech2/interfejs OBD, możliwe ze auto było wyłączone jakiś czas (może chodzi o dobry power down radia i nowy restart?). Z tego co kojaże (i co potwierdził diagnosta) proxi po tej zmianie nie było robione drugi raz.

    Na dzień dzisiejszy MES nie ma na to ustawienia, więc tylko możnaby zmienić to na Witech2 w ASO (czy będą chętni, może nieoficjalnie?). Wiem też że autor MESa i jego kolega z Bułgarii (gadam z tym drugim na alfaowner) obaj kupili Stelvio, i teraz właśnie kompletują różne części na retrofity (jeden ma auto z maja 2018 drugi z 2017r i obu brakuje wyposażenia) - jeden z nich o ile zrozumiałem też będzie uruchomiał AA. Tak więc jest duża szansa ze za jakiś czas będzie możliwość aktywacji tego z MESa.

    Oczywiście dla aut z SGW (>31/1/2018) dla MESa trzeba obejść SGW (wpiąć adaper/bypass zamiast lub z tego co się zorientowałem możnaby dołożyć przed BCM dodatkowe gniazdo swoje OBD i powinno być cacy)

    Mnie akurat temat dołożenia AA/CP średnio interesuje bo mam AA, ale jak cokowiek się dowiem to podzielę się informacjami.
    Wszystko to stary soft. Ja w odebrany w grudniu Stelvio B-Tech mam soft 0.81
    Działa super. Tego się domagajcie w ASO.

    PS. Z innej beczki, sorry że tu. Mam inny problem, może kogoś też dotyczy. Nowe auto, 3100 km przebiegu, a małe śrubki w komorze silnika i nadwoziu zaczynają rdzewieć. Też tak macie? Jakaś rada na to? Wiem że kolega epsonix czy zabezpieczał nadwozie.

  4. #4
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Mieszka w
    Bielsko-Biała
    Auto
    Giulia Veloce 2.0T Q4 i Giulietta 1.4TB
    Postów
    5,222

    Domyślnie

    Cytat Napisał Btechfan Zobacz post
    Wszystko to stary soft. Ja w odebrany w grudniu Stelvio B-Tech mam soft 0.81
    Działa super. Tego się domagajcie w ASO.
    tak, firmwary 081.xxx.xx są juz od później jesieni w dostarczanych autach, co z tego jak radia najnowsze które przychodzą na serwis jako zamienniki (moje produkcja połowa grudnia 2018) ma taki nietypowy 080.xxx.xxx. Takiego nigdy nie było w autach na produkcję. (były 051 jeszcze bez AA ale nowy hardware, potem 056, potem 059, potem 072 a ostani 081). Nie wiem, może w nim coś poblokowali - np usunęli ustawienie dla odjeżdżania fotela kierowcy po otwarciu drzwi?

    firmwarów nie da się z nikąd ściągnąć z tego co mi wiadomo, a nawet po naciskach na update ze wzgledu na problemy w moim oryginalnym radiu (059) włosi powiedzieli że się nie da/nie dadzą firmwaru i woleli mi włożyć nowe radio. no i co, mamy się kopać z koniem? firmware 080 działa świetnie póki co, nie to co 059 ze swoimi problemami.

    Cytat Napisał Btechfan Zobacz post
    PS. Z innej beczki, sorry że tu. Mam inny problem, może kogoś też dotyczy. Nowe auto, 3100 km przebiegu, a małe śrubki w komorze silnika i nadwoziu zaczynają rdzewieć. Też tak macie? Jakaś rada na to? Wiem że kolega epsonix czy zabezpieczał nadwozie.
    Proszę, nie psuj wątku off topic-iem, to nie tu o takich sprawach - o tym napisz w innym wątku albo załóż nowy

  5. #5
    Użytkownik Świeżak Avatar Btechfan
    Dołączył
    01 2019
    Auto
    Alfa Romeo Stelvio B-tech 280km
    Postów
    115

    Domyślnie

    Cytat Napisał epsonix Zobacz post
    tak, firmwary 081.xxx.xx są juz od później jesieni w dostarczanych autach, co z tego jak radia najnowsze które przychodzą na serwis jako zamienniki (moje produkcja połowa grudnia 2018) ma taki nietypowy 080.xxx.xxx. Takiego nigdy nie było w autach na produkcję. (były 051 jeszcze bez AA ale nowy hardware, potem 056, potem 059, potem 072 a ostani 081). Nie wiem, może w nim coś poblokowali - np usunęli ustawienie dla odjeżdżania fotela kierowcy po otwarciu drzwi?

    firmwarów nie da się z nikąd ściągnąć z tego co mi wiadomo, a nawet po naciskach na update ze wzgledu na problemy w moim oryginalnym radiu (059) włosi powiedzieli że się nie da/nie dadzą firmwaru i woleli mi włożyć nowe radio. no i co, mamy się kopać z koniem? firmware 080 działa świetnie póki co, nie to co 059 ze swoimi problemami.


    Proszę, nie psuj wątku off topic-iem, to nie tu o takich sprawach - o tym napisz w innym wątku albo załóż nowy
    Ok nie będę psul.

Podobne wątki

  1. Android Auto
    Utworzone przez Imć w dziale Giulia/Stelvio
    Odpowiedzi: 539
    Ostatni post / autor: 19-02-2019, 18:22
  2. ANDROID Auto 3.9
    Utworzone przez Btechfan w dziale Car Audio
    Odpowiedzi: 0
    Ostatni post / autor: 11-01-2019, 10:51
  3. Android Auto i Alfa Romeo 166
    Utworzone przez nawkrzy w dziale 166
    Odpowiedzi: 7
    Ostatni post / autor: 10-09-2018, 21:32
  4. [147] Podłączenie kierownicy do chińskiego radia 2 DIN Android
    Utworzone przez strejcher w dziale Car Audio
    Odpowiedzi: 5
    Ostatni post / autor: 30-08-2018, 21:06
  5. [Stelvio] Czy ktos zrobil "retrofit" i wyposazyl auto w kolo zapaspwe?
    Utworzone przez Giorgio w dziale Giulia/Stelvio
    Odpowiedzi: 35
    Ostatni post / autor: 27-06-2018, 21:12

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory