Pokaż wyniki od 1 do 9 z 9
  1. #1
    Użytkownik Maniak resoraków
    Dołączył
    01 2016
    Auto
    Alfa Romeo MiTo
    Postów
    28

    Domyślnie Czyżby problem z MultiAir po wymianie oleju? (1.4 Multiair 105 KM)

    Dwa lata temu kupiłem samochód, od pierwszej właścicielki, który był regularnie obsługiwany w salonie Alfy w Warszawie. Poinformowała mnie ona, że miała już wymieniony aktywator MultiAir. Olej jaki był zalany po wymianie aktywatora to jakiś Mobil1. Po kupnie zdziwiło mnie to i i przy najbliższej wymianie stwierdziłem, że zaleje to co w instrukcji - Czyli Selenie 5W40 przystosowaną do MultiAir. I tu się zaczęło. Po wymianie oleju zauważyłem, że gdy jest bardzo zimny i samochód stał w garażu około 2 dni. Przy odpalaniu telepie autem przez chwile po czym obroty się stabilizują i jest wszystko ok. Latem i gdy jest ciepło nie ma takiego problemu. Dzisiaj gdzie znowu auto stało wystudzone mocno w garażu po odpaleniu wyskoczył mi na chwilę Check Engine P0301, P1063 oraz P1061. Po jakimś czasie kontrolka Check Engine zgasła. Czytając forum zacząłem się zastanawiać czy to faktycznie nie jest wina tego oleju i czy nie doprowadzi (jeśli już nie doprowadziło w jakimś stopniu) do uszkodzenia aktywatora MultiAir.

    Co radzicie w tej chwili zrobić? Jak najszybciej zmienić olej (jeśli tak to na jaki?) oraz często czytałem o jakiejś płukance - czy też ją stosować przed wymianą?

    Dzięki z góry!

  2. #2
    Użytkownik Dwusuwowiec Avatar hadeu
    Dołączył
    09 2017
    Auto
    Alfa Romeo Giulietta 1.4 TB Multiair 170
    Postów
    114

    Domyślnie

    Mnie po płukance się pogorszyło. Zmuszony byłem do zdjęcia i wyczyszczenia MA. Na szczęście to pomogło i mam spokój.
    Czy po wymianie oleju zaznaczono w ECU wymianę oleju?

    Wysłane z mojego SM-A520F przy użyciu Tapatalka

  3. #3
    Użytkownik Maniak resoraków
    Dołączył
    01 2016
    Auto
    Alfa Romeo MiTo
    Postów
    28

    Domyślnie

    Generalnie olej był wymieniany już dwukrotnie. Raz w serwisie we Wrocławiu (pewnie to zrobili) a teraz 3 miesiące temu olej wymieniał mi znajomy mechanik, który generalnie zajmuje się tylko motocyklami, więc nie miał możliwości ingerencji w ECU. Dla formalności: błędy odczytałem sam (mam taki moduł OBD2 na bluetooth), który synchronizuje się z aplikacją w telefonie, ale tam mogę tylko przejrzeć i skasować błędy.

  4. #4
    Użytkownik Maniak resoraków
    Dołączył
    11 2016
    Auto
    Mito 1.4 MA
    Postów
    43

    Domyślnie

    Cytat Napisał abuse Zobacz post
    Generalnie olej był wymieniany już dwukrotnie. Raz w serwisie we Wrocławiu (pewnie to zrobili) a teraz 3 miesiące temu olej wymieniał mi znajomy mechanik, który generalnie zajmuje się tylko motocyklami, więc nie miał możliwości ingerencji w ECU. Dla formalności: błędy odczytałem sam (mam taki moduł OBD2 na bluetooth), który synchronizuje się z aplikacją w telefonie, ale tam mogę tylko przejrzeć i skasować błędy.
    Adaptacja MA przez program MES powinno pomóc

    Wysłane z mojego EVA-L09 przy użyciu Tapatalka

  5. #5
    Użytkownik Dwusuwowiec Avatar hadeu
    Dołączył
    09 2017
    Auto
    Alfa Romeo Giulietta 1.4 TB Multiair 170
    Postów
    114

    Domyślnie

    Po wymianie oleju trzeba zaznaczyć wymianę oleju za pomocą interfejsu obd2 i odpowiedniego oprogramowania (np. multiecuscan), bez tego silnik może źle pracować.

    Wysłane z mojego SM-A520F przy użyciu Tapatalka

  6. #6
    Użytkownik Maniak resoraków
    Dołączył
    01 2016
    Auto
    Alfa Romeo MiTo
    Postów
    28

    Domyślnie

    Dzięki. A więc tak zrobię. Pytanie czy to oprogramowanie jest "ogólnopolskiej dostępne" czy trzeba jechać do jakiegoś serwisu?

    I druga sprawa to co z tym olejem? Zostać przy tej Selenii czy mimo wszystko wymienić na coś innego? W nowych instrukcjach niby zalecają 0W30...

  7. #7
    Użytkownik Romeo Avatar paweltbu
    Dołączył
    03 2013
    Mieszka w
    TBU
    Auto
    159 jtdm 8v / MiTo 1.4 TB MA
    Postów
    1,355

    Domyślnie

    Jak lejesz digiteka to jest ok. A multiecu scan kupisz za kilka stówek na allegro z kablem. Pytanie czy ktos wymienial filtr modułu MA?

    Wysłane z mojego SM-J320F przy użyciu Tapatalka
    Niezwykłość Alfy Romeo polega na tym... że czasem jeździ...


    -----Naprawa modułów MultiAir świętokrzyskie-----

  8. #8
    Użytkownik Romeo Avatar .Andrzej.
    Dołączył
    10 2014
    Mieszka w
    Opole
    Auto
    do zabawy: Alfa Romeo Gtv 1.9 JTDm, na co dzień: duże z V6 i RWD
    Postów
    678

    Domyślnie

    Ja mam zalaną w MiTo Selenię PE Star (czy jakoś tak). Dziś po południu odpaliłem silnik bez problemu ( a w nocy było -15'C).
    Pracował normalnie, równo, cicho i bez niespodzianek.
    Wszystkie Alfy u mnie zawsze jeździły na Selenii dedykowanej do konkretnego silnika i nigdy z tego powodu nie miałem problemu z silnikami. Jedynie wymiany robię co 10k kkm.

    PS
    Prędzej trafisz na podrabiany Mobil, czy też Castrol niż na podrabianą Selenię.
    Ostatnio edytowane przez .Andrzej. ; 03-03-2018 o 23:39

  9. #9
    Użytkownik Romeo Avatar paweltbu
    Dołączył
    03 2013
    Mieszka w
    TBU
    Auto
    159 jtdm 8v / MiTo 1.4 TB MA
    Postów
    1,355

    Domyślnie

    Mobil, castrol i selenia to niestety badziew, selenia star PE to już w ogóle g...no jak już musisz lac selenie to lej digitek.
    Niezwykłość Alfy Romeo polega na tym... że czasem jeździ...


    -----Naprawa modułów MultiAir świętokrzyskie-----

Podobne wątki

  1. [MiTo] Wymiana oleju w MultiAir 1.4 / 105 KM - kalibracja, reset itd. - czy tylko serwis?
    Utworzone przez abuse w dziale MiTo/Giulietta
    Odpowiedzi: 37
    Ostatni post / autor: 16-06-2017, 19:24
  2. [MiTo] Problem z wysokim spalaniem (1,4 Multiair)
    Utworzone przez Zmuda w dziale MiTo/Giulietta
    Odpowiedzi: 16
    Ostatni post / autor: 18-03-2017, 20:56
  3. [MiTo] MultiAir
    Utworzone przez andkula w dziale MiTo/Giulietta
    Odpowiedzi: 44
    Ostatni post / autor: 22-02-2016, 13:02
  4. [Giulietta] Szybka pomoc/Informacja czy to problem z multiair ?
    Utworzone przez Kaszlak w dziale MiTo/Giulietta
    Odpowiedzi: 18
    Ostatni post / autor: 01-11-2015, 13:29
  5. [MiTo] Problem ze swapem 155 TB na 170 Multiair
    Utworzone przez jugo500 w dziale MiTo/Giulietta
    Odpowiedzi: 29
    Ostatni post / autor: 03-03-2015, 07:16

multiair stan oleju

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory