Pokaż wyniki od 1 do 1 z 1
  1. #1
    Użytkownik Romeo Avatar wkamil
    Dołączył
    04 2013
    Auto
    156 SW 2.4 JTD Ti '05, 159 SW 2.0 '11
    Postów
    794

    Domyślnie [156] instalacja interfejsu Connects2 w aflie wyposażonej w radio z navi i telefonem

    Mój krótki tutek ma pomóc osobom, które stanęły przed dylematem związanym z wykorzystaniem funkcjonalnych możliwości kierownicy wyposażonej w przyciski sterujące - w przypadku zamiany kiepsko grającego lub zepsutego (znany problem z rozlanym wyświetlaczem LCD) oryginalnego radia (Blaupunkt), które montowane było w 156-kach. Rozwiązaniem, jak wiadomo, jest interfejs tłumaczący sygnały z kierownicy do radia posiadającego odpowiednie złącze sterujące. Interfejs taki może być dedykowany do konkretnego radia (od jego producenta) albo uniwersalny, pozwalający podłączyć nam w Alfie każde radio (przy zastosowaniu odpowiedniej złączki). Zmieniając wposażenie audio w mojej 156 (rocznik 2005, SW, 2.4 JTD 175KM, Ti) wybrałem radio JVC KD-R921BT, które ma najprostsze z możliwych złącze w postaci jednego kabelka z odizolowana końcówką (oczywiście wybrałem JVC nie ze względu na to złącze, tylko ze względu na bardzo dobre opinie o jakości dzwięku). Interfejs pozwalający na złączenie tego wszystkiego do kupy to connects2 - CTSAR001.2

    Niestety, w tym właśnie miejscu pojawia się kłopot, ponieważ ten interfejs pozwala na bezproblemowe podłączenie tylko w przypadku, gdy nasza Alfa posiadała Blaupunkta "ubogiego", czyli bez navi lub bez telefonu (czego sprzedawca nie był świadomy - mimo moich wątpliwości). Moja Alfa niestety (albo stety) jest na "wypasie" i miała tego nieszczęsnego Blaupunkta z dużym wyświetlaczem LCD. Instalacja z navi i telefonem posiada inaczej doprowadzone przewody do kostek iso w porównaniu ze zwykłym radiem - oczywiście nie tych głównych, od zasilania i od głośników, ale tych, które odpowiadają za sterowanie z kierownicy. Przy standardowym podłączeniu sterowanie nie działa... W moim przypadku po podłączeniu wg instrukcji producenta (i sprzedawcy, który akurat o alfach niewiele praktycznego wiedział) reagowały tylko dwa przyciski - w nieprawidłowy dla swojej funkcji sposób. Ponieważ odpowiedz od sprzedawcy na moje przygody była mało satysfakcjonująca "przekaże Pana uwagi do dystrybutora, ale niestety osoba, która zajmuje się Connects'ami jest akurat na 14 dniowym urlopie" postanowiłem przeszukać internety. Znalazłem wpis na anglojęzycznym forum, który dawał mi nadzieję, że da się podłączyć sterowanie, tylko trzeba znaleźć schowany pod deską rozdzielczą interfejs i wpiętą do niego wtyczkę, a następnie trochę przy tej wtyczce pomajstrować. Później przez PW skonsultowałem sprawę z kolegą z forum - "staskiem", który jakiś czas temu drążył ten sam problem i wczoraj sterowanie zostało podłączone.
    Przepis jak to zrobić, jest następujący:

    1) Pod deską rozdzielczą, mniej więcej na wysokości prawego kolana kierowcy, jest przymocowana do metalowego stelażu czerwona kostka (jest to chyba jakiś moduł GSM). Aby się dostać do niej trzeba "zajrzeć" pod deskę od strony pedałów - zadanie raczej nie dla osób o szerokich barach i nie ma konieczności demontowania jakichkolwiek osłon czy elementów deski rozdzielczej - o czym przekonałem się już po zdjęciu osłony kolumny kierownicy
    2) Po namierzeniu magicznej czerwonej kostki zobaczymy wychodzący z niej przewód z gniazdem i podłączoną do niego wtyczką. Wyciągamy wtyczkę, która wygląda tak:



    3) Aby sterowanie z kierownicy działało rzeczoną wtyczkę musimy zmostkować w następujący sposób



    Oczywiście forma mostkowania jest dowolna, byle nie zrobić dodatkowego zwarcia. Lubiący rozwiązania ostateczne mogą wtyczkę uciąć i połączyć przewody (raczej po sprawdzeniu, czy sterowanie działa ). Ja zmostkowałem kabelki na wtyczce bez jej ucinania i owinąłem ją następnie szczelnie izolacją zabezpieczając zworki mostkujące przed wysunięciem się.
    4) Chowamy wtyczkę pod deskę i podłączamy Connects'a wg instrukcji producenta.
    5) Cieszymy się sterowaniem z kierownicy na niefirmowym radiu

    P.S. Pozdrowienia dla staska za inspirację do napisania tutka.
    Ostatnio edytowane przez wkamil ; 21-06-2013 o 18:47 Powód: literówki - prośba do admina o poprawkę w tytule "aflie" na "alfie" ;)

Podobne wątki

  1. Instalacja i podłączenie interfejsu VAG KKL FES windows 7x64
    Utworzone przez Andrzej78500 w dziale Zrób to sam
    Odpowiedzi: 1
    Ostatni post / autor: 30-11-2015, 21:38
  2. Odpowiedzi: 26
    Ostatni post / autor: 05-04-2014, 07:27

connects2 opinie

connects 2 instrukcja

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory