Pokaż wyniki od 1 do 2 z 2
  1. #1
    Użytkownik Świeżak Avatar maxrolex
    Dołączył
    08 2016
    Auto
    Alfa Romeo 147
    Postów
    77

    Domyślnie Błąd połączenia z nadwoziem

    Witam.
    Temat pewnie przelewał się przez forum nie raz i nie dwa ale sam nie mogę znaleźć odpowiedzi dokładnej na moje pytanie więc może ktoś mi to tutaj łopatologicznie wyjaśni bądź odeśle w odpowiednie miejsce.

    Zmieniłem ostatnio samochód na AR 147 i podłączyłem ją pod komputer tak dla pewności żeby sprawdzić ewentualne błędy. Chciałem się też połączyć z nadwoziem lecz tu pojawia się problem. Z silnikiem oraz ABS łączy się bez problemu lecz gdy próbuje połączyć się z nadwoziem to wyskakuje komunikat, że "Upłynął limit czasu operacji. Sprawdź kabel u ustawienia portu COM"
    Kombinowałem na różne sposoby z ustawieniami ale nic nie da się zrobić. Gdzieś wyczytałem, że trzeba przerobić kabel. Jeżeli tak to ma ktoś jakąś instrukcję co dokładnie trzeba zrobić lub co trzeba przelutować?
    Kabel, który zakupiłem:
    https://archiwum.allegro.pl/oferta/f...901354778.html

    Do tej pory łączy się bez problemu z silnikiem oraz ABS w różnych modelach Alf lecz z nadwoziem nie chce.


    › Więcej...: Błąd połączenia z nadwoziem

  2. #2
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    02 2017
    Auto
    Giulietta QV TCT 2014
    Postów
    12

    Domyślnie

    Hej,

    Ten kabel nie połączy się z Body Computerem, do tego potrzebujesz kabla ELM327. Silnik, ABS/ESP i z tego co pamiętam, poduszki powietrzne. Do reszty modułów jest potrzebny ELM327.

    Na stronie MES masz dokładnie opisane, jaki typ połączenia jest niezbędny do komunikacji z poszczególnymi modułami:

    https://www.multiecuscan.net/SupportedVehiclesList.aspx

    Sam ELM327 - np. taki: https://viaken.pl/pl/polski-elm327-v...scan-2014.html

    pzdr
    Ostatnio edytowane przez czapla_pl ; 23-07-2019 o 12:27

Podobne wątki

  1. [159] Połączenia masowe{!}
    Utworzone przez forza2310 w dziale 159/Brera/Brera Spider
    Odpowiedzi: 2
    Ostatni post / autor: 24-01-2019, 16:46
  2. VAG KKL brak połączenia e ECU
    Utworzone przez mirek629 w dziale 156
    Odpowiedzi: 1
    Ostatni post / autor: 14-08-2014, 19:40
  3. Trzęsie nadwoziem 20-40km/h - przeguby wewnętrzne?
    Utworzone przez pampik w dziale 166
    Odpowiedzi: 2
    Ostatni post / autor: 17-10-2011, 19:26
  4. [GTV] Gdzie kupić gumowe tuleje wsporników łączacych przednie sanki z nadwoziem?
    Utworzone przez drvitek w dziale Gtv/Gtv Spider
    Odpowiedzi: 5
    Ostatni post / autor: 10-08-2010, 17:18

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory