Pokaż wyniki od 1 do 9 z 9
  1. #1
    Użytkownik Ogier Avatar Yannkes
    Dołączył
    02 2011
    Mieszka w
    Poznań
    Auto
    147 Ti 1.9 jtd 120 KM 2007r. 159 SW 2.0 jtdm 170km 2010r.
    Postów
    164

    Domyślnie Wyłączająca się turbina i dziwna nieszczelność przy silniku

    Dziś przyjechałem do Wawy z P-nia z przygodami:

    wpierw wyłączyła się turbina, po zgaszeniu auta i ponownym uruchomieniu było ok.
    dodam, że przy dodawaniu gazu są dziwne wibracje auta...
    za trzecim razem turbina już się nie włączyła i pojawił się komunikat MCSF

    po otwarciu maski okazało się, że na wężu idącym z intercoolera jest dziura - zakleiłem taśmą (tylko to miałem na trasie
    ale okazało się, że po dodaniu mocno gazu (pow ok 3 tys obr) zaczyna dziwnie świszczeć i pluć delikatnie olejem mniej więcej w miejscu gdzie jest śruba na osłonę od silnika (patrząc z przodu to górny prawy narożnik). wrzuciłem fotkę skąd ta nieszczelność, od tego nawet podbitka na masce się uszkodziła (stopiła?)
    jak mocno przygazuje to z tego miejsca leci czarny dym (pow 4 tys obr)

    może pomożecie bo jestem w trasie i nie bardzo wiem co robić

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	alfa.jpg
Wyświetleń:	516
Rozmiar:	42.2 KB
ID:	27417


    › Więcej...: Wyłączająca się turbina i dziwna nieszczelność przy silniku

  2. #2
    Użytkownik Znawca Avatar wiedzmaak
    Dołączył
    05 2010
    Mieszka w
    Zabrze
    Auto
    Alfa Romeo 147 1.9 JTD M-Jet 16V------------------------ Alfa Romeo 159 2.0 JTDm 170 km
    Postów
    1,734

    Domyślnie

    Jak sam zauważyłeś masz pękniętą rurę IC - kolektor. Zrób tam metalową wstawkę ewentualnie kup nową rurę.
    Zaklejanie tych rur taśmą nic nie da. Jak gazujesz to te gumowe rury strasznie pęcznieją i silnik dostaje zbyt małą dawke powietrza (dlatego jest czarny dym)

  3. #3
    Użytkownik Ogier Avatar Yannkes
    Dołączył
    02 2011
    Mieszka w
    Poznań
    Auto
    147 Ti 1.9 jtd 120 KM 2007r. 159 SW 2.0 jtdm 170km 2010r.
    Postów
    164

    Domyślnie

    z rurą rozumiem, że muszę wymienić
    przy okazji - póki wszystko działało ok, pewnie poza tym pękniętym wężem - czy to przez niego z wydechu leciał czarny dym kiedy gazowałem?

    bardziej niż ta rura niepokoi mnie ta nieszczelność przy samym silniku (tam gdzie na zdjęciu - obok śruby mocującej osłonę silnika)
    oddałem właśnie do ASO w Wawie, może znajdą chwilę by zajrzeć, a jeśli nie to przyszło mi jechać do P-nia z duszą na ramieniu że nic groźnego się nie stanie

  4. #4
    Użytkownik Znawca Avatar wiedzmaak
    Dołączył
    05 2010
    Mieszka w
    Zabrze
    Auto
    Alfa Romeo 147 1.9 JTD M-Jet 16V------------------------ Alfa Romeo 159 2.0 JTDm 170 km
    Postów
    1,734

    Domyślnie

    Podejrzewam, że turbo puscza troche oleju i gdzieś spod opaski cybantowej pluje. Ale nie przejmuj się tym, można powiedzieć że trubo zawsze puści troche oleju.

  5. #5
    Użytkownik Ogier Avatar Yannkes
    Dołączył
    02 2011
    Mieszka w
    Poznań
    Auto
    147 Ti 1.9 jtd 120 KM 2007r. 159 SW 2.0 jtdm 170km 2010r.
    Postów
    164

    Domyślnie

    ale na tyle ze pokrywa od silnika mokra i tak silnie napluło że oberwało się podbitce pod maską?
    rozumiem, że mogę z tym pojechać i naprawiać w Poznaniu

    jest to możliwe, że ta opaska puściła przez dziurę w wężu od IC do silnika?
    przez to może turbo się wyłączać?

  6. #6
    Użytkownik Romeo
    Dołączył
    12 2008
    Mieszka w
    okolice Wieliczki
    Auto
    AR 159 & Jaguar XF
    Postów
    690

    Domyślnie

    Przecież nieszczelność masz na EGR'rze od spodu, przynajmniej tak to wygląda ze zdjęcia. Ściągnij ta plastikową pokrywę i pokaż co się tam dzieje.. Rura turbo do wymiany swoją drogą. Kontroluj poziom oleju bo Twoje objawy mogą świadczą o powoli padającej turbinie.
    Ostatnio edytowane przez jendriu ; 05-06-2011 o 08:19

  7. #7
    Łobuz
    Gość

    Domyślnie

    miałem taką samą nieszczelność. Pluło mi z rurki odmy tej która idzie do dolotu spod pokrywy zaworowej SPrawdz stan opasek zaciskowych i rury

  8. #8
    Użytkownik Ogier Avatar Yannkes
    Dołączył
    02 2011
    Mieszka w
    Poznań
    Auto
    147 Ti 1.9 jtd 120 KM 2007r. 159 SW 2.0 jtdm 170km 2010r.
    Postów
    164

    Domyślnie

    taką kiepską żywotność może mieć turbina?
    auto ma 78 tyś km nakulane i zdaje się to realnym przebiegiem

  9. #9
    Użytkownik Romeo Avatar Franek Strzelba
    Dołączył
    02 2009
    Mieszka w
    Szczecin
    Auto
    Audi A6 Avant 3.0 TDI V6
    Postów
    1,183

    Domyślnie

    Znane są przypadki (także tutaj na forum), że turbina padła po 30 tyś. km.

    Więc nie tyle ważny jest przebieg, co sposób jej traktowania - np. jeżeli auto było upalane "na zimno", a po ostrej jeździe szybko gaszone (nie dając tym samym szansy turbinie na prawidłowe schłodzenie).
    AR 147 1.9 JTD 8V (2004)
    AR 159 1.9 JTDm 16V (2007)
    Audi A6 Avant 3.0 TDI V6 (2012)

Podobne wątki

  1. AR 156 jtd, dziwna sprawa przy odpaleniu
    Utworzone przez lipa94 w dziale 156
    Odpowiedzi: 4
    Ostatni post / autor: 27-10-2015, 16:41
  2. Dziwna praca webasto na włączonym silniku
    Utworzone przez dawid1146 w dziale 166
    Odpowiedzi: 2
    Ostatni post / autor: 22-12-2014, 19:56
  3. [33] Co to może być - dziwna praca na zimnym silniku
    Utworzone przez punktos w dziale 33/164
    Odpowiedzi: 8
    Ostatni post / autor: 18-08-2014, 11:49
  4. Dziwna mazia przy drążku kierownicy
    Utworzone przez grzegorz041983 w dziale GT
    Odpowiedzi: 1
    Ostatni post / autor: 29-06-2011, 09:54

intercooler i turbina alfa 147

wyłączająca sie turbina

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory