Pokaż wyniki od 1 do 10 z 10
  1. #1
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    10 2018
    Auto
    Alfa 159 1,9jtdm 2007r.
    Postów
    21

    Domyślnie 159 - PDC - problem przy montażu oryginalnego zestawu z dawcy

    Witam

    Jestem w trakcie dozbrajania mojej alfy (159 1,9 przed liftem) w czujniki parkowania i mam dwa pytania. Moduł, kable, wtyczki (w tym nawet wtyczkę od wyświetlacza), panel sufitowy, zderzaki z czujnikami tył i przód wymontowałem z dawcy. Instalacje już prawie zrobiłem, przepust zrobiłem lewą stroną, ale został mi pewien problem do rozwiązania, który podzielę na dwa podpunkty. bo zostały mi 4 kable z wtyczki A modułu, a dokładnie pIN: 1, 5, 7, 14. Dziś planuje puścić ostatni kabel 7 żyłowy od modułu PDC do wyświetlacza i buzera przedniego.

    Problem A - PIN 5 - Trailer control unit signal. Tu w zasadzie potrzebuje potwierdzenia, bo dawca nie był wyposażony w hak, a ja moja 159 wyposażyłem wcześniej w hak z wiązką i modułem Westfalia wtyczką 13 pin. Z modułu wychodzi taki pojedynczy przewód do podłączenia go pod moduł PDC - wcześniej maiłem chiński zestaw czujników PDC i ten właśnie przewód podłączony maiłem zamiast masy do zasilnia modułu chińskiego PDC. Domyślam się że ten przewód mam teraz podpiąć pod ten PIN 5 wtyczki A modułu oryginalnego PDC?

    Problem B, Otóż wydłubałem sobie z dawcy wszystkie wtyczki które wg mojej oceny by się przydały, ale po wnikliwym oglądaniu wtyczek do wyświetlacza nie zgadzają mi się kolory kabelków z PINÓW 1, 7 i 14 z tym co jest w tyce wyświetlacza.

    PIN 1 to z opisu wynika że to zasilnie modułu i jak patrze po schemacie to powinienem go podpiąć pod bezpiecznik nr F49 - 7,5A, ale przypuszczam że nie będę maił u siebie w skrzynce wyprowadzonego i pytanie skąd idzie to napięcie, bo najchętniej był je wziął bezpośrednio z bezpiecznikiem na kablu. Gdzie podpiąć PIN 1 z bezpiecznikiem?

    PIN 7 - B - CAN A i 14 - B - CAN B. Tu nie ma pomysłu, bo wtyczki do wyświetlacza za cholerę nie pasują mi kolorami do przewód które są na tych pinach. Teraz jak patrzę na schemat to widzę coś takiego jak E1050 CAN. I pytanie co to jest? bo tego akurat nie wygrzebałem z dawcy, czy to będzie u mnie w alfie czy muszę coś dokupić i pytanie zasadnicze jak to podłączyć?


    › Więcej...: 159 - PDC - problem przy montażu oryginalnego zestawu z dawcy

  2. #2
    Użytkownik Świeżak Avatar M A R I O
    Dołączył
    10 2009
    Mieszka w
    Poznań
    Auto
    Alfa Romeo 156 1.8 TS, Alfa Romeo 159 2,4
    Postów
    174

    Domyślnie

    co do problemu A to mam właśnie hak westfalia i czujniki pdc podłączone w ten sposób Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	Pdc.png
Wyświetleń:	0
Rozmiar:	136.5 KB
ID:	256770

  3. #3
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    10 2018
    Auto
    Alfa 159 1,9jtdm 2007r.
    Postów
    21

    Domyślnie

    Thx, czyli tak jak myślałem, nawet kolor przewodu z wiązki się zgadza.

    - - - Updated - - -

    Ktoś chętny na rozwiązanie problemy B???

  4. #4
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Mieszka w
    Bielsko-Biała
    Auto
    Giulia Veloce 2.0T Q4 i Giulietta 1.4TB
    Postów
    5,969

    Domyślnie

    e1050 to numer innego schematu w elearnie, jsk otwierasz to masz te numery. can jest rozrysowany w pierwszym dziake e10xx.

    co do kokorow kabli to mi np przy dokladaniu xenonow nie zgadzaly sie niektore pomiedzy moja poliftowa a wtyczkani ktore wyciakem z dawcy.

    oznaczenia kolorów z przedlifta sa na schematach w elearnie 1 lub 2 literowe oznaczenia, ogolbie z wloskiego G Giala (zolty) R rosso itp, rozpiske znajdziesz w pdfie color codes jest dolizony na forum giuluetty w podwieszobym watku o schematach z plik rar w ktoryms tam ok 10-15 poscie (pisze z glowy, poszukaj).

    poszukaj sobie, pokombibuj a pitem napisz jeszcze raz czego ci jeszcze brakuje to później najwyzej popatrze na schematy i spróbuję pomoc

  5. #5
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    10 2018
    Auto
    Alfa 159 1,9jtdm 2007r.
    Postów
    21

    Domyślnie

    Bardzo dziękuje za informacje, były bez cenne = pomogło. doszedłem że brakujące przewody CAN A i CAN B mam podpiąć pod wtyczkę D020, która jest ukryta z boku dróżka zmiany biegów od strony pasażera. Dopowiadani przewód do zasilania pod który się wpiąć też znalazłem.

    I teraz po włączeniu zapłonu parkometr wita mnie krótkim sygnałem brzęczenia i zapalaniem lampki na górnym włączniku parkometru w podsufitce.
    Niesyty mam problem z proxi parkometru, bo nie mogę tego wykonać. EUS 3,6 w wersji zarejestrowanej - program widzi moduł parkometru i daje się go włączyć ale ustawienie nie zostaje. jak wygląda dokładnie procedura proxi, krok po kroku?
    Czy może być to problem, bo dłubiąc w programie znalem takie błąd jak poniżej.
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	Bez tytułu.jpg
Wyświetleń:	0
Rozmiar:	84.2 KB
ID:	257586

    wygląda jakby nie działa przedni czujnik, na wszelki wypadek zamówiłem sobie dwa nowe, ale może tez być to wina z tego styku kostki albo (ale raczej wątpię) złego podłączenia.

    I teraz pytanie Właście czy dodawanie proxi aby zakończyło się sukcesem musi być wszytko sprawne, po jak coś odpaliłem do zabrzęczał mi przedni buzer, później jeden czujniki później wyskoczył błąd.. czy proxi komputer sprawdza wszytko poklei?

    Również nie udało mi się włączyć w proxi spryskiwacza refraktorów, tzn włączam opcje ale ona nie zostaje na stałe. Czy muszę mieć najpierw podpięta pompkę pod ten przewód? bo na razie zasilam pompkę prefektów przez przekaźnik czasowy z pompki spryskiwacza przedniej szyby.

    I pytanie dodatkowe jak sprawdzić czy dany czujnik działa, skoro nie da się tego zrobić na słuch, bo na razie system nie podpięty?

  6. #6
    Użytkownik Rowerzysta Avatar Klonek
    Dołączył
    08 2015
    Auto
    159 2.0 JTDm
    Postów
    472

    Domyślnie

    A robisz osiowanie po zmianie parametru np. na ENABLED? Bez tego nic nie będzie zapisane.

    Co do PDC, to nie wiem jak jest z osiowaniem.
    Ale wystarczy błąd z jednego czujnika, a całe PDC nie będzie wówczas działało.

  7. #7
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    10 2018
    Auto
    Alfa 159 1,9jtdm 2007r.
    Postów
    21

    Domyślnie

    No jakiś tam jeden błąd czujnika wyskoczył.. dziś mi przyszły dwa nowe ale zanim wyminie sprawdzę jeszcze na kostkach, możne styk zaśniedził.. tak czy inaczej zdjęcie zderzaków.. szkoda tylko że muszę je malować.. będzie widać inny że były malowane.
    No właśnie z tym proxi to nie bardzo rozumiem bo jak wchodzie w funkcje body CAN proxi i włączam tam wyświetlacz parkometrów to mi wypluwa komunikat że muszę zrobić osiowanie proxi.. tylko nie bardzo widzę gdzie te osiowanie zrobić. modół parkometrów mi skanowanie wykrywa.

  8. #8
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Mieszka w
    Bielsko-Biała
    Auto
    Giulia Veloce 2.0T Q4 i Giulietta 1.4TB
    Postów
    5,969

    Domyślnie

    na gorze listt pierwsza opcja musisz wykonac po zmianie ustawien

  9. #9
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    10 2018
    Auto
    Alfa 159 1,9jtdm 2007r.
    Postów
    21

    Domyślnie

    ok popróbuje .. tylko nowsza albo lepiej działając wersje paragramu.. konieczne pl muszę znaleźć:/ bo ta moja coś nie bardzo chce działać.. tylko w ustawiania proxi wchodzi a na innych się wiesza albo wypluwa komunikat że przekroczono czas..

  10. #10
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    10 2018
    Auto
    Alfa 159 1,9jtdm 2007r.
    Postów
    21

    Domyślnie

    Witam po przerwie.
    Bardzo dziękuje za pomoc i wskazówki.
    System PDC zainstalowany, proxi pomyślna, wyświetlanie działa, system sprawny.
    Małe komplikacje po drodze były. jedne z czujników przednich uszkodzony i jak się okazało sklejony na super gul (na sztukę) i jedne z tylu uszkodzony - wywalało błędy. po wymianie na nowe system odżył.

    Większe problemy miałem z przednim czujnikiem bo błąd mi wywalało na prawym przednim wewnętrznym.. ale po wymianie na nowy błąd zostawał. nic nie dawało wymiany na inny czujnik z innego miejsca. Po 3 h sprawdzaniu instalacji, podłączeń, kostek, ponownego rozebraniu tyłu auta, sprawdzeniu ciągłość przewodów (czyli tego co dorabiałem, bo założyłem że mój błąd) doszedłem do błędu.. kable wiązki z przodu na odwrót przełożone były w zderzaku... efekt taki że uszkodzony był lewy a pozakazywało prawy ;/). tak to jest jak się kupuje używany element i się go nie sprawdzi z złożeniem że to fabrycznie poprawne.

    Po uruchomieniu systemu stwierdziłem dodatkowo uszkodzenia dwóch kolejnych czujników (oczywiście aby było co robić jedne z przodu, drugi z tyłu), tzn nie łapały obiektów (sprawdzałem z też zmieniając ich miejsce w instalacji), ale też nie wykrywał ich uszkodzenia system.. zmówione i po przyjściu do założenia. Na razie założyłem je na środku aby boczne i jeden przedni łapały obiekt.

    Aha jeszcze jedna rzecz. Chodzi o dodatkowy pin 5 pod moduł haka. Niestety musiałem go sportem usunąć (po prostu przeciąłem ten kabel) bo całkowicie wyłączał mi czujnik z tyłu. Bo hak możne i westfali ale pokusiłem się o tańsza wiązkę Wintera (nie dedykowaną) i efekt taki że nie było jak podpiąć pod wiązkę CAN moduł haka (bark wyprowadzenia odpowiednich przewód z modułu haka), efekt taki że nie był jak dodać tego modułu w proxi i czujniki z tyłu były odłączone.

    Jeszcze raz dziękuje za pomoc, temat można zamknąć.

Podobne wątki

  1. [GTV] V6 TB MBC Ktoś posiada?? ewentualnie porada przy montażu
    Utworzone przez kubus_stunt w dziale Gtv/Gtv Spider
    Odpowiedzi: 2
    Ostatni post / autor: 19-11-2013, 23:23
  2. co warto wymienić przy montażu nowych amortyzatorów
    Utworzone przez jurandw w dziale 147
    Odpowiedzi: 6
    Ostatni post / autor: 22-10-2012, 19:12
  3. BLAUPUNKT GTt 1200 - opinie + pomoc przy montażu.
    Utworzone przez Tarin w dziale Car Audio
    Odpowiedzi: 3
    Ostatni post / autor: 09-07-2012, 14:53
  4. Co można zepsuć przy montażu ukł. kierowniczego?
    Utworzone przez Darell w dziale 156
    Odpowiedzi: 4
    Ostatni post / autor: 19-12-2010, 20:27
  5. [155] Pomoc przy montażu zdalnego sterownika zamka centralne
    Utworzone przez ufty w dziale 145/146/155
    Odpowiedzi: 6
    Ostatni post / autor: 31-07-2008, 05:53

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory