Pokaż wyniki od 1 do 9 z 9
  1. #1
    Użytkownik Świeżak Avatar Honk
    Dołączył
    01 2017
    Mieszka w
    W-wa / B-B
    Auto
    była 147 1.9 jtdm TI, jest 159 2.4 jtdm Q-Tr
    Postów
    54

    Domyślnie 2.4 jtdm - "brak" doładowania / turbo

    Witojcie Panowie i Panie,

    Prośba o wsparcie - żeby się nie rozwlekać opiszę pokrótce bez szczegółów historii.
    Niedawno wyjęty był silnik z auta (2007 rok, 2.4 jtdm z automatem, zrobiony chip, egr i dpf out, klapy w dolocie usunięte - wszystko mechanicznie i softowo ok. 4-5 lat temu) i rozebrany. Okazało się, że turbo stanęło totalnie i walnęło olejem do silnika. Teoretycznie wszystko w środku było ok (tłoki, pierścienie, itp.). Wymienione zostały panewki na korbowodzie, Turbo po pełnej regeneracji oczywiście i rozrząd z pompą przy okazji.
    Od początku auto niestety nie miało mocy pierwotnej, ale w okresie kwarantanny jeździłem delikatnie i nie byłem pewny czy coś z autem jest nie tak czy ono tak się zachowywać powinno - straszny deficyt mocy i brak sensownego przyspieszenia, itp. Generalnie auto zachowuje się jakby silnik był wolnossący a turbo dmucha (słychać trochę + wskaźnik w kabinie i w ECU wykazuje to).

    W załączeniu przesyłam wykresy z jazdy testowej z ECU.
    I prośba o wsparcie - czy ktoś już się z tym spotkał i może odpowie mi na poniższe pytania:
    1. Dlaczego desired Intake air quantity jest aż tak różne od rzeczywistego intake air quantity?
    2. Czemu wartości boost control nie skacza od 0 do 100% tylko mieszczą się w przedziale 40-70%?
    3. Czemu wartość Inlet circl. solenoid valve opening jest stała? Możliwe, że to ze względu na usunięcie klap w dolocie?

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	AR159_test_1a.jpg
Wyświetleń:	0
Rozmiar:	96.5 KB
ID:	257503
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	AR159_test_1b.jpg
Wyświetleń:	0
Rozmiar:	97.8 KB
ID:	257504
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	AR159_test_2.jpg
Wyświetleń:	0
Rozmiar:	92.4 KB
ID:	257505
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	AR159_test_3.jpg
Wyświetleń:	0
Rozmiar:	99.0 KB
ID:	257506

    Z góry serdeczne dzięki za chęci i pomoc!


    › Więcej...: 2.4 jtdm - "brak" doładowania / turbo

  2. #2
    Użytkownik Znawca Avatar quba
    Dołączył
    06 2015
    Auto
    Alfa - 159 2,4 BMW 335ix, Mazda MX-5
    Postów
    1,732

    Domyślnie

    Skoro jest problem z pomiarem ilości powietrza to zacząć trzeba od sprawdzenia przepływomierza.
    EGR masz zamknięty a nie OUT dlatego wartość otwarcia jest stała.
    Gdy Alfa stoi w serwisie gdzie jest Romeo? Szuka części...

  3. #3
    Użytkownik Świeżak Avatar Honk
    Dołączył
    01 2017
    Mieszka w
    W-wa / B-B
    Auto
    była 147 1.9 jtdm TI, jest 159 2.4 jtdm Q-Tr
    Postów
    54

    Domyślnie

    Dzięki za sugestię odnośnie przepływomierza i poprawkę dotyczącą EGRa.

  4. #4
    Użytkownik Znawca Avatar quba
    Dołączył
    06 2015
    Auto
    Alfa - 159 2,4 BMW 335ix, Mazda MX-5
    Postów
    1,732

    Domyślnie

    Nic nie chciałem poprawiać, ani pouczać tylko tak sobie kombinuję, bo innego elektrozaworu nie znam w 2,4 JTD więc to musi być EGR - zamknięty, a nie usunięty. Według mnie oczywiście.
    Gdy Alfa stoi w serwisie gdzie jest Romeo? Szuka części...

  5. #5
    Moderator Quadrifoglio Verde Avatar magil
    Dołączył
    07 2012
    Mieszka w
    LHR
    Auto
    159 V6
    Postów
    11,669

    Domyślnie

    Cytat Napisał Honk Zobacz post
    3. Czemu wartość Inlet circl. solenoid valve opening jest stała? Możliwe, że to ze względu na usunięcie klap w dolocie?
    To najprawdopodobniej sterownik klap. Skoro sterowanie jest wyłączone, to wartość nie będzie się zmieniać.

    - - - Updated - - -

    Cytat Napisał Honk Zobacz post
    2. Czemu wartości boost control nie skacza od 0 do 100% tylko mieszczą się w przedziale 40-70%?
    To jest zdaje się sterowanie zmienną geometrią. W takich wartościach pracuje, z tego co pamiętam.

    Jeśli auto jest po chipie, to nie wygląda. Doładowanie dynamiczne 1.2 bar to mało.
    Zrób logi na 4. biegu, 1500 rpm i gaz w podłogę do 4000 rpm.

    W ogóle dla pewności można by wgrać ori mapę. Nie wiadomo co jest nakombinowane.

  6. #6
    Użytkownik Świeżak Avatar Honk
    Dołączył
    01 2017
    Mieszka w
    W-wa / B-B
    Auto
    była 147 1.9 jtdm TI, jest 159 2.4 jtdm Q-Tr
    Postów
    54

    Domyślnie

    Mapa działała bez problemów od wgrania, czyli przez te 4-5 lat w zasadzie. Tzn. ja mam auto od 2 lat, a poprzedni właściciel jej nie zmieniał i był zadowolony. Problem pojawił się po ostatnim złożeniu silnika i teraz podejrzewam, że to może być kwestia jakiegoś połączenia (wężyka, kabla, czegokolwiek).
    ECU nie wykazuje żadnych błędów.
    Turbo po pełnej regeneracji (został tylko korpus), podczas jazdy ani nie czuć momentu ani bardzo nie słychać turbosprężarki/doładowania. Wygląda to na ewidentny problem z doładowaniem, pytanie tylko czy kwestia sygnałów z czujników czy bardziej coś mechanicznie (rozpięty wężyk lub coś tego typu).

    To jeszcze takie pytania:
    Czy boost zadany i rzeczywisty nie są zbyt rozbieżne?
    Czy przepływka ma wpływ na żądana ilość powietrza?

  7. #7
    Moderator Quadrifoglio Verde Avatar magil
    Dołączył
    07 2012
    Mieszka w
    LHR
    Auto
    159 V6
    Postów
    11,669

    Domyślnie

    Jeśli często jeździsz między stolicą a B-B to Kraków masz po drodze, możesz wpaść na diagnostykę do @@sdero (Conmir.pl).

  8. #8
    Użytkownik Świeżak Avatar Honk
    Dołączył
    01 2017
    Mieszka w
    W-wa / B-B
    Auto
    była 147 1.9 jtdm TI, jest 159 2.4 jtdm Q-Tr
    Postów
    54

    Domyślnie

    No właśnie trasy tej zbyt często nie robię, a jak już to w porach "weekendowych". Dzięki za pomysł w każdym razie - póki co spróbujemy z chłopakami "sami" dojść jakoś przyczyn, czyli z Waszą pomocą.

  9. #9
    Użytkownik Świeżak Avatar Honk
    Dołączył
    01 2017
    Mieszka w
    W-wa / B-B
    Auto
    była 147 1.9 jtdm TI, jest 159 2.4 jtdm Q-Tr
    Postów
    54

    Domyślnie

    Dla potomnych: potwierdzam diagnozę kolegi @quba - winowajcą była przepływka.

Podobne wątki

  1. "Powrót" sztangi turbo w 1.9JTD Lancia Lybra.
    Utworzone przez Greek w dziale Hyde Park
    Odpowiedzi: 1
    Ostatni post / autor: 28-03-2019, 09:23
  2. [159] "Opóźnione" ciśnienie doładowania.
    Utworzone przez slim w dziale 159/Brera/Brera Spider
    Odpowiedzi: 2
    Ostatni post / autor: 17-09-2012, 08:55
  3. Odpowiedzi: 18
    Ostatni post / autor: 05-09-2012, 16:13
  4. Odpowiedzi: 7
    Ostatni post / autor: 29-03-2011, 13:59

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory