Pokaż wyniki od 1 do 10 z 10
  1. #1
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar Arek0402
    Dołączył
    05 2019
    Auto
    159 1.9 JTS
    Postów
    19

    Domyślnie Problem najprawdopodobniej z alarmem.

    Witam. Kupiłem niedawno 159 1.9 JTS i mam czasem pewne problemy. Czasem po otwarciu auta lub klapy bagażnika migają przez chwilę światła awaryjne. Raz auto odpaliło i po kilku sekundach zgasło i nie chciało już odpalić, zamknąłem samochód i po chwili wróciłem i wszystko było już dobrze. Dwa razy auto nie reagowało na pilota (centralny nie chciał się otworzyć). Podejrzewam że to wina alarmu (x-safe). Da się go jakoś dezaktywować?


    › Więcej...: Problem najprawdopodobniej z alarmem.

  2. #2
    Moderator Quadrifoglio Verde Avatar magil
    Dołączył
    07 2012
    Mieszka w
    LHR
    Auto
    159 V6 '06
    Postów
    11,798

    Domyślnie

    Czy to fabryczny alarm?

    Cytat Napisał Arek0402 Zobacz post
    Czasem po otwarciu auta lub klapy bagażnika migają przez chwilę światła awaryjne.
    W 159 światła awaryjne powinny mrugać przy każdym otwarciu czy zamknięciu. Polecam poczytać instrukcję obsługi. Z tego co pamiętam, to da się to mruganie wyłączyć.

    Cytat Napisał Arek0402 Zobacz post
    Dwa razy auto nie reagowało na pilota (centralny nie chciał się otworzyć)
    Wymień baterię w pilocie.
    Cytat Napisał Arek0402 Zobacz post
    Raz auto odpaliło i po kilku sekundach zgasło i nie chciało już odpalić
    Jakieś błędy w ECU?
    Cytat Napisał Arek0402 Zobacz post
    Da się go jakoś dezaktywować?
    Jeśli to fabryczny alarm, to przy użyciu karty kodowej oraz Multiecuscan np.
    159 1.9 JTDm 16V '06 => 2.2 JTS '07 => 1750 TBi '09 => 3.2 JTS Q4 '06

  3. #3
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar Arek0402
    Dołączył
    05 2019
    Auto
    159 1.9 JTS
    Postów
    19

    Domyślnie

    Cytat Napisał magil Zobacz post
    Czy to fabryczny alarm?


    W 159 światła awaryjne powinny mrugać przy każdym otwarciu czy zamknięciu. Polecam poczytać instrukcję obsługi. Z tego co pamiętam, to da się to mruganie wyłączyć.


    Wymień baterię w pilocie.

    Jakieś błędy w ECU?

    Jeśli to fabryczny alarm, to przy użyciu karty kodowej oraz Multiecuscan np.
    Bateria w pilocie jest dobra, ma ponad 3V. Problem polega na tym że światła awaryjne migają po zamknięciu klapy przez bardzo długi czas. Podejrzewam problem z wyłącznikiem krańcowym ale jeszcze nie udało mi się rozwiązać tego problemu.

  4. #4
    Moderator Quadrifoglio Verde Avatar magil
    Dołączył
    07 2012
    Mieszka w
    LHR
    Auto
    159 V6 '06
    Postów
    11,798

    Domyślnie

    Najpierw piszesz, że mrugają po otwarciu, teraz ze po zamknięciu. Po zamknięciu auta z pilota? Czy w jakiej dokładnie sytuacji?
    159 1.9 JTDm 16V '06 => 2.2 JTS '07 => 1750 TBi '09 => 3.2 JTS Q4 '06

  5. #5
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar Arek0402
    Dołączył
    05 2019
    Auto
    159 1.9 JTS
    Postów
    19

    Domyślnie

    Cytat Napisał magil Zobacz post
    Najpierw piszesz, że mrugają po otwarciu, teraz ze po zamknięciu. Po zamknięciu auta z pilota? Czy w jakiej dokładnie sytuacji?
    Migają po otwarciu i często po zamknięciu nie przestają migać przez dłuższy czas. Auto wtedy nie chce odpalać. Wykręciłem trochę te dwa mikro-wyłączniki w klapie i na razie jest ok. Zobaczymy jak długo

  6. #6
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar Arek0402
    Dołączył
    05 2019
    Auto
    159 1.9 JTS
    Postów
    19

    Domyślnie

    No i niestety... Dzisiaj rano znowu musiałem czekać aż przestaną migać awaryjne. Jakieś pomysły?

  7. #7
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar Arek0402
    Dołączył
    05 2019
    Auto
    159 1.9 JTS
    Postów
    19

    Domyślnie

    Ostatnio musiałem czekać prawie 15 minut aż przestaną migać awaryjne Może to jednak nie alarm? Może Alfa w taki dziwny sposób sygnalizuje jakąś awarię? Ostatnio wywaliło mi check engine P0014 ale to chyba nie powinno mieć żadnego związku z tymi awaryjnymi? Jakieś pomysły?

  8. #8
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar Arek0402
    Dołączył
    05 2019
    Auto
    159 1.9 JTS
    Postów
    19

    Domyślnie

    Od kilku dni nie pada i nie myję auta, mam na razie spokój z tym problemem. Może to woda dostaje się do jakiegoś "sterownika" i to powoduje takie problemy? Gdzie w 159 znajduje się jakiś sterownik który po zalaniu może sprawiać takie problemy?

  9. #9
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar Arek0402
    Dołączył
    05 2019
    Auto
    159 1.9 JTS
    Postów
    19

    Domyślnie

    Z awaryjnymi trochę się uspokoiło ale wciąż problem jest. Natomiast z centralnym zamkiem (otwieraniem z pilota) jest coraz gorzej, za każdym razem kiedy rano jest duża wilgoć auto nie otwiera z pilota. Po otwarciu kluczykiem polit zaczyna działać. Jaki sterownik odpowiada za odbieranie sygnału z pilota i sterowanie centralnym?

  10. #10
    Użytkownik Świeżak
    Dołączył
    06 2019
    Auto
    Alfa 159 1.9 8v JTDm
    Postów
    36

    Domyślnie

    Nie wiem czy ktokolwiek z forum jest w stanie Ci pomóc bo nie mamy wirtualnego miernika. Pewnie nawet typowy elektryk będzie miał problem żeby to ogarnąć.

    Kiedyś w innym samochodzie (Ford) miałem tak, że przegnił jeden kabel pod stopami kierowcy, dopiero elektryk specjalizujący się w Fordach znalazł źródło problemu. Spróbuj jechać do jakiegoś warsztatu który specjalizuje się w elektryce.

Podobne wątki

  1. [164] Najprawdopodobniej problem z siłownikiem w drzwiach
    Utworzone przez Tytanowy w dziale 33/164
    Odpowiedzi: 17
    Ostatni post / autor: 10-02-2014, 16:44
  2. Problem z alarmem
    Utworzone przez Rosenrot w dziale 156
    Odpowiedzi: 1
    Ostatni post / autor: 18-11-2013, 16:11
  3. [147] Problem z radiem, najprawdopodobniej bezpiecznik
    Utworzone przez Tylko Czytam w dziale Car Audio
    Odpowiedzi: 3
    Ostatni post / autor: 01-08-2013, 17:39
  4. 156 problem z alarmem
    Utworzone przez twsit-18 w dziale 156
    Odpowiedzi: 0
    Ostatni post / autor: 01-11-2009, 18:09
  5. Problem z alarmem
    Utworzone przez baca21 w dziale Forum ogólne o Alfa Romeo
    Odpowiedzi: 2
    Ostatni post / autor: 31-07-2008, 20:27

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory Hamulce