Pokaż wyniki od 1 do 5 z 5
  1. #1
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    08 2019
    Auto
    AR 159 SW 1.8 MPI
    Postów
    2

    Domyślnie 1.8 MPI powracający błąd p0340

    Witam wszystkich, to mój pierwszy post, choć forum czytam od dłuższego czasu. Kupiłem kilka miesięcy temu Alfę 159 SW 1.8 MPI, 2008 rok, z przebiegiem 150 000. Od samego początku mam z nią problem, świeci się check i wywala ciągle błąd p0340 - czujnik położenia wałka rozrządu po stronie wydechu, oraz raz na jakiś czas wywalał błąd od katalizatora P0420, przy aktywnym błądzie katalizatora auto łapało muła. Wymieniłem czujnik, nie pomogło, wymieniłem rozrząd, również bez zmian. Następnie oddałem auto do mechanika w Gorzowie (ogłaszał się na tym forum że zna się na Alfach) który stwierdził że rozrząd był przestawiony o 1 ząbek i poprawił to. Błąd od katalizatora przestał się pojawiać, błąd od wałka rozrządu dalej wyskakuje, w dodatku auto nie chodzi tak jak powinno, na zimnym silniku jakby lepiej, jak trochę pochodzi to łapie muła i rozpędza się max do 170 km/h, w dodatku przed poprawianiem rozrządu spalanie średnie wychodziło mi 8,5 l, obecnie prawie 10l. Udałem się z problemem do ASO w Gorzowie Wlkp. Panowie sprawdzili czujnik, przewody i zalecili mi wykonać aktualizację sterownika ECU, co być może pomoże, jak nie to będą szukać innej przyczyny. Nie dysponują jednak sterownikami i nie są w stanie tego zrobić, zaznaczyli że w ASO w Szczecinie i Zielonej Górze też nie zrobię tego bo te aktualizacje sterownika były na płytach CD, których sieć ASO Gezet nie posiada. Umówiłem się na aktualizaję do ASO w Poznaniu które zapewniało mnie przez telefon że zrobią to do godziny. Zmarnowałem cały dzień i paliwo, bo na miejscu w Poznaniu okazało się że również nie są w stanie tego zrobić, ale już nie przyznali się do tego że aktualizacja była na CD, stwierdzili że nie mogą połączyć się z serweremi i pobrać oprogramowania. Nie wiem co dalej robić za bardzo, czy dawać do kolejnego mechanika, czy szukać jeszcze tej aktualizacji. Jak kupowałem auto to kierowałem się tym że 1.8 MPI ma opinie mało awaryjnego i prostego w obsłudze, a tu zonk. Może ktoś z użytkowników forum wie gdzie w Lubuskim albo Zachodniopomorskim mogą dokonać takiej aktualizacji, może ktoś miał podobny problem i może coś podpowiedzieć. Dysponuje MESem, gdyby potrzebne były jakieś parametry to mogę wrzucić. Z góry dziękuję za pomoc.

    Michał


    › Więcej...: 1.8 MPI powracający błąd p0340

  2. #2
    Użytkownik Świeżak
    Dołączył
    01 2018
    Auto
    Alfa Romeo 159 1.8 MPI - jest; Alfa Romeo 156 2.4 JTD 140km - była
    Postów
    49

    Domyślnie

    Bo to jest prosty i bezproblemowy silnik :-) Popełniłeś podstawowy błąd - kupiłeś auto z potencjalnie prostą do naprawienia awarią. Czujnik to stosunkowo niewielki koszt, ja nie zakładałbym, że tego typu awarii już się nie chce sprzedawcy usuwać (bo tak zazwyczaj ludzie się tłumaczą) i zostawia ją nabywcy. Co do błędów, to tak:
    1. Błąd katalizatora może wskazywać na walniętą sondę lambda. Po przestawieniu rozrządu skład mieszanki może być odczytywany jako prawidłowy, stąd brak błędu. Przydałaby się analiza spalin na stacji diagnostycznej.
    2. Jeśli jedynym skutkiem regulacji rozrządu jest zwiększone spalanie, to moim zdaniem rozrząd wcześniej był dobrze ustawiony.
    3. Posprawdzaj kable - możliwe, że coś nie łączy.
    4. Zerknij na forum Opla, może tam ktoś miał podobny problem.
    5. Zachowaj spokój - Alfy są generalnie fajne, tylko trafił Ci się kiepski egzemplarz :-)

  3. #3
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar thrillco
    Dołączył
    08 2018
    Mieszka w
    Łaziska Górne
    Auto
    AR 159 1.8 MPI
    Postów
    22

    Domyślnie

    masz bład z czujnika zmiennych faz rozrządu? podmień czujnik kół z ssącego na wydech (zamień miejscami). te czujniki masz przy pokrywie, przy rozrządzie na jedną śrubke tylko.

    błąd kata może byc własnie z przestawionego koła zmiennych faz, z złego ustawienia rozrządu lub czujnik faz nie działa i źle spala paliwo.

  4. #4
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    08 2019
    Auto
    AR 159 SW 1.8 MPI
    Postów
    2

    Domyślnie

    Dziękuję za odpowiedzi. thrilloco to o czym piszesz to nie czujniki tylko elektrozawory, czujniki są po przeciwnej stronie silnika niż rozrząd. Forum Opla już przeszukałem wcześniej ale niestety nie znalazłem tam odpowiedzi. Kable i czujnik sprawdzał mi elektryk w ASO więc zakładam że są ok. Umówiłem dziś się do speca polecanego przez znajomego któremu też robił alfę 159, niestety termin dopiero za 2 tygodnie. Ma jeszcze raz dokładnie sprawdzić rozrząd włącznie ze zdjęciem kół zmiennych faz rozrządu i pokrywy zaworów i ustawić od nowa tak jak trzeba. Dodatkowo sprawdzi sondy lambda i w razie co dołoży emulator bo możliwe że katalizator nie domaga. Jestem dobrej myśli, jak sprawa się wyjaśni to dam znać.

  5. #5
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar thrillco
    Dołączył
    08 2018
    Mieszka w
    Łaziska Górne
    Auto
    AR 159 1.8 MPI
    Postów
    22

    Domyślnie

    rozrząd na kołach zmiennych faz jest lekko przesuniety, kropka na kole wydechowym ma byc nizej niż na ssącym.

Podobne wątki

  1. [Giulietta] Powracający błąd silnika
    Utworzone przez pwlb w dziale MiTo/Giulietta
    Odpowiedzi: 5
    Ostatni post / autor: 07-01-2017, 21:37
  2. Powracający błąd
    Utworzone przez Paulos76 w dziale 147
    Odpowiedzi: 8
    Ostatni post / autor: 30-12-2014, 09:40
  3. Powracający błąd P0130
    Utworzone przez majkel_dg w dziale 166
    Odpowiedzi: 2
    Ostatni post / autor: 20-05-2012, 07:26
  4. Powracający błąd ABS!
    Utworzone przez Woland83 w dziale 156
    Odpowiedzi: 22
    Ostatni post / autor: 03-11-2011, 11:34
  5. Powracający błąd P0404 EGR
    Utworzone przez skipas w dziale 156
    Odpowiedzi: 4
    Ostatni post / autor: 11-10-2011, 07:34

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory