Pokaż wyniki od 1 do 8 z 8
  1. #1
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    03 2019
    Mieszka w
    Bydgoszcz
    Auto
    159 JTDm 150 SW 2006
    Postów
    11

    Question Wymiana EGR nic nie dała ? Pomoc dla zupełnego laika

    Witam,

    Od zakupu Alfy 159 SW 1,9 Diesel 150KM świecił mi się Check Engine = błąd 0401 - EGR. Miałem (niestety od kilku dni nie mam) kabelek plus laptop z FiatMultiECUScan ale skasowanie błędu nic nie dało (dało do jednego dnia). Ale że auto kupiłem mając świadomość że EGR będzie sprawiał problemy (miałem już nawet nowy EGR) postanowiłem go wymienić (sam).

    Po tym wszystkim wydawało mi się że jest sukces, auto chodziło jakby lepiej a i 2 dni check engine po skasowaniu się nie zaświecał. Jedyne na co zwracałem uwagę, to fakt (aa może bardziej wrażenie), że w pierwszy dzien po wymianie kopciła mocniej dodając jej gazu w podłogę przy załóżmy 70-80 na godzinę. Ale nastał ten dzień i check engine 0401 wrócił w swej glorii i chwale.
    Zrobiłem w tamtym dniu mały przejazd z podłączonym komputerem z kilkoma logami na szybko - musiałem zaraz oddać kabel więc z tymi parametrami które na szybko znalazłem w necie że mogą się do diagnostyki przydać - dodaje je w poście. I tutaj dziwna obserwacja, błąd jakby blokuje działanie EGR (2 pierwsze logi) - jest bląd, EGR sie nie włącza. Nie ma błędu - skasowany - EGR działa wg ECU (3ci log), ale po wył silnika błąd wraca i EGR leży na 4% ze statusem wył zawsze do ponownego skasowania (i znowu działa). Jakby był wgrany do kompa jakoś w sposób kiedy nie mogę go tym fiatmultiecusan skasować.

    Dodatkowo, kolega który się kilka razy przejechał gdy mu auto pożyczyłem twierdzi, że czasem dzieje się coś takiego, jakby ktoś dosłownie na pół sekundy nacisnął hamulec, jakby auto przychamowało silnikiem mocno, ale b krótko. Mi osobiście nigdy nie wydarzyło się nic w trakcie jazdy, najmniejsze odczucie czy dzwięk nie był dziwny albio podejrzany ale wolę to napisać... (może go poj...

    BARDZO BARDZO Proszę o jakąś pomoc, bardzo byłbym wdzięczny za obejrzenie logów kogoś, dla którego te różnice w oczekiwanych a zmierzonych są nic nie znaczące.

    Autko jest z 2006 roku, ma 200 tyś (taaaa....), nie wiem jeszcze co bym mógł napisać. Kupowany od takiego znajomego rodziny, trochę dalszego.

    PS. Logi musiałem dać na chmurę - OneDrive - bo forum nie przyjmuje chyba takiego rozszerzenia plików jako załączników (chyba że jestem takim dobrym internautą jak mechanikiem . Niestety ilość postów nie pozwala mi na dodanie linku tutaj, także jest w pliku txt.



    Pytanie poza konkursem - co ile wymieniacie oleje w takiej alfie ? zrobiłem od wymiany 11k, a na YT znalazłem takich co mówią że i co 10 warto.


    › Więcej...: Wymiana EGR nic nie dała ? Pomoc dla zupełnego laika
    Attached Files Attached Files

  2. #2
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    03 2019
    Mieszka w
    Bydgoszcz
    Auto
    159 JTDm 150 SW 2006
    Postów
    11

    Domyślnie Opracowanie

    Hej, dodałem do scanów ECU nieco wykresów które z mojej perspektywy mogą mieć sens i jakoś pomóc w ocenie czy coś jest nie tak. Chętnie opracuje cokolwiek więcej, bardzo zależy mi na jakiejś pomocy
    Attached Files Attached Files

  3. #3
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    03 2019
    Mieszka w
    Bydgoszcz
    Auto
    159 JTDm 150 SW 2006
    Postów
    11

    Domyślnie

    Nikt nie ma żadnego pomysłu ? Bo mi się zdecydowanie skończyły, szukam w internecie odpowiedzi ale niestety nic nie znalazłem, a nie ukrywam ciężko trochę z $ żeby ją zabrać do warsztatu na diagnozę

  4. #4
    Użytkownik Znawca Avatar SliwusBuu
    Dołączył
    10 2014
    Mieszka w
    Łódź
    Auto
    Alfa Romeo 159 2,4 JTDm 2006r.; Alfa Romeo 156, 1.9 JTD 115KM - była
    Postów
    1,065

    Domyślnie

    P0401 Układ recyrkulacji spalin – wykryty niewystarczający przepływ
    Może masz po prostu wsadzoną zaślepkę lub na tyle zawalony nagarem kanał, że zbyt mocno ograniczyły przepływ.

  5. #5
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    03 2019
    Mieszka w
    Bydgoszcz
    Auto
    159 JTDm 150 SW 2006
    Postów
    11

    Domyślnie

    Zaślepki raczej nie mam, sam go zmieniałem więc raczej bym zauważył a co do nagaru - co można z tym zrobić ?

  6. #6
    Użytkownik Znawca Avatar Intruz
    Dołączył
    05 2011
    Mieszka w
    Kraków
    Auto
    147 2.0 TS, 159 2.0 Jtdm SW
    Postów
    1,044

    Domyślnie

    zdjac kolektor i wyczysc z nagaru i przy okazji sprawdz dzialanie klap wirowych i klapy gaszacej

  7. #7
    Użytkownik Świeżak
    Dołączył
    07 2011
    Mieszka w
    Kraków
    Auto
    AR 147 1.9 JTDm 150 KM, AR 159 2.0 JTDm 170 KM
    Postów
    72

    Domyślnie

    @Qpr11 i jak naprawiles? Co bylo przyczyna?

  8. #8
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    03 2019
    Mieszka w
    Bydgoszcz
    Auto
    159 JTDm 150 SW 2006
    Postów
    11

    Domyślnie

    Cytat Napisał andy Zobacz post
    @Qpr11 i jak naprawiles? Co bylo przyczyna?
    Niestety nie,miga tak sobie do dzisiaj (parę dni jest parę dni nie ma )

Podobne wątki

  1. Odpowiedzi: 7
    Ostatni post / autor: 24-01-2017, 01:01
  2. Odpowiedzi: 6
    Ostatni post / autor: 04-07-2014, 14:37
  3. 3 sprawy od laika
    Utworzone przez tyghfg w dziale 147
    Odpowiedzi: 13
    Ostatni post / autor: 13-12-2013, 18:31
  4. Pytanie laika o Felgi
    Utworzone przez Kamil23 w dziale Forum ogólne o Alfa Romeo
    Odpowiedzi: 9
    Ostatni post / autor: 15-08-2008, 04:59
  5. Moja 3 kobietka (skromnie to co fabryka dała - czysty urok )
    Utworzone przez adamodg w dziale Nasze Belle
    Odpowiedzi: 11
    Ostatni post / autor: 28-04-2008, 21:44

wymianavegr nic nievdala

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory Hamulce