Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 12
  1. #1
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    04 2019
    Auto
    Alfa 159 1.9 jtdm 16V
    Postów
    5

    Domyślnie Odcinanie turbiny przy przyśpieszaniu 159 1.9 jTDM 16v 150km

    Witam, w maju zakupiłem alfe 159 z 2008 roku. Po krótki czasie zauważyłem problem dotyczący przeładowywania turbiny, oraz spadku ciśnienia doładowania. Problem występuje podczas maksymalnego przyśpieszania. Ciśnienie doładowania wychodzi poza 1,4 bara i spada do 0,8 bara po czym znów rośnie do 1,4 bara. Wraz ze spadkiem ciśnienia samochód przestaje przyśpieszać. Przy wciśniętym pedale gazu na około 90% spadek ciśnienia jest dużo mniejszy. Turbina została zregenerowana, klapy wirowe zostały wyciągnięte ( jedna klapa nie otwierała się). EGR wyczyszczony oraz zaślepiony (zaślepka z dziurkami). Kolektor ssący wyczyszczony (miał sporo brudu w środku). Podczas jazdy sprawdzony czujnik doładowania i wygląda na sprawny, wartość zadana czujnika wzrasta wraz z przyśpieszaniem i nie spada podczas przeładowania turbiny. Czy ktoś miał podobny problem? Pozdrawiam


    › Więcej...: Odcinanie turbiny przy przyśpieszaniu 159 1.9 jTDM 16v 150km

  2. #2
    Użytkownik Świeżak
    Dołączył
    06 2019
    Auto
    Alfa 159 1.9 V8 JTDm
    Postów
    30

    Domyślnie

    Chyba każda 159 ma ten problem.

    https://www.forum.alfaholicy.org/159...ladowania.html

    Co więcej, moja też. Na 5. biegu przy 2000-3000 rpm miałem wrażenie, że silnik przestaje działać, bardzo nieprzyjemne uczucie.
    U mnie pomogło czyszczenie EGR i przepustnicy, teraz wskazówka spada gdzieś max o 0.1 bar, ale teraz to już podejrzewam turbo.

    Tak jak Innym forumowiczom, polecam przeczytać temat który podałem wyżej a następnie najlepiej wizytę u gości którzy zajmują się chip tuningiem, tacy goście mają dużą wiedzę i dobry sprzęt żeby poprawnie zdiagnozować przyczynę. Dzwoniąc do cinsoft dowiedziałem się, że jest to bardzo powszechny problem i nigdy nie można wytypować konkretnego powodu, konieczna jest wizyta w warsztacie.
    Ostatnio edytowane przez lucassith ; 11-09-2019 o 18:37

  3. #3
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    04 2019
    Auto
    Alfa 159 1.9 jtdm 16V
    Postów
    5

    Domyślnie

    EGR też wyeliminowałem całkowicie go zaślepiając. Turbo odcinało jak przed zaślepieniem. Musiałem wstawić częściową zaślepkę gdyż check engin wyskoczył. U mnie najbardziej odczuwalne jest to na 3 i 4 biegu.

  4. #4
    Użytkownik Świeżak
    Dołączył
    08 2017
    Auto
    Alfa 159 1.9 jtdm 8v
    Postów
    63

    Domyślnie

    Podjedź na jakąś hamownie i sprawdź czy faktycznie występuje spadek mocy. U mnie doładowanie wyglądało podobnie a wykres mocy i momentu idealny. Podobno taka charakterystyka pracy turbo i sterowania. W dużym stopniu pomaga na to program. Overbost w tym aucie mocno zmienia położenie łopatek zmiennej geometrii stąd może być wyczuwalny spadek mocy. Ale potem nadrabia i ładnie utrzymuje. Turbo jeśli zregenerowało Ci z tego powodu to nie potrzebnie.

  5. #5
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    04 2019
    Auto
    Alfa 159 1.9 jtdm 16V
    Postów
    5

    Domyślnie

    Spadek mocy przy przyśpieszaniu bez hamowni jest wyczuwalny . Czuć na sekundę, że samochód przestaje przyśpieszać po czym ciśnienie znów rośnie i alfa gna do przodu. Turbo mocno gwizdało, a poza tym miało spory luz na wirniku oraz ślady odprysków, jakby coś wpadło do łopatek.

  6. #6
    Użytkownik Świeżak
    Dołączył
    08 2017
    Auto
    Alfa 159 1.9 jtdm 8v
    Postów
    63

    Domyślnie

    No to u mnie było tak samo czuć ten spadek doladowania. Zrobiłem program i problem zginą.

  7. #7
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    04 2019
    Auto
    Alfa 159 1.9 jtdm 16V
    Postów
    5

    Domyślnie

    Ogólnie słyszałem, że to może być jakaś wada fabryczna związana z komputerem pokładowym, ale ile w tym prawdy to nie wiem. Na ile km poszedł program ?

  8. #8
    Użytkownik Świeżak
    Dołączył
    08 2017
    Auto
    Alfa 159 1.9 jtdm 8v
    Postów
    63

    Domyślnie

    Ja mam wersję 8v 115 km, seryjnie pokazało 142km, a po programie 173km u heko. No tak zmiana charakterystyki pracy zmiennej geometrii coś tam pomaga. Mi tuner powiedział że to całkiem normalne bo musi turbo nabić cisnienie i skorygować. Tyle że w tym samochodzie poprostu nie robi tego w taki sposób że ciśnienia się ładnie równają a wręcz przeciwnie znacząco rozbiegają.

  9. #9
    Użytkownik Świeżak
    Dołączył
    06 2019
    Auto
    Alfa 159 1.9 V8 JTDm
    Postów
    30

    Domyślnie

    Cytat Napisał mariooo989 Zobacz post
    Ja mam wersję 8v 115 km, seryjnie pokazało 142km, a po programie 173km u heko. No tak zmiana charakterystyki pracy zmiennej geometrii coś tam pomaga. Mi tuner powiedział że to całkiem normalne bo musi turbo nabić cisnienie i skorygować. Tyle że w tym samochodzie poprostu nie robi tego w taki sposób że ciśnienia się ładnie równają a wręcz przeciwnie znacząco rozbiegają.
    Mam tę samą Alfę co Ty, ~170km na hamowni.

    Jeżeli serio uważasz, że to normalne, że wskazówka leci do ok 1.7bar , potem spada do 0.8 i wraca do poprzedniego stanu, to niestety mam złą wiadomość bo w moim egzemplarzu udało się to naprawić bez dotykania softu. Teraz przyśpiesza jednostajnie, więc ewidentnie to usterka "czegoś". Potwierdzi Ci to cinsoft (ale nie u niego robiłem).

    U mnie dodatkowo w komputerze był błąd przepustnicy, podobno była mocno zaklejona olejem, wyczyszczony został EGR i właśnie przepustnica, problem już się nie pojawia aż tak drastycznie. Alfa poszła na regenerację turbiny, mam nadzieję, że co najmniej pozwoli mi to utrzymać te minimalne wahania ciśnienia a skrycie liczę że kompletnie wyeliminuje to opadanie wskazówki.

  10. #10
    Użytkownik Świeżak
    Dołączył
    08 2017
    Auto
    Alfa 159 1.9 jtdm 8v
    Postów
    63

    Domyślnie

    Z 1.7 na 0.8 nie jest normalne. Ja mam EGR zaślepiony, turbo też zmienione i to samo, u mnie się wahało z ok 1.4 do 1.1 bar. Wysyłałem logi do Marcina z cinsoft potwierdził że wszystko ok

Podobne wątki

  1. [159] Dźwięk ocierania przy przyśpieszaniu JTDM 150 km 2005
    Utworzone przez Greg_79 w dziale 159/Brera/Brera Spider
    Odpowiedzi: 4
    Ostatni post / autor: 30-09-2018, 10:06
  2. Alfa Romeo Gt Odcinanie turbiny przy wysokich obrotach
    Utworzone przez witek223 w dziale GT
    Odpowiedzi: 12
    Ostatni post / autor: 28-09-2018, 18:02
  3. Odpowiedzi: 2
    Ostatni post / autor: 25-02-2016, 08:51
  4. [159] 2.4 jtdm, szarpie przy przyśpieszaniu
    Utworzone przez wtxinc w dziale 159/Brera/Brera Spider
    Odpowiedzi: 14
    Ostatni post / autor: 03-11-2014, 16:34
  5. 2,4 jtdm 20v dymi przy mocnym przyśpieszaniu
    Utworzone przez adio21 w dziale 156
    Odpowiedzi: 56
    Ostatni post / autor: 05-06-2013, 15:00

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory