Strona 1 z 7 1234567 OstatniOstatni
Pokaż wyniki od 1 do 10 z 62
  1. #1
    Użytkownik Świeżak Avatar Amoath
    Dołączył
    12 2018
    Mieszka w
    Bydgoszcz
    Auto
    Alfa Romeo 159 SW 2.0 jtdm 170KM
    Postów
    133

    Domyślnie 2.0 jtdm brak mocy

    Witam, szukałem na forum alfy, insigni, astry u posiadaczy silnika 2.0 JTDM/CDTI , mój problem polega na tym ,że po wymianie:

    - nowe węże IC-turbo/IC-klapa gasząca
    - zaślepiony EGR (jeszcze nie wy programowany przez to ze auto nie jedzie)
    - nowe CHRA turbo - turboTechnics
    - wyczyszczone wtryski (korekty -0.01 do max. 0.03)
    - wyczyszczony kolektor ssący
    - nowy rozrząd z pompą wody
    - wyczyszczony i sprawdzony czujnik ciśnienia MAP
    - nowa przepływka, dwie kolejne sprawne na test
    - sprawdzony IC pod kątem szczelności
    - wykasowaniu błędów
    - sprawadzone i wymienione wszystkie przewody podcisnienia
    - czyszczony czujnik VGT
    - gruszka sprawna testowana na stole
    - spalanie w mieście ok.11/100km (wydaje mi się ok, bo zawsze palila w ok. 12-14 [cięzka noga])

    w dalszym ciągu mam błąd P0401 (wiadomo EGR) , brak pompowania ... max. 0.4 bara i zadymienie takie jak na rozkręconym na maksa pompowtrysku
    wykresy wyglądają tak z MES: Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_20191002_170744 (1).jpg
Wyświetleń:	0
Rozmiar:	54.8 KB
ID:	262425 Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	SAVE_20190927_100558.jpg
Wyświetleń:	0
Rozmiar:	84.0 KB
ID:	262427, już totalnie zabrakło mi pomysłów na ten silnik ... mam ochotę sprzedać, zerwać z alfą i iść w stronę wymarzonego dodge, proszę o jakieś porady, może naprowadzić mnie co może być nie tak? Pozdrawiam


    › Więcej...: 2.0 jtdm brak mocy

  2. #2
    Użytkownik Quadrifoglio Verde Avatar alces1
    Dołączył
    07 2007
    Mieszka w
    Żegocina
    Auto
    AR 159 JTDm Ti, AR 147 fl QV, AR Spider 3.0 V6
    Postów
    6,528

    Domyślnie

    Jaki masz przebieg?
    Dlaczego czekasz z wyłączeniem programowym EGRu aż do usunięcia usterki?
    Moim zdaniem jego zaślepienie bez usunięcia programowego może być przyczyną takiego zachowania.
    Pozdrawiam.
    Rafał

    Sprzedam naklejki: koniczynki QV 3D
    http://www.forum.alfaholicy.org/pozo..._dostepne.html

  3. #3
    Użytkownik Świeżak Avatar Amoath
    Dołączył
    12 2018
    Mieszka w
    Bydgoszcz
    Auto
    Alfa Romeo 159 SW 2.0 jtdm 170KM
    Postów
    133

    Domyślnie

    Otóż na hamowni wypluł 90km, przebieg ok 200kkm, ewidentnie nie ważne czy EGR zaślepiony, czy częściowo zaślepiony czy nie, doładowanie leży i kwiczy 0.45bara ... Podejrzewam że czujnik vgt/overboosta umarł. Mój tuner podejmie się mojego auta jak usunę usterkę doładowania ...

  4. #4
    Użytkownik Świeżak Avatar macinek102
    Dołączył
    10 2016
    Mieszka w
    Tarnów ( tuż obok )
    Auto
    ALFA 159 SPORT 2.0 JTDM 136+
    Postów
    148

    Domyślnie

    To go usuń programowo i wtedy zobaczysz jak to wygląda....Byłeś na hamowni, czyli u kogoś kto powinien się znać na rzeczy. Wchodzi w tryb awaryjny, wywala błąd EGR. Co to za tuner ,który nie chce Ci pomóc i dodatkowo zarobić. Zrób tak jak powiedział @alces1
    Wychowały cię mass media, Nie wysilał się twój mózg
    W szkole była też tragedia, Choć ci nie szczędzono rózg!

  5. #5
    Moderator Quadrifoglio Verde Avatar magil
    Dołączył
    07 2012
    Mieszka w
    LHR
    Auto
    159 V6 '06
    Postów
    12,026

    Domyślnie

    A ja uważam, że skoro EGR został wykluczony, to do momentu usunięcia usterki nie należy mieszać w sofcie i osobiście wyjąłbym zaślepkę. @Amoath sprawdziłeś ustawienie rozrządu łącznie ze sprawdzeniem klinu koła na wale?
    Czy przed któraś z modyfikacji auto jeździło właściwie?

  6. #6
    Użytkownik Rowerzysta
    Dołączył
    06 2017
    Auto
    159SW TI 210KM
    Postów
    401

    Domyślnie

    DPF sprawny?

  7. #7
    Użytkownik Maniak resoraków Avatar Klonek
    Dołączył
    08 2015
    Auto
    159 2.0 JTDm
    Postów
    549

    Domyślnie

    EGR to można tu wykluczyć. Wiele osób zaślepiało na próbę i nie skutkowało to takim brakiem mocy.

    Zadymienie jest, bo powietrza jest za mało. Trzeba zawór podciśnienia sprawdzić.
    Zakładam, że cały dolot jest szczelny.

    Na poprzedniej turbinie też tak było? Może źle wyregulowana jest ta nowa?

  8. #8
    Użytkownik Świeżak Avatar Amoath
    Dołączył
    12 2018
    Mieszka w
    Bydgoszcz
    Auto
    Alfa Romeo 159 SW 2.0 jtdm 170KM
    Postów
    133

    Domyślnie

    DPfa nie ma, obstawiam na brak powietrza, na starej turbinie było ok i się popsuło, turbo i grucha pracują w pelnym zakresie, tylko ciśnienie ucieka , obstawiam na vgt. Muszę kupić i wstawić

    - - - Updated - - -

    Przewody gumowe są całe, widać na wykresach że jest zdecydowanie coś nie tak lub zła mapa paliwowa, w poniedziałek fura jedzie i będzie robiona, jak nic z tego mam już dosyć alfy i jej humorów, biorę dodgea

    - - - Updated - - -

    Co do rozrządu, zakładany na blokadach, jeździ, odpala, wszystko jest ok, dwa dni na warsztacie myśleliśmy sprawdzaliśmy i nici

  9. #9
    Użytkownik Świeżak Avatar Amoath
    Dołączył
    12 2018
    Mieszka w
    Bydgoszcz
    Auto
    Alfa Romeo 159 SW 2.0 jtdm 170KM
    Postów
    133

    Domyślnie

    Podcisnieniw napewno jest ok do zawodu vgt/overboost bo sprawdzałem podciśnienie licznikiem

  10. #10
    Użytkownik Świeżak Avatar Amoath
    Dołączył
    12 2018
    Mieszka w
    Bydgoszcz
    Auto
    Alfa Romeo 159 SW 2.0 jtdm 170KM
    Postów
    133

    Domyślnie

    Jutro będziemy mieli odpowiedź czy wyprogramowanie EGR pomoże

Podobne wątki

  1. [159] 159 1.9 jtdm 8v brak mocy/tryb awaryjny
    Utworzone przez sulej013 w dziale 159/Brera/Brera Spider
    Odpowiedzi: 1
    Ostatni post / autor: 21-09-2019, 05:50
  2. [159] Brak mocy, kopci... 2.4 JTDM
    Utworzone przez wujek_stunt w dziale 159/Brera/Brera Spider
    Odpowiedzi: 17
    Ostatni post / autor: 30-07-2018, 20:51
  3. [159] Brak mocy i ciknące paliwo 2.4 JTDM
    Utworzone przez slawek14 w dziale 159/Brera/Brera Spider
    Odpowiedzi: 0
    Ostatni post / autor: 28-02-2017, 16:03
  4. GT 1.9 JTDM - Brak mocy ;(
    Utworzone przez ŁukaszM w dziale GT
    Odpowiedzi: 8
    Ostatni post / autor: 17-09-2016, 19:07
  5. 1.9 JTDM 140KM brak mocy
    Utworzone przez sabek_d w dziale 156
    Odpowiedzi: 7
    Ostatni post / autor: 11-12-2010, 10:47

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory Hamulce