Strona 1 z 5 12345 OstatniOstatni
Pokaż wyniki od 1 do 10 z 44

Temat: Błąd P2084

  1. #1
    Użytkownik Romeo Avatar sickboy
    Dołączył
    09 2008
    Mieszka w
    Tychy
    Auto
    AR 159 1.9JTDm 16V Distinctive 2006r
    Postów
    1,106

    Domyślnie Błąd P2084

    Cześć
    Ostatnio 2 razy wyskoczył mi błąd P2084, według FES-a jest to błąd czujnika temperatury na wlocie do filtra DPF. Błąd pojawił się przy odpalaniu zimnego silnika. Trochę to dziwne bo jak silnik był zimny to temperatura na tym czujniku powinna być taka sama jak otoczenia. Nie powinno to powodować błędu. Czy ktoś z was miał już taki błąd i ewentualnie wie co go powoduje?


    › Więcej...: Błąd P2084

    Nero Provocatore - AR159
    Jedna mARka - Jeden Klub - Alfaholicy

  2. #2
    Użytkownik Romeo Avatar sickboy
    Dołączył
    09 2008
    Mieszka w
    Tychy
    Auto
    AR 159 1.9JTDm 16V Distinctive 2006r
    Postów
    1,106

    Domyślnie

    Problem rozwiązany. Kasowałem kilka razy błąd za pomocą FES-a ale szybko powracał. Przy okazji wymiany oleju wszedłem pod auto i rozpiąłem wtyczkę od tego czujnika. Poleciało trochę wody, przedmuchałem wtyczkę i podpiąłem z powrotem. Potem ujechałem może 100m i kontrolka sygnalizująca błąd silnika sama zgasła, już się nie pojawiła. Na przyszłość jak ktoś będzie miał problem z tym błędem niech przeczyści sobie styki.

    Nero Provocatore - AR159
    Jedna mARka - Jeden Klub - Alfaholicy

  3. #3
    Użytkownik Pirat drogowy Avatar frynas
    Dołączył
    11 2007
    Mieszka w
    sieradz/międzyrzecz
    Auto
    FIAT CROMA 1.9 16v 150KM
    Postów
    202

    Domyślnie

    Cytat Napisał sickboy Zobacz post
    Problem rozwiązany. Kasowałem kilka razy błąd za pomocą FES-a ale szybko powracał. Przy okazji wymiany oleju wszedłem pod auto i rozpiąłem wtyczkę od tego czujnika. Poleciało trochę wody, przedmuchałem wtyczkę i podpiąłem z powrotem. Potem ujechałem może 100m i kontrolka sygnalizująca błąd silnika sama zgasła, już się nie pojawiła. Na przyszłość jak ktoś będzie miał problem z tym błędem niech przeczyści sobie styki.
    Napisz proszę kolego gdzie dokładnie szukać tego czujnika...mam ten sam problem we Fiacie Croma z JTDm 16v...więc silnik ten sam....mam nadzieję że u mnie powód będzie równie banalny jak u Ciebie kolego....zwłaszcza że wczoraj czyli dzień przed pojawieniem się błędu mocno padało
    alfa romeao 146 1,9TD

  4. #4
    Użytkownik Znawca Avatar mariuszoles
    Dołączył
    05 2011
    Auto
    A5 Sportback 19'
    Postów
    1,000

    Domyślnie

    Ja miałem błąd P2085. To jest praktycznie to samo. Okazało się, że był przetarty przewód od czujnika. Nie było styku i trzeba było lutować.

  5. #5
    Użytkownik Romeo Avatar sickboy
    Dołączył
    09 2008
    Mieszka w
    Tychy
    Auto
    AR 159 1.9JTDm 16V Distinctive 2006r
    Postów
    1,106

    Domyślnie

    Cytat Napisał frynas Zobacz post
    Napisz proszę kolego gdzie dokładnie szukać tego czujnika
    Czujnik jest podłączony u wlotu rury wydechowej do filtra DPF. Jest centralnie pod autem, na wysokości hamulca ręcznego. Bez kanału lub podnośnika się nie obędzie.

    Nero Provocatore - AR159
    Jedna mARka - Jeden Klub - Alfaholicy

  6. #6
    Użytkownik Alfa i Omega
    Dołączył
    12 2009
    Mieszka w
    Wieliczka
    Auto
    156 GTA
    Postów
    315

    Domyślnie

    Odświeżę trochę temat
    Otóż dopadł mnie dziś ten sam problem. Tj. Błąd p2085. Kasowanie przez FESa nie daje żadnych rezultatów błąd cały czas wraca. Wszedłem pod auto żeby przeczyścić styki tak jak wcześniej pisaliście i tutaj niestety również żadnej poprawy. Mam tylko nadzieję że czysciłem prawidłową kostkę, ale znalazłem tylko jedną, idącą od czujnika wpiętego w DPF; to ta? Później sprawdziłem kabel idący dalej do kompa i na pierwszy rzut oka nie znalazłem żadnych przetarć ani nic takiego. Sprawdzałem w parametrach w FESie i cały czas pokazuje że temp. DPFa wynosi -40stopni. Cały cyrk zaczął się dziać jak wyjechałem od mechanika po wymianie oleju i przejechaniu kilkuset metrów.
    Co może być przyczyną w takim przypadku? Padnięty czujnik? Jakieś pomysły?

    - - - Updated - - -

    Zauważyłem jeszcze jedną rzecz jeśli o DPF chodzi, a mianowicie średnie wypalanie co 982km z czego ostatnie było ponad 1500km temu a filtr zapchany w pięćdziesięciulilku procentach...

  7. #7
    Użytkownik Romeo Avatar marcingoleniow
    Dołączył
    10 2010
    Mieszka w
    Kraków
    Auto
    Alfa Romeo 159 1.9 jtdm 150 km
    Postów
    1,188

    Domyślnie

    Na twoim miejscu sprawdził bym przejście na kablu do czujnika bo może mechanik niechcący szarpnął go podczas wymiany oleju i kabel gdzieś nie łączy. Jak nie to ...to może czujnik padł ale wydaje mi się to mało prawdopodobne bo na forum raczej nie pisze się o awariach tego czujnika.

  8. #8
    Użytkownik Alfa i Omega
    Dołączył
    12 2009
    Mieszka w
    Wieliczka
    Auto
    156 GTA
    Postów
    315

    Domyślnie

    Przeczysciłem styki raz jeszcze, z całego kabla idącego do tego czujnika ściągłem izolację ale brak przetarć. Wszystko wydaje się być ok, ale poprawy nadal brak

  9. #9
    Użytkownik Romeo Avatar marcingoleniow
    Dołączył
    10 2010
    Mieszka w
    Kraków
    Auto
    Alfa Romeo 159 1.9 jtdm 150 km
    Postów
    1,188

    Domyślnie

    Cytat Napisał dudu$ Zobacz post
    Przeczysciłem styki raz jeszcze, z całego kabla idącego do tego czujnika ściągłem izolację ale brak przetarć. Wszystko wydaje się być ok, ale poprawy nadal brak
    Może ktoś z forumowiczów co ma dpf-a mógłby odłączyć kostkę od czujnika i sprawdzić Fes-em parametry (czy jest temp dpf-a -40) Jak wyjdzie „co innego” to masz czujnik do wymiany jak wyjdzie „tak samo” to cos nie tak z kablem lub kostką.

  10. #10
    Użytkownik Alfa i Omega
    Dołączył
    12 2009
    Mieszka w
    Wieliczka
    Auto
    156 GTA
    Postów
    315

    Domyślnie

    Cytat Napisał marcingoleniow Zobacz post
    Może ktoś z forumowiczów co ma dpf-a mógłby odłączyć kostkę od czujnika i sprawdzić Fes-em parametry (czy jest temp dpf-a -40) Jak wyjdzie „co innego” to masz czujnik do wymiany jak wyjdzie „tak samo” to cos nie tak z kablem lub kostką.
    Pomysł bardzo dobry Znajdzie się ktoś taki kto mógłby zrobić taki test?

    - - - Updated - - -

    Przyczyna chyba znaleziona. Zrobiłem u siebie tak jak napisał marcingoleniow tj. odpiąłem czujnik i podpiąłem pod kompa. Temp DPFa zmieniła się na 999stopni...

Podobne wątki

  1. Odpowiedzi: 4
    Ostatni post / autor: 10-08-2015, 21:48
  2. Odpowiedzi: 12
    Ostatni post / autor: 21-05-2015, 15:56
  3. Odpowiedzi: 49
    Ostatni post / autor: 15-10-2013, 19:00
  4. Odpowiedzi: 23
    Ostatni post / autor: 04-03-2012, 16:34
  5. Błąd sondy lambda (PO150) + błąd zapłonu?
    Utworzone przez Natalia79 w dziale 156
    Odpowiedzi: 3
    Ostatni post / autor: 06-09-2009, 13:33

P2084

mercedes blad P2084

2084

p2084 alfa bkadP2084 Giuliettap2084 suzuki sx4chyba p 2084alfa 159 p2084codice errore p2084kody bblad p2084 citroenblad p 2084chyba p2084p2084 alfa 159p 2084 fiat ducatoblad p2084

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory