Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 14
  1. #1
    Użytkownik Maniak resoraków
    Dołączył
    05 2009
    Mieszka w
    Wrocław
    Auto
    159sw 1.9 8v
    Postów
    507

    Domyślnie Czy posiadam DSP?

    Witam.
    Od 2tyg. jestem posiadaczem alfy 166 2.4 jtd z końca 2001r.
    Chciałbym się dowiedzieć, jak sprawdzić czy moja alfa jest/była wyposażona w DSP
    W internecie wyczytałem że:

    "jeżeli w twoim samochodzie nie ma fabrycznego wzmacniacza DSP to też brak jest głośników niskotonowych w tylnej półce."
    "dla wersji bez wzmacniacza DSP brak było instalacji elektrycznej. "
    "Głośniki w tylnej półce są specjalnej konstrukcji wyposażone w dodatkowe elementy mocujące i pracują membranami w dół"

    "Gdy nie ma fabrycznego wzmacniacza DSP to w tylnej półce brak jest głośników i kabli."

    Więc wnioskuję, że jeśli nie było na wyposażeniu DSP, to nie powinno też być głośników ani instalacji w tylnej półce ?
    A w mojej alfie są głośniki w tylnej półce, zamontowane magnesami do góry(czyli DSP jest/było ?) ale nie grają bo pourywały się w nich kabelki. W bagażniku mam zmieniarkę oraz Navi ale nie widzę tam nigdzie żadnego wzmacniacza ( czyżby poprzedni właściciel sprzedał ?)
    Na ICSie niemam żadnej opcji DSP, pewnie dlatego że nie mam podpiętego wzmacniacza.
    Czy gdzieś obok zmieniarki i navi powinny być jeszcze jakieś kable/kostki do podłączenia wzmaka? gdzie ich szukać?
    Chyba że były wersje z głośnikami w tylnej półce ale bez DSP?
    Chciaż z tego co wyczytałem to głośniki w tylnej półce = DSP ?
    Jak to z tym jest? jak to jeszcze sprawdzić?


    › Więcej...: Czy posiadam DSP?
    Ostatnio edytowane przez Jarek` ; 01-06-2011 o 18:22

  2. #2
    Użytkownik Znawca Avatar Dawid_Zielu
    Dołączył
    08 2010
    Auto
    Alfa Romeo 166 FL 2,4 JTD 20V Sportronic '03
    Postów
    1,276

    Domyślnie

    tylko wersje z DSP miały głośniki w tylnej półce, czasem zdarzały się wersje bez DSP z kablami w tylnej półce, DSP umieszczane było w bagażniku.
    Ostatnio edytowane przez Dawid_Zielu ; 01-06-2011 o 18:55
    Alfa Romeo - "bez serca bylibyśmy jedynie maszynami"

  3. #3
    Pawel_123
    Gość

    Domyślnie

    ja mam fabryczne glosniki w tylnej polce...razem wszystkich w aucie 10, jednak nie mam sterowania equlizerem z poziomu ICS

  4. #4
    Użytkownik Maniak resoraków
    Dołączył
    05 2009
    Mieszka w
    Wrocław
    Auto
    159sw 1.9 8v
    Postów
    507

    Domyślnie

    Cytat Napisał Dawid_Zielu Zobacz post
    tylko wersje z DSP miały głośniki w tylnej półce, czasem zdarzały się wersje bez DSP z kablami w tylnej półce, DSP umieszczane było w bagażniku.
    Czyli podpięcie wzmacniacza DSP powinno dodać opcję equalizera w ICS?
    W którym miejscu w bagażniku szukać kabla/kostki od wzmacniacza ?

  5. #5
    Użytkownik Maniak resoraków
    Dołączył
    02 2011
    Mieszka w
    Olsztyn, Poland
    Auto
    była Alfa Romeo 166 2.4 JTD jest Alfa Romeo 159 2.4 SPORTWAGON
    Postów
    43

    Domyślnie

    tak jest, ktoś zdemontował wzmaka.Kabel powinien być koło zmieniarki. Głośniki w tylnej półce fabrycznie były montowane magnesami do góry. A więc całe audio(głośniki) masz z tej lepszej wersji z dsp - dużo lepsze niż standardowe. Kup na allegro wzmacnicz dsp z okablowaniem i po kłopocie. Ostatnio widziałem taki za 100 zł . Pozdrawiam

  6. #6
    KozioŁ
    Gość

    Domyślnie

    Cytat Napisał Pawel_123 Zobacz post
    ja mam fabryczne glosniki w tylnej polce...razem wszystkich w aucie 10, jednak nie mam sterowania equlizerem z poziomu ICS
    Jesteś pewien, że to oryginalne głośniki?

  7. #7
    Pawel_123
    Gość

    Domyślnie

    Cytat Napisał KozioŁ Zobacz post
    Jesteś pewien, że to oryginalne głośniki?
    z zewnatrz wygladaja jak ori, nie rozbieralem tego ale nie widac aby ktos kiedys w tej polce grzebal - a auto jest kupowane w Polsce

  8. #8
    Użytkownik Fachowiec Avatar szerszeń
    Dołączył
    10 2007
    Mieszka w
    Gdańsk
    Auto
    Astroserati | 407 coupe | Quattroporte
    Postów
    2,613

    Domyślnie

    Jeżeli fabrycznie było DSP i ktoś je wymontował, pozostawiając starą instalację pod DSP, to w głośnikach będzie cisza, mimo, że ICS będzie chodził.
    Było: 166 2.4JTD x5, 166 2.0TS x3, 166 3.0 V6 x2, 166 3.0 V6 Sportronic x2, 166 2.5 V6, 156 2.4JTD x3, 156 2.4JTD SW, 156 2.5 V6 x2, 156 1.9JTD, Kappa Coupe 2.0T

  9. #9
    Użytkownik Świeżak Avatar alfa.kris.k
    Dołączył
    03 2011
    Mieszka w
    Kujawsko-Pomorskie
    Auto
    Alfa Romeo 166 2,4 JTDm Automat Rok prod 2004
    Postów
    118

    Domyślnie

    W mojej Alfie DSP jest z drugiej strony bagażnika(prawej) w skrzynce bezpiecznikowej jak na fotceKliknij obrazek, aby uzyskać większą wersję

Nazwa:	04062011068.jpg
Wyświetleń:	94
Rozmiar:	42.3 KB
ID:	27418

  10. #10
    Użytkownik Znawca Avatar Dawid_Zielu
    Dołączył
    08 2010
    Auto
    Alfa Romeo 166 FL 2,4 JTD 20V Sportronic '03
    Postów
    1,276

    Domyślnie

    fakt, tyle że Ty masz AR 166 FL a chłopaki pisali o AR przed FL
    Alfa Romeo - "bez serca bylibyśmy jedynie maszynami"

Podobne wątki

  1. Jaki posiadam kolor?
    Utworzone przez Bajsce w dziale 147
    Odpowiedzi: 17
    Ostatni post / autor: 10-12-2015, 00:13
  2. Witam posiadam problem z ABS
    Utworzone przez Solider21 w dziale 156
    Odpowiedzi: 2
    Ostatni post / autor: 20-12-2014, 11:39
  3. [159] Czy posiadam system Blue&Me?
    Utworzone przez tm_2004 w dziale 159/Brera/Brera Spider
    Odpowiedzi: 38
    Ostatni post / autor: 08-05-2013, 19:08
  4. NIVOMAT czy taki posiadam?
    Utworzone przez don camillo w dziale 156
    Odpowiedzi: 14
    Ostatni post / autor: 24-04-2013, 22:27

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory