Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 11 do 20 z 20
  1. #11
    Użytkownik Quadrifoglio Verde Avatar kasztelan
    Dołączył
    12 2009
    Mieszka w
    stolicy
    Auto
    logiczne że alfa
    Postów
    5,291

    Domyślnie

    alfist, zapomniałeś o jednym istotnym szczególe, Ty mówisz o 16V a w 164 jest 8V, zupełnie inny silnik, ten do normalnej jazdy ma zalecony 10W40, tutaj nie problemów z wariatorem, zacieraniem panewek itp.


    › Więcej...: Ciśnienie oleju 2.0 Twin Spark

  2. #12
    Użytkownik Maniak resoraków Avatar alfist
    Dołączył
    09 2016
    Mieszka w
    Lublin
    Auto
    156 1.8 i GT3.2 Q2
    Postów
    758

    Domyślnie

    Tak jest, miałem na myśli 16V, - najbardziej popularny TS u nas. Jeśli w 8V jest inaczej to nie wiem- nie znam tego silnika i mało mam o nim informacji. Ale widzę że objawy spadku ciśnienia w układzie smarowania po wlaniu rzadszego oleju są podobne jak w 16 V. Ale być może 8V lepiej to znosi, nie wiem.

  3. #13
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    08 2020
    Auto
    164 Super T.Spark 1995r.
    Postów
    11

    Domyślnie

    Dziś podmieniłem czujnik na FAE 14500, niestety sporo zawyża. Na zimnym silniku pokazuje 6 bar. Podłączałem również manometr i na zimnym od razu szło na 4 bary, także wszystko w porządku.
    Pozostaje teraz kwestia doboru odpowiedniego czujnika. Możecie coś innego polecić?

  4. #14
    Użytkownik Quadrifoglio Verde Avatar kasztelan
    Dołączył
    12 2009
    Mieszka w
    stolicy
    Auto
    logiczne że alfa
    Postów
    5,291

    Domyślnie

    Weź poprawkę na "jakość" wskaźnika w zegarach i wiek auta, osobiście traktuję jego wskazania jako wskazówkę czy wszystko gra, nie zwracam uwagi na dokładne wskazanie choć w sumie z ciekawości podłączę kiedyś manometr i zobaczę co się realnie dzieje.

  5. #15
    Użytkownik Fachowiec Avatar rafal_155
    Dołączył
    09 2009
    Mieszka w
    .
    Auto
    AR 155 1.8 8v 96'
    Postów
    2,259

    Domyślnie

    mierzylem u siebie manometrem i pokrywa się z czujnikiem z poloneza (tu potrzebna jest przejściówka)

    zimny: idle 5barów, 2k+rpm 5 barów
    rozgrzany: idle 2 bary, 2k+rpm 5barów

    to samo w czasie jazdy.

    Ciśnienie do 4 barów buduje sie w przedziale 1000 - 1500 obrotów.

    olej aktualnie eurol 5w50, bo testuje rózne
    Ostatnio edytowane przez rafal_155 ; 08-06-2021 o 16:35

  6. #16
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    08 2020
    Auto
    164 Super T.Spark 1995r.
    Postów
    11

    Domyślnie

    Czujnik do Poloneza aktualnie jest na poziomie cenowym jak pozostałe zamienniki niby do Alfy. Istnieje alternatywa, czyli czujnik od Łady. Parametry praktycznie takie jak przy wyrobie FSO. Trzeba się zaopatrzyć i testować. Może na dniach coś pokombinuję.

  7. #17
    Użytkownik Quadrifoglio Verde Avatar kasztelan
    Dołączył
    12 2009
    Mieszka w
    stolicy
    Auto
    logiczne że alfa
    Postów
    5,291

    Domyślnie

    rafal_155, to by wskazywało że mój czujnik też pokazuje prawdę bo wartości takie jak u Ciebie.

  8. #18
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    08 2020
    Auto
    164 Super T.Spark 1995r.
    Postów
    11

    Domyślnie

    Dziś podmieniłem czujnik na ten od Łady: PEKAR MM393A. Niestety wskazania porównywalne z tymi co FAE. Może na ciepłym silniku ciut lepiej pokazuje, ale na zimnym od razu leci na 7 bar.

  9. #19
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    08 2020
    Auto
    164 Super T.Spark 1995r.
    Postów
    11

    Domyślnie

    Zregenerowałem oryginalny czujnik. Powody zepsucia prawdopodobnie były trzy:
    1. stary uszczelniacz, przez który systematycznie przedostawał się olej i zalewał potencjometr umieszczony wewnątrz czujnika
    2. zgromadzenie się ciśnienia w części w której znajduje się potencjometr i uniemożliwienie jego prawidłowych wskazań
    3. zsunięcie się drucika odpowiadającego za wskazania potencjometru
    Zanim otworzyłem czujnik, zrobiłem małą dziurkę w jego górnej części, tzn. obok konektora. Syknęło dość spore ciśnienie i wylało się trochę oleju. Następnie odgiąłem zaprasowaną część. Wylało się jeszcze więcej oleju i wypadł drucik. Wymyłem wszystko dokładnie, osuszyłem, zamontowałem drucik na miejsce. Następnie skalibrowałem czujnik. Tzn. podłączyłem czujnik śrubunkiem pod dźwignię, którą dawałem odpowiednie ciśnienie, jednocześnie mając podgląd na manometrze jakie ciśnienie zadaję. Śrubunek do masy, a konektor pod kabelek od wskaźnika w Alfie. Regulacja odbywa się właśnie tym drucikiem, który spadł. Można go doginać lub rozginać. Ustawiłem wszystko według wskazań manometru, czyli to co na manometrze, to samo pokazywał wskaźnik w Alfie. Zaprasowałem go z powrotem, a dziurkę zaślepiłem małym wkrętem tak, aby w razie czego nie wytwarzało się wewnątrz ciśnienie. (niestety nie ma dostępu do uszczelniacza, także jest ryzyko, że olej może się tam mimo wszystko dostawać, chociaż sprawdzałem pianą zaworek, który unosi ramię potencjometru, to przy podawaniu ciśnienia żaden bąbelek się nie pojawiał, także, może coś podeszło i dlatego przepuszczał).
    Teraz sytuacja wygląda następująco:
    Zimny 4 bary na starcie, a za moment już 5, po czym w trakcie jazdy dochodzi do 6 bar
    Ciepły, po dłuższej podróży na wolnych 2 bary, od 1500 obr. do 2 tys. obr. 4 bary, ponad 2 tys. obr. 5 bar
    Myślę, że może tak zostać
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_20210610_085720.jpg
Wyświetleń:	0
Rozmiar:	104.1 KB
ID:	278945
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_20210610_085730.jpg
Wyświetleń:	0
Rozmiar:	87.1 KB
ID:	278946
    Ostatnio edytowane przez Bjorn ; 14-06-2021 o 17:54

  10. #20
    Użytkownik Znawca Avatar koskar
    Dołączył
    05 2011
    Mieszka w
    WL // GA
    Auto
    Citroen C5 Tourer 2.0 HDI 163 2015r., Alfa Romeo 156 Berlina 2.0 T.S. 1999r.
    Postów
    1,592

    Domyślnie

    o kurde, dobra robota!

Podobne wątki

  1. Alfa Romeo 1.6 Twin Spark a 2.0 Twin Spark Miska Olejowa
    Utworzone przez ewenement94 w dziale 147
    Odpowiedzi: 0
    Ostatni post / autor: 07-11-2018, 13:16
  2. Odpowiedzi: 7
    Ostatni post / autor: 12-10-2012, 22:05
  3. [145] 1.6 16V Twin spark
    Utworzone przez Konrad K_2 w dziale 145/146/155
    Odpowiedzi: 1
    Ostatni post / autor: 07-03-2012, 12:02
  4. Twin Spark 2.0 155km - Zuzycie oleju
    Utworzone przez kobielczak w dziale Forum ogólne o Alfa Romeo
    Odpowiedzi: 15
    Ostatni post / autor: 31-12-2011, 16:07

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory