Strona 1 z 9 123456789 OstatniOstatni
Pokaż wyniki od 1 do 10 z 86

Temat: Uruchomienie trybu race

  1. #1
    Użytkownik Świeżak Avatar rozewo
    Dołączył
    08 2014
    Auto
    Giulia
    Postów
    141

    Domyślnie Uruchomienie trybu race

    Witam

    Jak w tytule. Czy wystarczy zakupić przełącznik z trybem ręce i zmienić rodzaj przełącznika w ustawieniach poprzez MMES, to wystarczy żeby uruchomić tryb race?. Auto jest zbyt łagodne, szczególnie przy ruszaniu z miejsca. Przy okazji byłbym wdzięczny o wskazanie jak zdemontować pokrętło wyboru trybów.

  2. #2
    Użytkownik Maniak resoraków Avatar Shimmy
    Dołączył
    04 2019
    Mieszka w
    KR/ERA
    Auto
    Giulia B-Tech+
    Postów
    908

    Domyślnie

    Wszystko zobaczysz tutaj https://www.youtube.com/watch?v=yc7YRY4CKvk

    Jak masz auto starsze niż połowa 2018 to wymieniasz pokrętło.
    Jak masz auto nowsze (literki DNA się świecą) to nie musisz zmieniać. Ale możesz jeśli chcesz.

    Dodatkowa lektura https://www.giuliaforums.com/threads...17-2019.46258/

  3. #3
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Auto
    Giulia'18, Giulietta'13, Spider V6'99
    Postów
    9,896

    Domyślnie

    Cytat Napisał Shimmy Zobacz post
    Jak masz auto starsze niż połowa 2018 to wymieniasz pokrętło.
    chyba że USA to i połowa 2019 niektóre wersje mają ciągle tristabilne DNA
    Proszę, nie wysyłajcie mi wiadomości prywatnych jeśli to nie jest absolutnie konieczne, i nie jest to bezpośrednia sprawa tylko pomiędzy nami - np. interes.

    To jest forum. Pytania ogólne zwykle może odpowiedzieć wiele innych osób na forum, a odpowiedź może być przydatna innym.

    Szukajcie z googlami a nie wyszukiwarką formuową bo ta jest beznadziejna (site:forum.alfaholicy.org/giulia_stelvio <TEMAT>).

    Przy autach jedyne prace jakie biorę to przy okazji zakupu u mnie radia z AA/ACP, a tu rozmowę zaczynamy od 3k(przedlift bez nav) do ~10kPLN (radio polift/touch/licznik/HVAC).

  4. #4
    Użytkownik Maniak resoraków Avatar Shimmy
    Dołączył
    04 2019
    Mieszka w
    KR/ERA
    Auto
    Giulia B-Tech+
    Postów
    908

    Domyślnie

    Cytat Napisał epsonix Zobacz post
    chyba że USA to i połowa 2019 niektóre wersje mają ciągle tristabilne DNA
    Racja. [MENTION=42454]rozewo[/MENTION] chyba ma USA jeśli dobrze kojarzę.

    W każdym wypadku - trzeba sobie rozpoznać jaki mamy przełącznik i od tego zależy co robimy.

  5. #5
    Użytkownik Maniak resoraków Avatar Karol1
    Dołączył
    04 2020
    Auto
    ALFA GIULIA VELOCE
    Postów
    502

    Domyślnie

    Cytat Napisał rozewo Zobacz post
    Witam

    Jak w tytule. Czy wystarczy zakupić przełącznik z trybem ręce i zmienić rodzaj przełącznika w ustawieniach poprzez MMES, to wystarczy żeby uruchomić tryb race?. Auto jest zbyt łagodne, szczególnie przy ruszaniu z miejsca. Przy okazji byłbym wdzięczny o wskazanie jak zdemontować pokrętło wyboru trybów.
    Masz alfę giulię q4 280km? Jeli tak Łagodne ruszanie z miejsca takie dosłownie przymulenie może być związane z lagiem skrzyni biegów przy ruszaniu.

  6. #6
    Użytkownik Świeżak Avatar rozewo
    Dołączył
    08 2014
    Auto
    Giulia
    Postów
    141

    Domyślnie

    Dziękuję za dyskusję.
    Auto mam z 2017 roku z USA, przełącznik już idzie.
    Napęd jest tylko na tył, szczerze to zależało mi żeby tak było.

  7. #7
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Auto
    Giulia'18, Giulietta'13, Spider V6'99
    Postów
    9,896

    Domyślnie

    Mam pytanie z innej beczki - chodzi o brak działania łopatek w trybie Race. Taki efekt był znany mi w autach ze starymi firmwarami, po updatach jednak jest pełno aut i to z 2016r połowy gdzie w Race łopatki działają. Mniej więcej miałem orientację/jakieś doświadczenie tez że auta po mocnych updatach stare potem fajnie działały w Race z łopatkami. Trafiło ostatnio do mnie auto z polskiej dystrybucji 2.0 200HP z początku 2017 w którym właściciel sam sobie dodał/aktywował łopatki wcześniej, sam włożył potem przełącznik DNARace, do mnie wpadł na inne rzeczy, min. aktywowanie Race. Przed wizytą kazałem mu poupdatować auto na max w ASO co zrobił (też mu wymieniali radio na 2 gen wiec było sporo updatów, choć nie wgrali mu updatu do parktronika, reszta spoko). Ma więc TCM z softem GP700xxx, ma ECU z softem G543, BCM 724, wybierak z A410, ABS 8401, licznik 3.5" 2039 itp itd, no ale w Race łopatki nie działają. W proxi łopatki dobrze dodane, logika działania też prawidłowo z pełną funkcjonalnością.
    Jakieś pomysły? Nie jest to dla klienta krytyczna sprawa, bo chodziło nie o jazdę torową a możliwość wyłączenia do podjazdu trudnego w zimie na fragmencie drogi gdzieś tam u rodziców do któych ma problem wjechać, ale mimo wszystko temat mnie nurtuje.
    Proszę, nie wysyłajcie mi wiadomości prywatnych jeśli to nie jest absolutnie konieczne, i nie jest to bezpośrednia sprawa tylko pomiędzy nami - np. interes.

    To jest forum. Pytania ogólne zwykle może odpowiedzieć wiele innych osób na forum, a odpowiedź może być przydatna innym.

    Szukajcie z googlami a nie wyszukiwarką formuową bo ta jest beznadziejna (site:forum.alfaholicy.org/giulia_stelvio <TEMAT>).

    Przy autach jedyne prace jakie biorę to przy okazji zakupu u mnie radia z AA/ACP, a tu rozmowę zaczynamy od 3k(przedlift bez nav) do ~10kPLN (radio polift/touch/licznik/HVAC).

  8. #8
    Użytkownik Świeżak Avatar rozewo
    Dołączył
    08 2014
    Auto
    Giulia
    Postów
    141

    Domyślnie

    Przełącznik race założony, sterowanie przełączone na "Type 3 DNA/Sport", kalibracje przeszły, proxi przeszło
    Ale zapaliła się kontrolka "check engine" wyskakuje komunikat wymagany serwis silnika i jest błąd "start&stop"
    Nowy przełącznik DNA w ogóle nie działa.

    Pytanie najważniejsze, czy awaria start stop, blokuje działanie DNA???
    A może ten check engine nie pozwala na uruchomienie DNA?

    Nic pośmigam trochę, tunelu nie składam, jak nie to się przełącznik odeśle. Może to tylko słaby akumulator - choć nowy.

  9. #9
    Użytkownik Quadrifoglio Verde Avatar epsonix
    Dołączył
    10 2011
    Auto
    Giulia'18, Giulietta'13, Spider V6'99
    Postów
    9,896

    Domyślnie

    no bo nie zrobiłeś uruchomień, kalibracji, uruchomień, kasowania błędów. poza tym DNA Sport to Dynamic bez ESC, dla aut bez aktywnych amorków tylko to się daje jako obejście problemu, normalnie daje się Race czyli DNA typ 2
    Proszę, nie wysyłajcie mi wiadomości prywatnych jeśli to nie jest absolutnie konieczne, i nie jest to bezpośrednia sprawa tylko pomiędzy nami - np. interes.

    To jest forum. Pytania ogólne zwykle może odpowiedzieć wiele innych osób na forum, a odpowiedź może być przydatna innym.

    Szukajcie z googlami a nie wyszukiwarką formuową bo ta jest beznadziejna (site:forum.alfaholicy.org/giulia_stelvio <TEMAT>).

    Przy autach jedyne prace jakie biorę to przy okazji zakupu u mnie radia z AA/ACP, a tu rozmowę zaczynamy od 3k(przedlift bez nav) do ~10kPLN (radio polift/touch/licznik/HVAC).

  10. #10
    Użytkownik Świeżak Avatar rozewo
    Dołączył
    08 2014
    Auto
    Giulia
    Postów
    141

    Domyślnie

    Błędy zeszły. Można przełączać pomiędzy DNA ale trybu race nie da się włączyć.
    Mam wybraną 3 opcję.
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	1630003697745.jpg
Wyświetleń:	4
Rozmiar:	94.8 KB
ID:	280357

    Jeżeli próbuję włączyć tryb race, to zawsze połapie kilka błędów - jakieś błędy z komunikacją nadwozia.

    Auto nie ma adaptacyjnych amortyzatorów. Próbować z opcją 2 ?

    Nowy przełącznik posiada ten przycisk do amortyzatorów.
    Ostatnio edytowane przez rozewo ; 26-08-2021 o 20:26

Podobne wątki

  1. Odpowiedzi: 1
    Ostatni post / autor: 01-05-2021, 19:46
  2. Remote start - zdalne uruchomienie
    Utworzone przez POl w dziale Giulia/Stelvio
    Odpowiedzi: 144
    Ostatni post / autor: 20-01-2021, 15:58
  3. [159] Uruchomienie programowe DPFu
    Utworzone przez Seba 0000 w dziale 159/Brera/Brera Spider
    Odpowiedzi: 5
    Ostatni post / autor: 14-09-2020, 09:32
  4. [159] Uruchomienie silnika, diesel
    Utworzone przez magil w dziale 159/Brera/Brera Spider
    Odpowiedzi: 7
    Ostatni post / autor: 16-08-2012, 17:41
  5. [AR 147] CAN - uruchomienie testu buzzera
    Utworzone przez anowak w dziale Forum ogólne o Alfa Romeo
    Odpowiedzi: 1
    Ostatni post / autor: 26-02-2012, 15:35

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory