Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 13
  1. #1
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    10 2019
    Auto
    Alfa Romeo GT 1.9 JTD
    Postów
    6

    Domyślnie Brak dźwięku po podłączeniu radia.

    Witam, zakupiłem do swojej Alfy radio firmy Pioneer, podłączyłem wszystkie kable (oprócz zdalnego sterowania kierownicą). Radio się włącza, tyle, że nie ma dźwięku. Wszystko mam ustawione na maksa. Wiecie co może byc przyczyną, może ktoś z was montował nieoryginalne radio do Alfy i byłby w stanie mi pomóc?


    › Więcej...: Brak dźwięku po podłączeniu radia.

  2. #2
    Użytkownik Maniak resoraków Avatar Lotek900
    Dołączył
    03 2010
    Mieszka w
    Płaza
    Auto
    Były: Alfa Romeo 156 1.6 T.S, Alfa Romeo 156 1.9 JTD, Alfa Romeo 166 3.0 V6, Alfa Romeo 156Ti
    Postów
    670

    Domyślnie

    Masz nagłośnienie BOSE? Jeśli tak to tu masz odpowiedź. Potrzebna jest przejściówka pod BOSE

  3. #3
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    10 2019
    Auto
    Alfa Romeo GT 1.9 JTD
    Postów
    6

    Domyślnie

    Dzięki, kolego. Przejściówka załatwiła sprawę

  4. #4
    Użytkownik Świeżak Avatar rybol77
    Dołączył
    10 2019
    Auto
    Alfa GT 1.9Jtd 150KM 16V
    Postów
    46

    Domyślnie

    cześć CzarodziejArtur, widze że jesteś świeżo w temacie...

    Też mam Alfę GT z Bose i fabrycznym radiem z mp3 i chcę to wymienić na radio 2DIN.

    Z tego co wiem to potrzebuję:
    ramka - https://car-tronic.pl/ramka-radiowa-...antracyt-p5686
    adapter antenowy - https://car-tronic.pl/adapter-anteno...k-prosty-p1190
    wyjmaki - https://car-tronic.pl/klucz-do-demon...ips-opel-p2158


    Czy do tego radia będę potrzebował:
    kostki ISO - https://www.car-tronic.pl/wtyk-iso-2...6-16-pin-p1105
    czy Adapter BOSE - https://allegro.pl/oferta/adapter-sy...des-8292918620
    Czy jednego i drugiego???

    czy są jakieś haczyki przy montażu takiego radia? ja chcę kupic JVC KW-M540BT

    A i jeszcze jedno... Po wyjęciu radia i schowka i uchwytu na napój pozostaje, hm nie wiem jak to nazwać ... poziome coś między radiem a tym schowkiem... Co mam z tym zrobic, wyrwac, wyciąć, odkręcić?

    Czy nie miałeś problemu po odłączeniu radia fabrycznego że migały Ci licznik kilometrów? W serwisie mnie nastraszyli że tak jest w Fiatach...

  5. #5
    Użytkownik Świeżak
    Dołączył
    12 2017
    Mieszka w
    Sanok
    Auto
    Alfa romeo gt 2.0 jts 2005
    Postów
    125

    Domyślnie

    Po wymianie fabrycznego radia w alfie raczej będzie migał licznik kilometrów ,potrzeba zrobić procedurę osiowania proxi w MES. ------Procedura Dostosowania PROXI ("osiowania") jest używana do konfiguracji modułów podłączonych do sieci CAN pojazdu. Migający licznik przebiegu jest oznaką, że PROXI nie jest dostosowane poprawnie. Jeśli twój licznik przebiegu miga lub jeśli dodałeś/usunąłeś/wymieniłeś moduły CAN musisz wykonać tę procedurę. Najpopularniejszymi przypadkami wymagającymi wykonania procedury Dostosowania PROXI jest wymiana zespołu wskaźników lub wymiana/dołożenie modułu nawigacji.----

  6. #6
    Użytkownik Świeżak Avatar rybol77
    Dołączył
    10 2019
    Auto
    Alfa GT 1.9Jtd 150KM 16V
    Postów
    46

    Domyślnie

    Zupełnie nie wiem o czym piszesz ale to fakt, mechanik mówił o migającym liczniku kilometrów który mu sie przytrafił raz w fiacie. U mnie chyba wszysko jest fabryczne dlatego nie dodałem/usunąłem/wymieniłem modułu CAN. Wiec chyba w tym przypadku nie musze sie tym martwić.

  7. #7
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    10 2019
    Auto
    Alfa Romeo GT 1.9 JTD
    Postów
    6

    Domyślnie

    Powiem tak, ramke kupiłem, do anteny aby przejściówka, bo jest inna, nie potrzebujesz żadnych drucików do wyciagania radia, ja wzialem po prostu 4 torxy, wlożyłem w dziurki i samo wyszło. Kostki ISO zawsze dostajesz w komplecie z radiem, adapter potrzebujesz. To o czym pisałeś, czyli te poziome plastiki co zostaja, to ja to po prostu wyrwałem obcęgami i wstawiłem ramke. Mi nic nie migało, ale tak to jest z Alfami, że żyją własnym życiem. Polecam udać się do jakiegoś elektryka. Najprostszy sposób - zmostkuj szary kabel z zasilaniem radia, powinno dzialać.

  8. #8
    Moderator Quadrifoglio Verde Avatar Belfer
    Dołączył
    01 2007
    Mieszka w
    Gorlice
    Auto
    Chwilowo: 156 GTA Q2, 159 TBI, 147 Ti, Lancia Phedra FL, 147 2,0 3D, 147 1,6 FL 5d LPG i GT Q2
    Postów
    7,188

    Domyślnie

    Cytat Napisał CzarodziejArtur Zobacz post
    Mi nic nie migało, ale tak to jest z Alfami, że żyją własnym życiem. Polecam udać się do jakiegoś elektryka. Najprostszy sposób - zmostkuj szary kabel z zasilaniem radia, powinno dzialać.
    Tobie nie migało ale jemu może migać. To nie alfy żyją swoim życiem tylko ludzie mają często niepełną wiedzę...

    Jeśli auto ma listwę CAN to wtedy odłączenie elementów wyposażenia elektrycznego będzie skutkowało mruganiem licznika.
    Nie wszystkie GT/147 miały CAN. Wedle moich doświadczeń i katalogów, najwcześniej montowano takie rozwiązanie w 2006.
    Po podłączeniu radia innego niż oryginał należy zrobić osiowanie proxy i problem migania znika oraz wraca nam menu na wyświetlacz.

  9. #9
    Użytkownik Świeżak Avatar rybol77
    Dołączył
    10 2019
    Auto
    Alfa GT 1.9Jtd 150KM 16V
    Postów
    46

    Domyślnie

    Wszysko ok, już mniej wiecej rozkmniłem o co chodzi tylko zastanawia mnie jedno ... Po co przejściówka ISO. Wtyk A w ISO od radia ma identyczny rozkład kabli jak w przejściówce ISO które kupiłem... To teraz to wygląda tak jak przedłużenie kabli, bo po zastosowaniu tej prześciówki jest tak samo... Dlatego pytam się, jaki jest sens podłączania tej przejściówki...dziwne
    Ostatnio edytowane przez rybol77 ; 19-11-2019 o 12:42

  10. #10
    Użytkownik Świeżak Avatar rybol77
    Dołączył
    10 2019
    Auto
    Alfa GT 1.9Jtd 150KM 16V
    Postów
    46

    Domyślnie

    Wziąłem się w końcu za podłączenie radia i totalnie zgłupiałem... Podpiąłem pod ISO i nie włącza się... Włączam zapłon w aucie i to samo, nie włącza się...

    Kostka ISO w alfie od radia wygląda tak:
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	kostka Alfa GT.jpg
Wyświetleń:	0
Rozmiar:	43.9 KB
ID:	263714
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	20191119_181509.jpg
Wyświetleń:	0
Rozmiar:	61.5 KB
ID:	263716

    Schemat na radiu wygląda tak:
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	zapis na radiu.jpg
Wyświetleń:	0
Rozmiar:	60.8 KB
ID:	263715

    Standardowa kostka ISO pod którą podpinam wygląda tak. (Identyczny rozstaw kabli ma moje radio JVC:
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	schemat radia JVC.jpg
Wyświetleń:	0
Rozmiar:	78.1 KB
ID:	263717

    https://www.car-tronic.pl/wtyk-iso-2...6-13-pin-p1104

    Co jest nie tak???

    Jak wygląda ta przejściówka ISO do Alfy? Ma ktoś może zdjęcie, schemat lub coś co rozwieje moje watpliwości

    Ta kostka podobno wygląda tak:
    https://www.car-tronic.pl/wtyk-iso-2...6-16-pin-p1105

    ale niezbyt widzę jak w niej idą kable.

    Czy ktoś miał tez taki problem

    Z tego co widzę to żółty kabel nie pokrywa się z kablem w ISO radia w Alfie GT

    Ale czarny i czerwony jest OK, to czemu nie świeci ???

    Proszę o pomoc

Podobne wątki

  1. DSP-brak dźwięku
    Utworzone przez Miczab w dziale 166
    Odpowiedzi: 15
    Ostatni post / autor: 21-03-2018, 15:30
  2. brak reakcji po podłączeniu akumulatora,brak zapłonu
    Utworzone przez krzys-krzys w dziale 156
    Odpowiedzi: 9
    Ostatni post / autor: 08-12-2013, 22:13
  3. [159] Brak Dźwięku w radiu
    Utworzone przez mcbil w dziale 159/Brera/Brera Spider
    Odpowiedzi: 8
    Ostatni post / autor: 28-08-2013, 13:11
  4. Alfa Romeo 156 1,9 JTD - brak mocy po podłączeniu turbiny
    Utworzone przez prajsiko w dziale 156
    Odpowiedzi: 16
    Ostatni post / autor: 11-05-2012, 11:01
  5. po podłączeniu radia tylne głośniki przestały grać
    Utworzone przez sebaktw w dziale 156
    Odpowiedzi: 3
    Ostatni post / autor: 11-01-2012, 23:52

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory Hamulce