Pokaż wyniki od 1 do 8 z 8
  1. #1
    Użytkownik Znawca Avatar Kali_33
    Dołączył
    10 2008
    Mieszka w
    Warszawa
    Auto
    GTV 2.0TS 1997
    Postów
    1,472

    Domyślnie Integrator sondy lambda

    Pojawił mi się błąd:

    0A - Lambda sensor integrator

    The reason for this fault is Open circuit
    The current status of the fault is Intermittent / Present
    The error counter value is 64

    READING PARAMETERS:
    Lambda sensor signal: 73,5 mV
    Lambda sensor integrator: 20,8

    Na wolnych obrotach jest cały czas ubogo i falują obroty więc ewidentnie coś jest nie tak. Pod obciążeniem sonda pracuje ale integrator sobie skacze (w zał. log).

    Jak czytać ten błąd? Padła grzałka lub obwód grzania czy cała sonda do wymiany?

    FES_GTV.txt


    › Więcej...: Integrator sondy lambda
    Ostatnio edytowane przez Kali_33 ; 04-11-2019 o 23:30

  2. #2
    Użytkownik Znawca Avatar Kali_33
    Dołączył
    10 2008
    Mieszka w
    Warszawa
    Auto
    GTV 2.0TS 1997
    Postów
    1,472

    Domyślnie

    ciąg dalszy tej historii:

    wymieniłem praktycznie nową sondę (zamiennik) na dedykowaną sondę boscha LSH24. Niestety błąd nie zniknął, a efekt odpalenia silnika przedstawia wykres.

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	Wykres.jpg
Wyświetleń:	0
Rozmiar:	114.4 KB
ID:	263393

    Nadal obroty są nierówne, telepie silnikiem i jest ubogo, ale dzięki wymianie pojawił się kolejny błąd i silnik przez jakiś czas chodził jakby na 3 gary:

    2: E2 - Injector 3
    Anomaly on the circuit of the indicated injector. The causes may be:
    - Power supply missing
    - Control circuit wire interrupted or short circuited
    - Injector winding
    NOTE: Mechanic problems in the injectors cannot be detected by ECU.
    The reason for this fault is Unknown
    The current status of the fault is Impact occurred / Intermittent / Present
    The error counter value is 72

    Czy ten błąd jednoznacznie wskazuje na wtrysk?
    Wolałbym żeby się nie okazało że nie ma kompresji na 3-cim cylindrze...

    Macie jakieś pomysły?

  3. #3
    Użytkownik Znawca Avatar Kali_33
    Dołączył
    10 2008
    Mieszka w
    Warszawa
    Auto
    GTV 2.0TS 1997
    Postów
    1,472

    Domyślnie

    historii ciąg dalszy...

    wymienione:
    - filtr paliwa
    - wtryski (używka)
    - regulator ciśnienia paliwa

    Bez większych zmian - nadal telepie choć minimalnie mniej, zmiana odczuwalna po wymianie filtra paliwa - licząc po dacie produkcji miał 10 lat

    Na koniec zostawiłem przepływkę i pomimo, że pokazywała wartości bliskie oczekiwanym, wydaje się trafiona. Wymieniłem na starą, która wydawała mi się uszkodzona i sonda zaczęła pracować. Integrator na wolnych obrotach spadł do ok. 14%, wzrósł odczyt masy powietrza do 14 kg/h, a podczas normalnej jazdy waha się w okolicach 0-10% więc chyba ok.

    Teraz pozostaje jeszcze pytanie, czy mimo wszystko wymieniać przepływomierz. Możecie sprawdzić jaką wartość integratora macie u siebie na rozgrzanym silniku na wolnych obrotach i jaki jest wtedy odczyt przepływu powietrza?

    Dodam, że max odczyt praktycznie przy odcięciu: 473 kg/h
    Ostatnio edytowane przez Kali_33 ; 20-11-2019 o 23:31

  4. #4
    Użytkownik Świeżak
    Dołączył
    11 2011
    Mieszka w
    Sosnowiec
    Auto
    145 1.8 TS MY99
    Postów
    141

    Domyślnie

    Co to za auto? Ph1b z TS CF1 na aluminiowej pokrywie czy nowszy?

  5. #5
    Użytkownik Znawca Avatar Kali_33
    Dołączył
    10 2008
    Mieszka w
    Warszawa
    Auto
    GTV 2.0TS 1997
    Postów
    1,472

    Domyślnie

    tak, CF1.

    Po zmianie przepływki jest zdecydowanie lepiej, ale chyba nie idealnie. Dalej go trochę telepie na wolnych i integrator wchodzi na 20,8 (max) wywalając błąd. Na rozgrzanym silniku przy 850 obr/min pokazuje między 12,8 a 13,5 kg/h. Chyba dalej za mało, bo gdzieś wyczytałm z logów FESa, że jts ma 16-17. Taka sama pojemność więc w TS powinno być podobnie. Zamówiłem już nowy przepływomierz, zobaczymy.

  6. #6
    Użytkownik Znawca Avatar Kali_33
    Dołączył
    10 2008
    Mieszka w
    Warszawa
    Auto
    GTV 2.0TS 1997
    Postów
    1,472

    Domyślnie

    Update: problem chyba został rozwiązany bo silnik chodzi cicho i nie telepie.
    Przyczyn było kilka:
    - nieszczelność pokrywy zaworów, ciągnęło lewe powietrze przez uszczelkę (pomimo jedynie lekkiego pocenia się), co powodowało czasem dziwne piszczenie, którego nie potrafiłem zlokalizować, pomimo nowej uszczelki dopiero silikon załatwił sprawę
    - nieszczelny/zacinający się zawór par paliwa (pasuje od VW i co ciekawe cykanie tego zaworu teraz jest niesłyszalne)
    - lejący jeden wtrysk (używka), czyżby norma w ph1? to ostatecznie rozwiązało problem nierównych obrotów i spowodowało, że silnik o wiele ciszej pracuje. Diagnoza polegała na porównaniu ilości wtryśniętego paliwa podczas kręcenia rozrusznikiem. Jeden z wtrysków odstawał o około +10%.
    Przepływka wydaje się w normie.

  7. #7
    Użytkownik Znawca Avatar Kali_33
    Dołączył
    10 2008
    Mieszka w
    Warszawa
    Auto
    GTV 2.0TS 1997
    Postów
    1,472

    Domyślnie

    jednak zapeszyłem, bo pomimo że jest lepiej to dalej zdarza się telepanie i na zimnym integrator znów się nie mieści. Ostatecznie zdecydowałem się na kupno blokad żeby sprawdzić ustawienie rozrządu.
    I to był strzał w 10 - wałek dolotu (prawdopodobnie) jest przestawiony o jakieś 5-10 stopni na oko. I weź tu oddaj samochód mechanikowi... normalnie jak z lekarzami w trakcie koronawirusa: przestali leczyć i umieralność spadła

  8. #8
    Użytkownik Znawca Avatar Kali_33
    Dołączył
    10 2008
    Mieszka w
    Warszawa
    Auto
    GTV 2.0TS 1997
    Postów
    1,472

    Domyślnie

    Rozrząd ustawiony, chodzi równo i dużo ciszej.
    Skala problemu na foto, pewnie z 10 stopni wyszło...

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	camshaft_GTVs.jpg
Wyświetleń:	0
Rozmiar:	44.1 KB
ID:	270771

Podobne wątki

  1. [155] Błąd 0A INTEGRATOR SONDY LAMBDA
    Utworzone przez kazikx w dziale 145/146/155
    Odpowiedzi: 15
    Ostatni post / autor: 06-10-2017, 22:11
  2. [1.8 TS] Błąd P0170 - Integrator sondy Lambda
    Utworzone przez ziulek61 w dziale 156
    Odpowiedzi: 6
    Ostatni post / autor: 15-06-2012, 15:41
  3. [155] błąd integrator sondy lambda
    Utworzone przez Farciaż w dziale 145/146/155
    Odpowiedzi: 21
    Ostatni post / autor: 26-02-2012, 11:54
  4. Odpowiedzi: 0
    Ostatni post / autor: 05-12-2011, 17:14
  5. integrator sondy lambda, wtf?
    Utworzone przez kudlaty_bytom w dziale Forum ogólne o Alfa Romeo
    Odpowiedzi: 5
    Ostatni post / autor: 31-10-2011, 15:02

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory