Strona 1 z 7 1234567 OstatniOstatni
Pokaż wyniki od 1 do 10 z 63
  1. #1
    Użytkownik Świeżak Avatar Leciej
    Dołączył
    08 2011
    Mieszka w
    Błonie / Warszawa
    Auto
    Alfa 156 2.4 JTD 99 Była/ Giulietta 2.0 JTDm
    Postów
    87

    Post Giulietta interfejs diagnostyczny

    Witam

    Ostatnio w moje ręce wpadł taki oto interfejs : Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	ELM 327.JPG
Wyświetleń:	0
Rozmiar:	20.8 KB
ID:	202571 lecz w żaden sposób nie mogę się nim połączyć z Julką. Próbowałem zarówno za pomocą programu MultiEcuScan jak i AlfaOBD. Interfejs jest widoczny w programie lecz nie mogę się połączyć z silnikiem itp. Jaki interfejs polecacie aby współgrał z MES ? Nie koniecznie musi być bezprzewodowy.
    Z góry dziękuję za cenne porady


    › Więcej...: Giulietta interfejs diagnostyczny

  2. #2
    ZBANOWANY Romeo
    Dołączył
    09 2014
    Auto
    Giulietta 150 KM 2016
    Postów
    652

    Domyślnie

    A jaki masz błąd?

  3. #3
    Użytkownik Znawca
    Dołączył
    11 2011
    Mieszka w
    Podbeskidzie
    Auto
    Giulietta 1.4 Multi R 180HP First Edition 2k10
    Postów
    1,579

    Domyślnie

    Cytat Napisał Leciej Zobacz post
    Interfejs jest widoczny w programie lecz nie mogę się połączyć z silnikiem itp. Jaki interfejs polecacie aby współgrał z MES ? Nie koniecznie musi być bezprzewodowy.
    generalnie najlepiej taki który jest dedykowany pod grupę fiata. Dość dobrze się sprawdza elm327 v1.4b . Być może wystarczy zmodyfikować ten co masz, sprawdź multimetrem czy pomiędzy pin 6 a 14 masz rezystancje 120R , jeśli jest trzeba rozebrać interfejs i rezystor usunąć- powinno śmigać , tyle że może być problem aby technicznie to zrobić , jeśli jest on od wewn strony druku to będzie trochę słabo

  4. #4
    Użytkownik Dwusuwowiec Avatar meridian
    Dołączył
    08 2015
    Mieszka w
    Dąbrowa G.
    Auto
    Było MiTO 1.4 MA
    Postów
    116

    Domyślnie

    Ten ELM:
    http://viaken.pl/pl/nowy-polski-bezp...scan-2013.html
    +
    adapter:
    http://viaken.pl/pl/adapter-do-inter...can-typ-3.html

    i robisz za pomocą MES'a co chcesz. Przynajmniej u mnie w Mito.

    Ale upewnij się czy ten adapter pasuje do Twojej wersji silnikowej:
    http://www.multiecuscan.net/SupportedVehiclesList.aspx
    bo być może będzie potrzebny inny typ. Ale zawsze można napisać do viakena i oni podeślą Ci właściwy.

  5. #5
    ZBANOWANY Romeo
    Dołączył
    09 2014
    Auto
    Giulietta 150 KM 2016
    Postów
    652

    Domyślnie

    Może być tak, że ten interfejs działa, ale darmowy MES nie obsługuje tej wersji ECU, tak jak u mnie. Wtedy tylko pełna wersja ratuje.

  6. #6
    Użytkownik Świeżak Avatar Leciej
    Dołączył
    08 2011
    Mieszka w
    Błonie / Warszawa
    Auto
    Alfa 156 2.4 JTD 99 Była/ Giulietta 2.0 JTDm
    Postów
    87

    Domyślnie

    Cytat Napisał Roman35 Zobacz post
    A jaki masz błąd?
    Przy próbie połączenia wyskakuje taki komunikat : Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	bez*tytułu.jpg
Wyświetleń:	0
Rozmiar:	222.7 KB
ID:	202637Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	bez*tytułu2.jpg
Wyświetleń:	0
Rozmiar:	222.6 KB
ID:	202638Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	bez*tytułuj.jpg
Wyświetleń:	0
Rozmiar:	229.8 KB
ID:	202639

    Wina MESa to raczej nie jest, raczej skłaniałbym się iż to interfejs.

  7. #7
    ZBANOWANY Romeo
    Dołączył
    09 2014
    Auto
    Giulietta 150 KM 2016
    Postów
    652

    Domyślnie

    Ustaw prędkość na bodaj 34000 czy jakoś tak. Mnie przy 115200 kabel też nie działał.

  8. #8
    Użytkownik Świeżak Avatar Leciej
    Dołączył
    08 2011
    Mieszka w
    Błonie / Warszawa
    Auto
    Alfa 156 2.4 JTD 99 Była/ Giulietta 2.0 JTDm
    Postów
    87

    Domyślnie

    Cytat Napisał Roman35 Zobacz post
    Ustaw prędkość na bodaj 34000 czy jakoś tak. Mnie przy 115200 kabel też nie działał.
    Ustawiłem i nic się nie dzieje. Gdy w MES klikam " szukaj interfejsów " to nie znajduje go na żadnym porcie COM. Czy są jakieś szczególne ustawienia portu COM pod interfejs ?

  9. #9
    ZBANOWANY Romeo
    Dołączył
    09 2014
    Auto
    Giulietta 150 KM 2016
    Postów
    652

    Domyślnie

    W takim razie chyba faktycznie ten interfejs nie działa. Nic innego nie przychodzi mi do głowy.

  10. #10
    Użytkownik Znawca
    Dołączył
    11 2011
    Mieszka w
    Podbeskidzie
    Auto
    Giulietta 1.4 Multi R 180HP First Edition 2k10
    Postów
    1,579

    Domyślnie

    Cytat Napisał Leciej Zobacz post
    Ustawiłem i nic się nie dzieje. Gdy w MES klikam " szukaj interfejsów " to nie znajduje go na żadnym porcie COM. Czy są jakieś szczególne ustawienia portu COM pod interfejs ?.
    nie trzeba nic zmieniać , BT działał zawsze na standartowych ustawieniach . Kabel idzie na 38400-wiecej się nie ustawia przynajmniej jeśli chodzi o te starsze ELM-y, te nowe od viakena zdaje się smigały na większych prędkościach -ktoś pisał kiedyś . BT na 115200 optymalnie więc masz prawidłowo. Masz w ogóle dodane urządzenie bluetooth i sparowane w PC ?

Podobne wątki

  1. [145] Interfejs diagnostyczny
    Utworzone przez gordon771 w dziale 145/146/155
    Odpowiedzi: 107
    Ostatni post / autor: 03-01-2019, 08:54
  2. [MiTo] Interfejs diagnostyczny
    Utworzone przez Comte w dziale MiTo/Giulietta
    Odpowiedzi: 2
    Ostatni post / autor: 23-12-2012, 15:11
  3. Interfejs diagnostyczny
    Utworzone przez bogas w dziale Forum ogólne o Alfa Romeo
    Odpowiedzi: 6
    Ostatni post / autor: 31-01-2012, 22:21
  4. [145] Interfejs diagnostyczny
    Utworzone przez Kris1979r w dziale 145/146/155
    Odpowiedzi: 0
    Ostatni post / autor: 17-10-2010, 17:18
  5. [145] Interfejs Diagnostyczny
    Utworzone przez Slades w dziale 145/146/155
    Odpowiedzi: 60
    Ostatni post / autor: 28-07-2010, 13:13

interfejs rezystor 120r

interfejs

giulietta kabel diagnostyczny

interfejs do giulietty

interfejs diagnostyczny giulietta

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory Hamulce