Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 17
  1. #1
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    11 2017
    Auto
    Abarth Punto Evo
    Postów
    6

    Domyślnie 1.4 Multi Air - problem z mocą maksymalną.

    Ostatnio dotknął mnie problem z osiągami bliskimi maksymalnym w Abarth Punto Evo 1.4 Multi Air 120kW (163KM) - bez modyfikacji.
    Turbina Garrett MGT 1446Z
    Zawór podciśnienia: Pierburg <PA6-GF30>7

    Objawy są takie, że przy wyższych prędkościach, np około 180 km/h, jeśli dodam mocniej gazu, to auto próbuje przyspieszyć, ale pulsacyjnie, wykres ciśnienia na turbinie wskazuje ciśnienie maksymalne, po czym spada do 3/4 a nawet do połowy, po czym znowu rośnie na max, i znowu spada, i tak do momentu aż nie zdejmiemy nogi z gazu, albo prędkość przestanie narastać.
    Jak ciśnienie na turbinie skacze, to ma się wrażenie, jakby auto bardzo chciało się bujać, ale nie może z jakiegoś powodu.

    Ten sam obiaw przy zasilaniu benzyną i LPG.

    Filmik obrazujący skoki ciśnienia: (nie mogę dodać jako nowy użytkownik).

    Cisnąc gaz spokojnie, można przyspieszać, ale nie udało mi się wycisnąć więcej niż 200 km/h (wcześniej bez problemu licznikowe 220 i pedał jeszcze nie był w podłodze).

    Moje przebiegi roczne to około 35 kkm (w tym około połowy to autostrady).
    Przejechałem nim bez problemów ostatnie ponad 70 kkm, a kupiłem z przebiegiem niecałe 40 kkm.

    Wymiana oleju i filtrów 2000 km temu.

    Po objawach, zacząłem przeglądać co się dało bez większych ingerencji i okazało się, że:

    -olej nie znika i jest nadal żółty (przez LPG);
    -płyn chłodniczy czysty, poziom niezmienny;
    -filtr powietrza czysty;
    -brak uszkodzeń przewodów dolotu powietrza do turbiny, zaworu podciśnienia i innych widocznych;
    -turbina czysta, wirnik obraca się z wyraźnym oporem, ale bardzo gładko, luzów brak. Widoczne uszkodzenie wirnika (prawdopodobnie przez jazdę z przegryzionym przez kunę cienkiego, silikonowego, przewodem od rury filtr powietrza - turbina do zaworu podciśnienia, ale to było prawie dwa lata temu i przez krótki czas...)
    -odgłosy silnika nie różnią się od tego co było przed problemami;
    -w komputerze błędów brak, parametry które sobie odczytywałem nie zwróciły mojej uwagi (wydaje się, że wszystko dobrze);
    -uszkodzeń itercoolera nie widać, ale jeszcze nie sprawdzałem pod ciśnieniem...

    Zdjęcie turbiny: (nie mogę dodać jako nowy użytkownik)

    Wirnik turbiny: (nie mogę dodać jako nowy użytkownik)

    Zawór podciśnienia: (nie mogę dodać jako nowy użytkownik)

    Sprawdziłem, czy wastegate przy turbinie się otwiera i podczas przygazówki na postoju, ciśnienie na wykresie rośnie a wastegate się otwiera.
    Podczas jazdy z podpiętym komputerem, przy około 170 km/h ciśnienie wg. MultiEcuScan było powyżej 2 barów (nie wiem ile powinno być maksymalnie, ale gdyby było za duże, to w komputerze auta byłyby błędy, a nie ma).

    Dziś rozmawiałem z gościem od hamowni, ponieważ pomyślałem, że możemy odtworzyć warunki drogowe i może coś znajdziemy, ale stwierdził, że właściwie nam to nic nie da, bo na hamowni jest mniejszy opór, a nawet jeśli zjawisko się powtórzy, to nic nowego się nie objawi... choć nie jestem przekonany, czy ma rację. Gdyby na hamowni powtórzyły się skoki ciśnienia, to można sprawdzić, czy to wastegate tak pulsuje... a chyba nie powinien.

    Puki co auto jeździ prawie normalnie, tylko wolniej niż zwykle.
    Wolałbym wybadać wszystko co się da, zanim dojdzie do wyjęcia turbiny...

    Jakieś pomysły na kolejną diagnostykę?

    Może ktoś miał podobne problemy?

    Pozdrawiam,
    Robert


    › Więcej...: 1.4 Multi Air - problem z mocą maksymalną.

  2. #2
    Administrator Quadrifoglio Verde Avatar Piotriix
    Dołączył
    10 2005
    Mieszka w
    PL
    Auto
    Alfa psuje się w dniu zakupu i ten stan trwa aż do dnia sprzedaży.
    Postów
    7,295

    Domyślnie

    Ciśnienie doładowania pokazuje Ci powyżej 2 barów?
    A oczekiwane ile Ci wskazuje w tym czasie?
    Kto chce szuka sposobu,
    kto nie chce szuka powodu.
    155 V6 LPG-163 KM-była
    156 V6 LPG-190 KM-była
    147 2.0TS 150 KM Selespeed LPG.-była
    166 2.0 V6 TB -215 KM- LPG-była
    Giulietta 1.4 TB -207KM -LPG -jest

    Lancia Delta 1.8 TBI 283KM -jest

  3. #3
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    11 2017
    Auto
    Abarth Punto Evo
    Postów
    6

    Domyślnie

    Czy w MECu jest parametr dotyczący oczekiwanego ciśnienia doładowania? Jeśli tak, to sprawdzę jeszcze raz.
    Zerkałem tylko kątem oka, ale jestem prawie pewien, że przy ciśnięciu gazu ciśnienie wzrastało powyżej 2 barów.

    Może wg. któregoś z czujników, ciśnienie było za duże, więc komp. otwierał wastegate, co by tłumaczyło rytmiczne pulsowanie i utratę mocy po upuszczeniu ciśnienia.

  4. #4
    Administrator Quadrifoglio Verde Avatar Piotriix
    Dołączył
    10 2005
    Mieszka w
    PL
    Auto
    Alfa psuje się w dniu zakupu i ten stan trwa aż do dnia sprzedaży.
    Postów
    7,295

    Domyślnie

    No ciśnienie to raczej powinno być w okolicy 1.2-1.3 Ja mam 1.25 .
    Kto chce szuka sposobu,
    kto nie chce szuka powodu.
    155 V6 LPG-163 KM-była
    156 V6 LPG-190 KM-była
    147 2.0TS 150 KM Selespeed LPG.-była
    166 2.0 V6 TB -215 KM- LPG-była
    Giulietta 1.4 TB -207KM -LPG -jest

    Lancia Delta 1.8 TBI 283KM -jest

  5. #5
    Użytkownik Znawca
    Dołączył
    03 2013
    Mieszka w
    Warszawa
    Auto
    Fiat Palio & Julka 1.4 MA
    Postów
    1,209

    Domyślnie

    Są już różne wątki ciśnieniowe: http://www.forum.alfaholicy.org/mito...ml#post2027478

    Moim zdaniem to jest jakaś zależność od parametrów powietrza (temperatura, wilgotność) albo fizycznych przytkań przewodów podciśnienia albo syfu na czujniku ciśnienia. Też podejrzewam świadome działanie ECU, wynikające z pozornego (zły odczyt) albo faktycznego przerostu ciśnienia ponad jego oczekiwania. Pytanie z czego to się bierze. W każdym razie, zawsze jak się tym interesowałem to przechodziło zanim dotarłem do jakichś konkluzji.

    Wartości ciśnienia doładowania (de facto w MES - całkowitego) w granicach 2,2-2,3 bar są prawidłowe. Zawsze takie miałem w porywach. 1 bar atmosferycznego + 1,3 bar doładowania z turbiny.

  6. #6
    Użytkownik Świeżak
    Dołączył
    05 2012
    Auto
    Mito MA 135@175
    Postów
    173

    Domyślnie

    Mowa tutaj o ciśnieniu doładowania? Ja też mam GT1446 i maksymalne ciśnienie jest w zakresie do 4000obr około 1,6bara. Powyżej tej wartości się stabilizuje na 0,8bara. Przy takich wartościach mam około 173km. Coś za wysokie to ciśnienie u Ciebie... Pobierz ze sklepu google aplikację Torque i podłącz się do komputera. Jak skonfigurujesz w apce zegary to wtedy masz zaznaczone maksymalne uzyskane i zmierzone doładowanie. Sprawdź jakie masz wartości.

  7. #7
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    11 2017
    Auto
    Abarth Punto Evo
    Postów
    6

    Domyślnie

    Powyżej wytłumaczono, dlaczego widziałem ciśnienie powyżej 2 barów i wszystko się zgadza.
    Zrobiłem pomiary z logowaniem i po rozmowie z innym właścicielem hamowni, najnowszym podejrzanym jest gruszka przy turbinie.
    Wiem, że przy odrobinie cierpliwości można ją wymienić bez wyjmowania turbosprężarki, więc zacząłem szukać nowej.
    Chciałem zakupić oryginalną i napisałem w tej sprawie do polskiego dystrybutora Garreta, ale niestety w ofercie mają tylko całą nową turbosprężarkę (ponoć taka polityka firmy).
    Napisałem więc do centrali na Europę, do Szwajcarii, ale od kilku dni cisza, więc pewnie pojedynczego klienta mają w... poważaniu (choć może jeszcze odpowiedzą???).
    Na razie dalej szukam i jeżdżę spokojniej, bo wtedy nic się nie dzieje.

  8. #8
    Użytkownik Znawca
    Dołączył
    03 2013
    Mieszka w
    Warszawa
    Auto
    Fiat Palio & Julka 1.4 MA
    Postów
    1,209

    Domyślnie

    Czyli, że gruszka się przycina? Też o niej myślałem, ale za dużą miałem zmienność w zależności od warunków atmosferycznych... U Ciebie to występuje ciągle, w sensie - za każdym razem?

  9. #9
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    11 2017
    Auto
    Abarth Punto Evo
    Postów
    6

    Domyślnie

    Za każdym razem, ale przy wyższych prędkościach i jak się bardzo mocno przydepnie. Wtedy ciśnienie jest za duże (gruszka źle działa), czyli mieszanka za uboga - tak mi wytłumaczył gość z hamowni.

    Szkoda, że nie mogę dodać linka do filmiku, bo to by pokazało objaw.

    Garret odpisał coś w rodzaju listu pochwalnego na temat kompetencji polskiego dystrybutora i potwierdzili, że gruszka nie jest dostępna jako osobna część, ale doradzili, że jeśli moja jest uszkodzona, to na pewno cała turbosprężarka jest zepsuta i lepiej będzie jak kupię sobie nową Po takiej odpowiedzi stwierdzam, że Garret to badziew, ponieważ dobra firma to ta, która zapewnia dostępność części zamiennych, jeśli są potrzebne.
    Ostatnio edytowane przez kluczyk32 ; 24-11-2017 o 10:20

  10. #10
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    11 2017
    Auto
    Abarth Punto Evo
    Postów
    6

    Domyślnie

    Chciałem napisać kilka wiadomości i dodać wreszcie link do filmiku, ale nie da się...
    Licznik postów chyba źle działa, ponieważ wciąż pokazuje "4" i się nie zmienia.

Podobne wątki

  1. [159] Problem z mocą.
    Utworzone przez Pierre w dziale 159/Brera/Brera Spider
    Odpowiedzi: 5
    Ostatni post / autor: 15-05-2016, 20:58
  2. 2.5 V6 problem z mocą.
    Utworzone przez Hexinio11 w dziale 166
    Odpowiedzi: 12
    Ostatni post / autor: 21-07-2015, 13:11
  3. [159] Problem z mocą w 2.4
    Utworzone przez KuASY w dziale 159/Brera/Brera Spider
    Odpowiedzi: 28
    Ostatni post / autor: 03-10-2013, 10:48
  4. Konkurs Alfaholików - Losowanie Multi Multi.
    Utworzone przez DieselJTD w dziale Zloty, imprezy, spotkania
    Odpowiedzi: 14
    Ostatni post / autor: 21-07-2010, 20:39
  5. Problem z Mocą ?
    Utworzone przez enzo_pl w dziale 156
    Odpowiedzi: 4
    Ostatni post / autor: 09-05-2010, 12:02

abarth multiair objawy

mito 1.4 multiair podcisnienie problem

garrett multiair

1.4 multiair multiair brak mocy

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory