Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 11
  1. #1
    Użytkownik Świeżak
    Dołączył
    05 2015
    Auto
    Alfa Romeo 147
    Postów
    51

    Domyślnie MultiEcuScan brak połączenia z ELM327 Giulietta 1.4 MA

    Hej,
    Odkąd zakupiłem Giuliettę nie udało mi się połączyć z Ecu ani FES ani MES. Wczesniej jezdziłem 147 miałem kabel od Viakena i problemu nie było żadnego. Posiadam dwa interfejsy, pierwszy to ELM327 bluetooth, a drugi to przewodowy ELM327 1.5a. Przy użyciu bezprzewodowego bez problemu łączę się za pomocą TORQUE i rozpoznaję kody błędów. Po uruchomieniu Multiecuscan i poszukiwaniu interfejsów odnajduje bezprzewodowy ELM bluetooth z komentarzem, że powinien działać prawidłowo, niestety nie da się połączyć. Myślałem, że to może być problem ze sterownikami itp więc pobrałem jakis darmowy program na windowsa i tu także podłączyłem się za pomocą ELM327 Bluetooth jednym kliknięciem.
    Nie mam już pomysłów co może być nie tak sciągałem różne wersje MESa 3.1 4.2 wszędzie to samo, zmieniałem porty COM, zmieniałem prędkości. Już mi pomysłów brakuje, mieliście może taki problem ? Potrzebuje Mesa do zaznaczenia wymiany oleju.


    › Więcej...: MultiEcuScan brak połączenia z ELM327 Giulietta 1.4 MA

  2. #2
    Użytkownik Świeżak Avatar jasiekb
    Dołączył
    10 2018
    Mieszka w
    Gliwice
    Auto
    Abarth Punto Evo
    Postów
    60

    Domyślnie

    Mam podobnie. ELM327BT. FES 3.5 widzi go, ale nie potrafi się połączyć. Torque Pro z nakładką do Fiata ( FADV ) łączy się bez problemu. Pozostaje chyba tylko połączenie po kablu.

  3. #3
    Administrator Quadrifoglio Verde Avatar Piotriix
    Dołączył
    10 2005
    Mieszka w
    PL
    Auto
    Alfa psuje się w dniu zakupu i ten stan trwa aż do dnia sprzedaży.
    Postów
    6,108

    Domyślnie

    Na stronie mesa są wymienione moduły https://www.multiecuscan.net/HowToUse.aspx , które pracują bez problemu
    Ostatnio edytowane przez Piotriix ; 12-08-2019 o 18:05
    Kto chce szuka sposobu,
    kto nie chce szuka powodu.
    155 V6 LPG-163 KM-była
    156 V6 LPG-190 KM-była
    147 2.0TS 150 KM Selespeed LPG.-była
    166 2.0 V6 TB -215 KM- LPG-była
    Giulietta 1.4 TB -207KM -LPG -jest

    Lancia Delta 1.8 TBI 269KM -jest

  4. #4
    Użytkownik Świeżak
    Dołączył
    05 2015
    Auto
    Alfa Romeo 147
    Postów
    51

    Domyślnie

    Ok, dzięki za info - czyli nie jestem sam
    A czy któryś z forumowiczów nie posiada kabla wpółpracującego z FES i dostępnego w sprzedaży np. allegro ? Te z linku Piotriix są ciężkie do odnalezienia.

  5. #5
    Użytkownik Świeżak
    Dołączył
    04 2009
    Mieszka w
    Katowice
    Auto
    Giulietta 2.0JTDM TCT Distinctive
    Postów
    116

    Domyślnie

    Cytat Napisał jasiekb Zobacz post
    Mam podobnie. ELM327BT. FES 3.5 widzi go, ale nie potrafi się połączyć. Torque Pro z nakładką do Fiata ( FADV ) łączy się bez problemu. Pozostaje chyba tylko połączenie po kablu.
    Czy ta nakładka pozwala wyświetlić jakieś parametry związane z DPF? W opisie nakładki widziałem tylko silniki 1.3 jeśli chodzi o Diesla.
    Lancia Lybra SW 2.4 JTD 136KM była
    Lancia Lybra SW 2.4 JTD 140KM była
    Alfa Romeo 156 SW 2.4 JTDM 175KM była
    Lancia Delta 2.0JTDM 209KM była
    Alfa Romeo Giulietta 2.0 JTDM2 TCT jest

  6. #6
    Użytkownik Świeżak Avatar jasiekb
    Dołączył
    10 2018
    Mieszka w
    Gliwice
    Auto
    Abarth Punto Evo
    Postów
    60

    Domyślnie

    Cytat Napisał spoker Zobacz post
    Czy ta nakładka pozwala wyświetlić jakieś parametry związane z DPF? W opisie nakładki widziałem tylko silniki 1.3 jeśli chodzi o Diesla.
    Nie wiem, nie sprawdzałem. Używałem tylko dla benzyny. Ale jeśli masz legalny Torque Pro, to nakładka jest za free.

  7. #7
    Administrator Quadrifoglio Verde Avatar Piotriix
    Dołączył
    10 2005
    Mieszka w
    PL
    Auto
    Alfa psuje się w dniu zakupu i ten stan trwa aż do dnia sprzedaży.
    Postów
    6,108
    Kto chce szuka sposobu,
    kto nie chce szuka powodu.
    155 V6 LPG-163 KM-była
    156 V6 LPG-190 KM-była
    147 2.0TS 150 KM Selespeed LPG.-była
    166 2.0 V6 TB -215 KM- LPG-była
    Giulietta 1.4 TB -207KM -LPG -jest

    Lancia Delta 1.8 TBI 269KM -jest

  8. #8
    Użytkownik Świeżak
    Dołączył
    05 2015
    Auto
    Alfa Romeo 147
    Postów
    51

    Domyślnie

    Kurcze,
    kupiłem ten interfejs z linku niestety nie diała, nie mam już do tego sił...
    Po podłączeniu MES po użyciu funkcji szukaj interfejsu odnajduje go z komentarzem, że powinien działać poprawnie - niestety podczas połączenia wyświetla się komunikat "Połącznie z Ecu Proszę czekać... zapłon musi być ON..." i tak sobie mogę czekać i czekać. Bez efektu, zmiana prędkości, zmiana COM no nic. Mieliście może taki problem ?
    Może ktoś z Was posiada interfejs działający z MESem i podeśle link ?
    Sprawa jest o tyle pilna, że musze olej zmienić i chciałbym zaznaczyć to w ECU

  9. #9
    Użytkownik Świeżak
    Dołączył
    05 2015
    Auto
    Alfa Romeo 147
    Postów
    51

    Domyślnie

    Ściągnąłem AlfaObd połączyłem się bez problemu, wykonuje wszystkie możliwe testy, procedury - słyszę, że urządzenia pracują.
    Procedura wymiany oleju także przechodzi bez problemu. Tylko czy po wykonaniu tej procedury na liczniku w zakładce service nie powinno być aktualizacji ? U mnie nadal jest info o przekroczonym serwisie.0p

  10. #10
    Administrator Quadrifoglio Verde Avatar Piotriix
    Dołączył
    10 2005
    Mieszka w
    PL
    Auto
    Alfa psuje się w dniu zakupu i ten stan trwa aż do dnia sprzedaży.
    Postów
    6,108

    Domyślnie

    Bo to inna procedura
    Kto chce szuka sposobu,
    kto nie chce szuka powodu.
    155 V6 LPG-163 KM-była
    156 V6 LPG-190 KM-była
    147 2.0TS 150 KM Selespeed LPG.-była
    166 2.0 V6 TB -215 KM- LPG-była
    Giulietta 1.4 TB -207KM -LPG -jest

    Lancia Delta 1.8 TBI 269KM -jest

Podobne wątki

  1. [MiTo] Połączenie się do Can Info z użyciem Viaken ELM327 v2 STN1110 - Multiecuscan
    Utworzone przez Freederm w dziale MiTo/Giulietta
    Odpowiedzi: 6
    Ostatni post / autor: 12-01-2019, 16:12
  2. [Giulietta] MES ELM327->ECU problem połączenia pod komputer
    Utworzone przez Adi511 w dziale MiTo/Giulietta
    Odpowiedzi: 4
    Ostatni post / autor: 27-06-2018, 06:58
  3. brak połączenia z ABS
    Utworzone przez cj.slaw w dziale 156
    Odpowiedzi: 9
    Ostatni post / autor: 21-03-2015, 10:30
  4. VAG KKL brak połączenia e ECU
    Utworzone przez mirek629 w dziale 156
    Odpowiedzi: 1
    Ostatni post / autor: 14-08-2014, 19:40
  5. [146] brak połączenia z ECU
    Utworzone przez Kr4w1ec w dziale 145/146/155
    Odpowiedzi: 0
    Ostatni post / autor: 12-11-2013, 16:28

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory Hamulce