Pokaż wyniki od 1 do 3 z 3
  1. #1
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    08 2019
    Auto
    Mito 1.4 MultiAir 2010
    Postów
    2

    Domyślnie Błąd U1739, czujnik IBS, klema ujemna

    Cześć,
    Od jakiegoś czasu w Mito 1.4 multiair 2010 pojawia mi się błąd U1739 "Battery sensor (IBS) No component on LIN" oraz "B1047 LIN serial line" co z kolei powoduje, że BCM wyłącza S&S.
    Do wczoraj obstawiałem, że to może mieć związek ze słabym akumulatorem, który bardzo słabo trzymał nawet po naładowaniu prostownikiem. Akumulator został wymieniony.
    W między czasie podmieniłem też sam czujnik IBS (na używany bo akurat miałem taką okazję) i też nic to nie zmieniło.

    Logika i przeszukiwanie różnych forów podpowiada, że coś nie tak może być z przewodami idącymi do/z IBS. Jeśli dobrze zrozumiałem zasadę działania i magistrale LIN to jeden z dwóch przewodów to zasilanie a drugi to sygnałowy LIN.
    Na tym cieńszym przewodzie jest +9 w pozycji MAR i +14 po uruchomieniu silnika. Teoretycznie by się zgadzało z zakresem napięć w LIN. Jednak na tym drugim (grubszym i czerwonym) jest 0.00, zawsze.

    Pytanie do Was, czy mój tok kombinowania jest poprawny?
    Ktoś jest w stanie podpowiedzieć gdzie ten czerwony przewód dochodzi? Dość szybko ginie w wiązce i nie mam pomysłu jak go namierzyć aby wykluczyć/potwierdzić jego przerwanie.
    Przejrzę jeszcze bezpieczniki ale też z dokumentacji nie znalazłem aby był oddzielny bezpiecznik od zasilania IBS (chyba w Giuliettcie jest coś dodane w tym zakresie)


    › Więcej...: Błąd U1739, czujnik IBS, klema ujemna

  2. #2
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    08 2018
    Auto
    Alfa Romeo Giulietta 2.0 JTDM 140 KM densitive 2010
    Postów
    15

    Domyślnie

    Słuchaj, miałem u siebie podobną sytuację. Zacznij od sprawdzenia bezpiecznika odpowiedzialnego za start stop, u mnie był spalony, wymieniłem i nie problemu . A start stop w ogóle wyłączyłem w systemie bo w dieslu moim zdaniem to głupota.

  3. #3
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    08 2019
    Auto
    Mito 1.4 MultiAir 2010
    Postów
    2

    Domyślnie

    Od tego bym zaczął lecz tak jak pisałem Mito nie ma dedykowanego bezpiecznika od S&S, przynajmniej żadna dokumentacja go nie podaje. W Giuliettcie jest to "słynny" F87 (F88 to odmrażanie lusterek), W Mito bezpieczniki kończą się na właśnie na F87, który jest odpowiedzialny za odmrażanie lusterek.
    Sprawdzę dla pewności wszystkie, zobaczymy.

Podobne wątki

  1. [Brera] błąd B1028 czujnik przechyłu, B1027 czujnik ultradźwiekowy
    Utworzone przez liked w dziale 159/Brera/Brera Spider
    Odpowiedzi: 1
    Ostatni post / autor: 30-08-2017, 06:10
  2. [166] klema +
    Utworzone przez Rufik w dziale Kupię części
    Odpowiedzi: 0
    Ostatni post / autor: 02-05-2017, 12:44
  3. Czujnik błąd.
    Utworzone przez Rychu147 w dziale 147
    Odpowiedzi: 0
    Ostatni post / autor: 01-12-2014, 08:34
  4. Odpowiedzi: 1
    Ostatni post / autor: 14-02-2012, 09:14
  5. Ujemna (-7.831E7) temperatura wody i powietrza.
    Utworzone przez DaVeD w dziale 156
    Odpowiedzi: 3
    Ostatni post / autor: 31-05-2010, 19:02

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory Hamulce