Pokaż wyniki od 1 do 6 z 6
  1. #1
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    05 2019
    Mieszka w
    Lublin
    Auto
    Giulietta 1.6 JTDM
    Postów
    17

    Domyślnie Spadek mocy w silniku 1,6 JTDM

    Witam,
    Chciałbym prosić o pomoc w interpretacji wyników i postawieniu właściwej diagnozy, ale od początku...
    Kilka dni temu żona (bo ona jeździ naszą Julką) powiedziała, że samochód stracił moc (prod. 2012, licznik 178tys km, mam ją od maja tego roku). Po sprawdzeniu okazało się, że faktycznie mocy jest wyraźnie mniej - zwłaszcza w zakresie wyższych obrotów (powyżej 2000rpm). Pierwsze podejrzenia padły na przepływomierz, ale zacząłem od sprawdzenia EGR i przepustnicy. Wymontowałem i oczyściłem dokładnie oba elementy. EGR nie był jakoś specjalnie zawalony (foto)
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	20191113_202528.jpg
Wyświetleń:	0
Rozmiar:	54.0 KB
ID:	263576
    Zastanowiła mnie natomiast okolica przepustnicy - trochę zbyt zaolejona moim zdaniem
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	20191113_210612.jpg
Wyświetleń:	0
Rozmiar:	158.4 KB
ID:	263577
    Po wyczyszczeniu elementu zdobyłem przepływomierz (używany, ale z demontażu, prod. 22-10-2016) i wymieniłem. Niestety nie było poprawy. Sądziłem, że ten nowy kupiłem uszkodzony, ale nabrałem innych podejrzeń, gdy podłączyłem wczoraj Julkę pod kompa z MES-em. Załączam wykres z przebiegiem sygnałów. Dodam, że na obu przepływomierzach jest tak samo.
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	MES_2019_11_16a.jpg
Wyświetleń:	0
Rozmiar:	99.0 KB
ID:	263578
    Nie chcę nic sugerować, ale zauważyłem też zaolejenie fragmentu przewodu przed intercoolerem. Auto nie dymi, nie wydaje podejrzanych odgłosów, nie syczy, może jedynie nieco nierówno pracuje na wolnych obrotach.
    Co sądzicie na ten temat ?
    Może jest jeszcze coś co powinienem sprawdzić/zmierzyć MES-em ?


    › Więcej...: Spadek mocy w silniku 1,6 JTDM

  2. #2
    Użytkownik Świeżak Avatar tomkoziolek
    Dołączył
    02 2019
    Mieszka w
    Poznań
    Auto
    Alfa Romeo Giulietta QV 1,4 MA 170 kM
    Postów
    136

    Domyślnie

    Z wykresu widać że wymagane ciśnienie turbo jest wyższe od tego które jest mierzone. Możliwe że turbina się skończyła lub zaraz się skończy ( świadczy o tym również objaw braku mocy pow. 2000 obr. bo turbina startuje gdzieś około 1700 ) , a tym bardziej że pojawia się olej przy przepustnicy i w IC. Sprawdź jeszcze Ciśnienia na szynie wtryskowej i ciśnienia na wtryskach oraz dawkę paliwa ( będziesz wiedział czy wtryski są w dobrej kondycji ). Można jeszcze sprawdzić szczelność dolotu ... Nie chcę być prorokiem ale możliwe że będziesz musiał szykować 1000 zł na turbawkę.
    Ostatnio edytowane przez tomkoziolek ; 16-11-2019 o 19:34

  3. #3
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    05 2019
    Mieszka w
    Lublin
    Auto
    Giulietta 1.6 JTDM
    Postów
    17

    Domyślnie

    Szczelność dolotu sprawdziłem jak umiałem najdokładniej. Poprawiłem nawet mocowanie przewodu przy turbinie, bo mogło tamtędy dostawać się lewe powietrze.
    Zastanawiam się jeszcze, czy jeśli padł zawór podający podciśnienie do turbiny objawy nie byłyby podobne ?

    P.S. Właśnie sprawdziłem jeszcze zawór i niestety działa prawidłowo.
    Ostatnio edytowane przez nokian ; 16-11-2019 o 21:46

  4. #4
    Użytkownik Świeżak Avatar tomkoziolek
    Dołączył
    02 2019
    Mieszka w
    Poznań
    Auto
    Alfa Romeo Giulietta QV 1,4 MA 170 kM
    Postów
    136

    Domyślnie

    Cytat Napisał nokian Zobacz post
    Szczelność dolotu sprawdziłem jak umiałem najdokładniej. Poprawiłem nawet mocowanie przewodu przy turbinie, bo mogło tamtędy dostawać się lewe powietrze.
    Zastanawiam się jeszcze, czy jeśli padł zawór podający podciśnienie do turbiny objawy nie byłyby podobne ?

    P.S. Właśnie sprawdziłem jeszcze zawór i niestety działa prawidłowo.
    W takim razie turbo do regeneracji. Sprawdź jeszcze to co napisałem wyżej. Możesz jeszcze sprawdzić czujnik ciśnienia doładowania. Niestety nie powiem Ci gdzie jest bo ja mam 1,4 benzynę - Eper zostaje

  5. #5
    Użytkownik Świeżak
    Dołączył
    02 2013
    Mieszka w
    Opolskie
    Auto
    Była 146,147, 159 jest Gulietta
    Postów
    146

    Domyślnie

    podepnij wężyk z vacum pompy bezpośrednio do turbo ( pomiń zawór ovebost ) i się przewieź zobaczysz czy turbo działa.

  6. #6
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    05 2019
    Mieszka w
    Lublin
    Auto
    Giulietta 1.6 JTDM
    Postów
    17

    Domyślnie

    Panowie enku i tomkoziolek, dzięki waszym podpowiedziom udało mi się rozwiązać problem. To bardzo cieszy, że można liczyć na bezinteresowną pomoc ludzi, których się nigdy nie spotkało. Ale do rzeczy ...
    Przyczyną dolegliwości okazała się faktycznie nieszczelność w układzie sterowania turbiny podciśnieniem. Sprawdziłem dokładnie jeszcze raz wszystkie wężyki i okazały się OK, ale natknąłem się na obudowę chłodnicy EGR, która stanowi jednocześnie zbiornik podciśnienia (tak sądzę). Dochodzą do niej dwa wężyki (od pompy vacum i od zaworu sterowania overboost), ale obudowa ma trzy króćce przyłączeniowe. Ten trzeci (środkowy) miał nałożony fragment gumowej niezaślepionej rurki i początkowo sądziłem, że może to sytuacja prawidłowa i służy np. do odpowietrzenia układu.
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	20191121_232659.jpg
Wyświetleń:	0
Rozmiar:	94.5 KB
ID:	263793
    Jednak na stronie https://www.alfaworkshop.co.uk/Giuli...lacement.shtml znalazłem zdjęcie, na którym ten środkowy króciec jest jednak zaślepiony. Założyłem więc jakiś czerwony kapturek i ... samochód ożył.
    Pomiary wykazały, że występuje jeszcze pewna różnica pomiędzy ilością powietrza oczekiwaną i zmierzoną, ale mam już pewien typ, gdzie należałoby zajrzeć. Muszę jednak podjechać na kanał, bo dojście jest koszmarne.
    Tak czy inaczej turbo okazało się sprawne, kasa została w kieszeni, a problem został rozwiązany. Dzięki raz jeszcze.
    Ostatnio edytowane przez nokian ; 23-11-2019 o 11:13

Podobne wątki

  1. [159] Słyszał ktoś o silniku 1.9 JTDm 16v o mocy 136 KM?
    Utworzone przez pr0k0p w dziale 159/Brera/Brera Spider
    Odpowiedzi: 54
    Ostatni post / autor: 29-05-2019, 18:10
  2. Odpowiedzi: 6
    Ostatni post / autor: 28-08-2015, 10:03
  3. Spadek mocy/przyspieszenia - niby już było - 156 JTDm
    Utworzone przez Mikus w dziale 156
    Odpowiedzi: 17
    Ostatni post / autor: 21-06-2014, 14:45
  4. [145] Stukanie w silniku spadek mocy....
    Utworzone przez przemcio20 w dziale 145/146/155
    Odpowiedzi: 1
    Ostatni post / autor: 07-02-2010, 00:28
  5. [145] Boxer, trzaski w silniku, spadek mocy
    Utworzone przez coolos w dziale 145/146/155
    Odpowiedzi: 8
    Ostatni post / autor: 12-01-2010, 20:08

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory Hamulce