Pokaż wyniki od 1 do 7 z 7
  1. #1
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar viel78
    Dołączył
    01 2020
    Auto
    Giulietta 1,6 2016
    Postów
    3

    Domyślnie problem z radiem wyświetlaczem Giulietta

    Witam wszystkich,
    od wczoraj mam problem z radiem wyświetlaczem Giulietta (2016r.) radio nagle przestało działać potem znowu zaczęło grać ale na wyświetlaczu cały czas widoczne jest logo alfy. Mogę robić ciszej/głośniej z poziomu konsoli oraz kierownicy, nie działają przyciski do zmiany stacji (kierownica). Zamiana poziomu podświetlania działa.

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	20200115_212810.jpg
Wyświetleń:	0
Rozmiar:	36.3 KB
ID:	265381


    › Więcej...: problem z radiem wyświetlaczem Giulietta
    Ostatnio edytowane przez viel78 ; 15-01-2020 o 21:55

  2. #2
    Użytkownik Rowerzysta Avatar juhass
    Dołączył
    07 2012
    Mieszka w
    Gliwice
    Auto
    Giulietta MA 2011
    Postów
    473

    Domyślnie

    Cytat Napisał viel78 Zobacz post
    Witam wszystkich,
    od wczoraj mam problem z radiem wyświetlaczem Giulietta (2016r.) radio nagle przestało działać potem znowu zaczęło grać ale na wyświetlaczu cały czas widoczne jest logo alfy. Mogę robić ciszej/głośniej z poziomu konsoli oraz kierownicy, nie działają przyciski do zmiany stacji (kierownica). Zamiana poziomu podświetlania działa.
    Jeżeli masz radio z nawigacją to spróbuj... wyjąć kartę z mapami. U mnie był ten sam problem tyle że ze starszym systemem (2011) i wyjęcie karty pomogło.

  3. #3
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar viel78
    Dołączył
    01 2020
    Auto
    Giulietta 1,6 2016
    Postów
    3

    Domyślnie

    Niestety nie mam nawigacji, dziś jeszcze zauważyłem brak ładowania z USB. Odpięcie akumulatora nie pomogło.

  4. #4
    Użytkownik Jestem NOWY - nie krzyczcie!
    Dołączył
    01 2018
    Auto
    Alfa Romeo Giulietta 1.4 170 MA
    Postów
    21

    Domyślnie

    Cytat Napisał viel78 Zobacz post
    Niestety nie mam nawigacji, dziś jeszcze zauważyłem brak ładowania z USB. Odpięcie akumulatora nie pomogło.
    Sprawdź bezpiecznik

  5. #5
    Użytkownik Fachowiec
    Dołączył
    02 2014
    Mieszka w
    RZ
    Auto
    Stelvio 2018 Sport
    Postów
    2,037

    Domyślnie

    Cytat Napisał juhass Zobacz post
    Jeżeli masz radio z nawigacją to spróbuj... wyjąć kartę z mapami. U mnie był ten sam problem tyle że ze starszym systemem (2011) i wyjęcie karty pomogło.
    czytaj ze zrozumieniem auto 2016 - inna deska inne radio - na 99% padło radio ponieważ zasilanie USB idzie bezpośrednio z gniazda w tylnej części radia. Do naprawa lub kupno nowego -zwrócić uwage na to czy to polift z 2016 r. bo ma inna konfigurację - pozna się po przycisku APPS.
    kod to nie problem grunt aby był nr seryjny radia no i potrzeba będzie zrobić po wymianie osiowanie proxy bo będzie migał wyświetlacz.
    co mi jeszcze przychodzi do głowy to że radio sie zawiesiło np podczas spadku napięcia rozruchu. Spróbój kilka razy odpalić samochód na właczonym radiu- może mu przejdzie. Tak czy inaczej może cza i aku podładować.
    Ostatnio edytowane przez Dareek ; 15-01-2020 o 09:26

  6. #6
    Użytkownik Rowerzysta Avatar DmX
    Dołączył
    07 2018
    Mieszka w
    Wawa
    Auto
    Mito QV
    Postów
    287

    Domyślnie

    Nie napisałeś też na jak długo odpiąłeś akumulator ,bo jak tylko na parę sekund to za mało.

  7. #7
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar viel78
    Dołączył
    01 2020
    Auto
    Giulietta 1,6 2016
    Postów
    3

    Domyślnie

    bezpieczniki sprawdzone są ok.

    - - - Updated - - -

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	20200115_212810.jpg
Wyświetleń:	0
Rozmiar:	36.3 KB
ID:	265380
    Na radiu jest przycisk APPS, uruchamianie na odpalonym radiu nie pomogło jutro jeszcze podładuje akumulator

    - - - Updated - - -

    akumulator odpięty na około 10 minut

Podobne wątki

  1. [Giulietta] Blue&Me Problem z wyświetlaczem
    Utworzone przez Witkacy80 w dziale MiTo/Giulietta
    Odpowiedzi: 1
    Ostatni post / autor: 01-09-2018, 20:07
  2. [159] Problem z wyświetlaczem
    Utworzone przez biegacz.piotr w dziale 159/Brera/Brera Spider
    Odpowiedzi: 1
    Ostatni post / autor: 08-11-2016, 10:03
  3. Odpowiedzi: 0
    Ostatni post / autor: 09-01-2016, 20:12
  4. Problem z wyświetlaczem
    Utworzone przez gamero w dziale 156
    Odpowiedzi: 3
    Ostatni post / autor: 27-01-2014, 16:59
  5. Problem z wyświetlaczem
    Utworzone przez limak2703 w dziale 156
    Odpowiedzi: 5
    Ostatni post / autor: 21-04-2012, 07:44

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory Hamulce