Pokaż wyniki od 1 do 6 z 6
  1. #1
    morfeusz_76
    Gość

    Domyślnie Problem z ICS - nie działają przyciski

    Nie działają mi żadne przyciski oprócz AUDIO. Czy można coś z tym zrobić?? Czy ratuje tylko wymiana całego ICU'SU ??


    › Więcej...: Problem z ICS - nie działają przyciski
    Ostatnio edytowane przez morfeusz_76 ; 05-06-2011 o 19:24

  2. #2
    Użytkownik Alfa i Omega Avatar iwok
    Dołączył
    11 2009
    Mieszka w
    okolice Poznania
    Auto
    już nie alfa :)
    Postów
    499

    Domyślnie

    Nie działają tylko przyciski czy nie działa cały ICS? Jeśli tylko przyciski to może trzeba dopiąć taśmy łączące przedni panel z resztą. Jeśli nie działa radio, telefon itd to raczej nie da się tego naprawić i trzeba wymienić. Nie zalałeś go przypadkiem (czyszczenie klimy inaczej niż ozonem albo nieszczelna nagrzewnica)?

  3. #3
    morfeusz_76
    Gość

    Domyślnie

    Hm...o zalaniu raczej nie ma mowy.Wszystkie przyciski oprócz sterowania klimatyzacja i przyciskiem audio "leżą"...radio dziala bez problemowo.Nawiasem mówiąc ciekawa sugestia z ta taśmą...dziękuję

  4. #4
    morfeusz_76
    Gość

    Domyślnie

    W dniu dzisiejszym wyciągnąłem swojego ics'a wg porad szanownych kolegów. Oczom moim ukazał się obraz totalnie bezmyślnych poprzednich prób wyciągnięcia tegoż urzadzonka....normalnie dramat!! Ktoś to robił chyba łomem. Ale do rzeczy- zgodnie z sugestia przyjrzałem się taśmie i rzeczywiście jej zacisk był pęknięty przez co taśma się częściowo wysunęła."Dorobiłem" coś w rodzaju zatrzasku zmontowałem wszystko do kupy założyłem do mojej ślicznotki i śmigaWszystkie przyciski znów sa funkcyjne
    Baaaaaardzo dziękuję za pomoc,naprawdę bardzo. Pozdrawiam

  5. #5
    Użytkownik Jestem NOWY - nie krzyczcie! Avatar Colinas
    Dołączył
    08 2011
    Auto
    159 1,9 jtdm sportwagon 2008
    Postów
    13

    Domyślnie

    Raz działaja mi przyciski w kierownicy raz nie. Jest od tego jakiś włącznik? Jeżeli to taśma jak u kolegi to doradzcie mi jak się do niej dostać. Druga sprawa-ledwo zbieram jakiekolwiek stacje radiem. Antena raczej ok ale nie oglądałem przewodów bo nie wiem jak wyjąć panel odtwarzacza, a jest oryginalny. Pozdrawiam właścicieli Alfuni.

  6. #6
    Użytkownik Romeo Avatar yoozef
    Dołączył
    04 2009
    Mieszka w
    Warszawa / Płock
    Auto
    była: Alfa Romeo 166 v6 3.0 Super '98
    Postów
    1,098

    Domyślnie

    Cytat Napisał Colinas Zobacz post
    Raz działaja mi przyciski w kierownicy raz nie.
    Pewnie padła tasiemka idąca z kierownicy do ICS albo nie styka. Ja bym sprawdził z tyłu ICSa i przy kierownicy (czyli bez demontażu jednego i drugiego się nie obejdzie).

    Cytat Napisał Colinas Zobacz post
    Antena raczej ok ale nie oglądałem przewodów bo nie wiem jak wyjąć panel odtwarzacza, a jest oryginalny.
    Tzn. masz po prostu ICSa. Mnóstwo tematów na forum jak się do niego dobrać:
    http://www.forum.alfaholicy.org/166/...radia_ics.html
    http://www.forum.alfaholicy.org/166/...monitorem.html

    Antena rzadko pada, prędzej wzmacniacz antenowy, tu masz temat z opisem co i jak:
    http://www.forum.alfaholicy.org/166/..._zanikaja.html
    moja była Bella...

Podobne wątki

  1. Nie działają przyciski ICS
    Utworzone przez dawidmk7 w dziale 166
    Odpowiedzi: 19
    Ostatni post / autor: 23-03-2020, 12:14
  2. Odpowiedzi: 4
    Ostatni post / autor: 01-12-2015, 10:16
  3. Nie działają przyciski od radia
    Utworzone przez Artur75 w dziale 156
    Odpowiedzi: 0
    Ostatni post / autor: 31-08-2013, 23:10
  4. [159] Org radio CD - nie działają żadne przyciski.
    Utworzone przez Tony2 w dziale 159/Brera/Brera Spider
    Odpowiedzi: 0
    Ostatni post / autor: 18-06-2012, 08:30
  5. Odpowiedzi: 20
    Ostatni post / autor: 11-01-2008, 20:30

Tagi dla tego tematu

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Amortyzatory